[Firewall] Anleitung zur vollständigen Deinstallation von ZoneAlarmPro 3

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Schau mal, ob Du im Taskmanager noch einen Prozess mit dem Namen vsmon.exe findest. Falls ja, abschießen :).
 

Alkoholics

kennt sich schon aus
Hi alle zusammen.
Ja mit dem Zoni hab ich nun auch so meinen Ärger. War bisher sehr zufrieden aber nun :(
Bin gespannt ob jemand auf meine Variation eine Lösung hat.
Den Deinstallationsvorgang ala Supernature hab ich durchprobiert .... soweit es bei mir ging.
Zur Tücke: Bei mir funzt das deinstallierprogramm von Zoni schon gar nich. Den TrueVector Service unter Syssteuerung/Verwaltung/Dienste hab ich gar nich, ätsch. Und trotzdem läuft dieser Kack immä noch auf meinem System.
VSMON.EXE unter WIN/SYSTEM32/ZONELABS lässt sich nich löschen da ein Prog darauf zugreift -wieder :( sonst hab ich gelöscht was das zeuch ging :)) auch mit RegCool. VSMON läuft und läuft und ........

Weiss Supernature auch hierfür einen Killertip???? Wär mir ein Seidl wert ;)

Grüße einstweilen aus dem fränkischen
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen :)
Ich würde es im abgesicherten Modus versuchen - dort dann die vsmon.exe abschießen, falls sie läuft - und dann löschen.
 

Alkoholics

kennt sich schon aus
Hi Super,

der tip an sich war schon geschmeidig aaaaaaaaaaaaaaaaaaaaaaaaber:

vsmon.exe is nich im Taskmanager zu sehen lässt sich aber nich löschen. Immer noch ".... wird von anderen Programm verwendet" :(
Hab übrigens die Freewareversion 65_731_000

geht heut noch ein tipp???

grüßlä
 

Alkoholics

kennt sich schon aus
... ging!!

ich brech ja zam. seit 3 tag tu ich mit dem sch... teil rum und du kannst mir den entscheidenden tipp geben.
DANKE SUPERNATURALE
Mit deiner erlaubnis werd ich dieses obergeile forum (bei dem man nich 2 monate auf antwort warten muss) meinen Leuz weiterempfehlen.

so, vsmon is alle. ez kann ich weiterpfrimeln.
werde wieder bericht erstatten?

Nochmals danke!

Wo und wann darf ich dir des Seidl spendieren??
 

Supernature

Und jetzt?
Teammitglied
Freut mich immer, wenn ich helfen kann :).
Wenn der KSC nächstes Jahr aufgestiegen ist (Vorsicht Größenwahn :ROFLMAO:), komm ich zum Auswärtsspiel ins Frankenstadion, dann holen wir das mit dem Bierchen nach :bier
 

Alkoholics

kennt sich schon aus
... immer gerne

(y) ... sooo größenwahnsinnig is das gar nich :smokin hatte mir schon selbst überlegt den KSC als Aufsteiger z tippen. Waren letzte Sai schon saustark obwohl davor fast noch abgestiegen. Die haben eine klasse Wandlung hinter sich und sind ein ernsthafter Aufstiegskandidat ... unter Profis natürlich. ;)
Also könnte das durchaus klappen :trinken3, wo doch der Club schon 7 points gegen den Abstieg sicher hat :) und waaaaahrscheinlich in der ersten bleibt.
Freu mich auf dich :trinken1 :funny
 

Karioka

Erster Beitrag
Ebenfalls Problem mit ZoneAlarm

Guten Tag euch allen,

Ich habe folgendes Problem:
Als ich heute Morgen aufgestanden bin musste ich mit Entsetzten festellen,
dass mein Taskmanager, meine CMD und die regedit "durch den Administrator
gesperrt wurden"
Und das alles nachdem ich gestern Abend in großer Müdigkeit ZoneAlarmPro
installiert hab.

Ich hab die Deinstallations anweisung bereits durchgeführt, jedenfalls bis zu dem
Punkt in dem ich in die "regedit" muss. Warum? Es ging halt net^^

wäre nett wenn ihr mir da helfen könntet.

MfG
Karioka
 

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Wenn Du Dich als Administrator einloggst, dann solltest Du wieder Zugriff auf die Registry haben. Allerdings fürchte ich, dass nach der Deinstallation von ZoneAlarm das Problem bleiben wird, denn diese Zugriffe werden über die Gruppenrichtlinie gesteuert - aber auch die solltest Du als Admin verändern können. Am einfachsten wäre evt. eine Systemwiederherstellung, wenn Du sie aktiviert hast.
 

Pelzwesen

Herzlich willkommen!
trueVector - Dienst / vsmon.exe

Hallo Supernature
Hallo an Alle,

seit gestern morgen habe ich keine Firewall mehr (Zone....)!!! Wie üblich habe ich versucht, die neueste Version (Update) zu installieren. Ging nicht! Es handelt sich um die Freeware - Version. Deinstallieren der vorhandenen Version ging nicht. Also habe ich nach Deiner Anleitung vom 16.07.2002 alles abgearbeitet. Nur ....\system32\zonelabs\vsmon.exe ist nicht zu löschen !!!

Nach Neustart Zone... installiert, Meldung: Setup kann TrueVector - Dienst nicht beenden. Installation fehlgeschlagen.

ALLE o. b. Wege auch im abgesicherten Modus versucht. Fehlschlag!!!!

Weitere Informationen:

Im Taskmanager steht Zonelabs (ausgeführt) und TrueVector abschalten (ausgeführt). Wenn ich zum Prozess wechsel, kommt der Verweis auf den Internetexplorer. Auch keine Wirkung, wenn ich diese beiden Tasks abschalte.

Kein Eintrag in "Dienste".

In ....\Prefetch die entsprechenden Dateien gelöscht (nicht alle, aber keine deutet auf zoneLabs, TrueVector oder vsmon hin).


Weiterhin habe ich in der Registry folgende Eintragungen gefunden:

...LOCAL_MACHINE\System\ControlSet001\Enum\Root\LEGACY_LANMUI (Wert nicht gesetzt). Keine weitere Zeile.
......\Root\LEGACY_ANNUI (Wert nicht gesetzt) 2. Zeile NextInstance REG D_WORD Wert= 0x0000001 (1)

Diese Einträge kann ich nicht entfernen wg. Fehler beim Löschen des Schlüssels???? Versuch mit "regedt32.exe"

Ich weiß nicht, ob daß irgendetwas mit meinem Zone... - Problem zu tun hat.

Ich benötige dringend Hilfe!!!

Wenn Du (Ihr) weitere Informationen benötigt, gerne.

Vielen Dank im Voraus

Pelzwesen
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen :)
Auch im abgesicherten Modus lässt sich die vsmon.exe nicht abschießen bzw. beenden?
Hast Du zufällig irgendwo noch eine DOS-Startdiskette rumliegen?
Ansonsten bekommst Du hier eine:
Bootdisk.Com
Wenn Du den Rechner im DOS-Modus startest, sollte sich die Datei auf jeden Fall löschen lassen.
 

Pelzwesen

Herzlich willkommen!
Hallo und vielen Dank für den Hinweis.

Möglicherweise habe ich was falsch gemacht, aber ich bekomme den Rechner nicht so hochgefahren, daß ich am DOS - Promt lande. Der Rechner lädt die Treiber und bleibt dann stehen. F8 habe ich gedrückt!!

Ich habe mir die Diskatte erstellt, in dem ich die ZIP - Datei von XP - Boot heruntergeladen habe. Ich hätte wahrscheinlich die ltz. DOS - Version (6.22 oder so) nehmen müssen.

Ich bitte nochmal um Hinweis, das unter der Homepage ca. 30 Versionen aufgeführt waren.

Gibt es sonst irgendwelche Erkenntnisse bzgl. der anderen Dinge oder löst das Löschen der vsmon.exe alle Probleme???

In Voraus schon mal vielen Dank

Pelzwesen
 

Supernature

Und jetzt?
Teammitglied
Eigentlich ist es egal, die Datei zu lokalisieren und zu löschen sollte mit jeder der verfügbaren Bootdisks möglich sein.
F8 muss man da aber nicht drücken - kann es sein, dass Du im BIOS erst das Diskettenlaufwerk als 1st Boot Device festlegen musst?
 

misivama

Herzlich willkommen!
Hallo
auf der Suche nach Hilfe bin ich hier hängengeblieben. Habe mich registriert und hoffe das ihr mir weiterhelfen könnt.
Ich habe vor kurzem eine Demo version von ZONE Labs security bei ZDNet runtergeladen. War auch alles prima, bis die Testversion beendet war. Nun habe ich aber nicht vor eine Lizenz zu erwerben und wollte das ganze deinstallieren. Leider sagt man mir dann: install.log fehlt. Ich habe somit keine Möglichkeit.Was du schreibst das liest sich alles prima, bin aber voll der Laie únd verstehe viele Dinge nicht. Glaube das dein Beitrag mir nicht weiterhilft. Auf der Home von Zone gibt es keinen Support für nicht lizensierte Produkte.
Kannst dir mir helfen?????
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen bei uns :)
Die manuelle Deinstallation ist natürlich eine heikle Angelegenheit.
Kennst Du die Diensteverwaltung von Windows?
Start -> Systemsteuerung -> Verwaltung -> Dienste
Such dort mal den "TrueVector"-Service und beende ihn.
Dann lösche ganz einfach das Verzeichnis, in dem ZoneAlarm installiert war.
Diese Methode hinterlässt einige Reste, sollte aber funktionieren.

Alternative: Lade Dir die Testversion neu herunter und installiere sie einfach drüber, danach versuchst Du die Deinstallation erneut.
 

misivama

Herzlich willkommen!
erst mal super danke für die schnelle Reaktion.
True Vector habe ich nicht gefunden.
Neue testversion hatte ich auch schon mal runtergeladen. Auf die Idee sie aber von einer anderen Page als die von ZDNet zu laden bin erst später gekommen. Hat dann auch geklappt. War also gar nicht so schwer. PUHHH. Habe nun im übrigen das Arcor Sicherheitspaket. Alles ganz easy, genau das richtige für mich.
Nochmals vielen Dank.
Habe von einem Bekannten so ein Programm (TuneUpUtillitis) bekommen, mit dem man nichtmehr benötigte Dtaein und Ordner sicher löschen kann. Das hat dann auch die Dateien unter Windows/system32 gelöscht. Alle Spuren dürften somit beseitigt sein.
 

Sternenduft

Herzlich willkommen!
Hallo zusammen,

auch ich hab ein problem mit zone alarm. es geht um den pc meines vaters, windows me. zone alarm war schon ewig drauf, als auf einmal die berühmte meldung "Validation failed for C:\WINDOWS\system32\VSINIT.dll. You probably are missing a necessary root certificate.” auftauchte, und zwar direkt nach dem hochfahren dreimal. das internet ging nur noch ein paar minuten.
nachdem ich verschiedenes ausprobiert hatte, bin ich auf deineAnleitung zur vollständigen Deinstallation von ZoneAlarmPro 3 gestoßen und hab das im abgesicherten modus gemacht, allerdings hab ich nicht alle dateien gefunden. zone alarm schien dann aber komplett entfernt. nur ging dann das internet gar nicht mehr.
hab das ganze dann aus verzweiflung rückgängig gemacht, und nun kommen beide fehlermeldungen je einmal (die oben und die mit vsdata). das internet geht genau 10 minuten, danach ist ein neutstart nötig.
hab leider auch nicht besonders viel ahnung, schon gar nicht von windows me. was kann ich da noch machen?? uhrzeit und datum sind richtig eingestellt.
 

Franz

assimiliert
Hmm,

zwar habe ich keinen Plan, was ZonaAlarm
so alles verstellt, aber ich würde zuerst ZoneAlarm wieder
komplett deinstallieren (nach obg. Anleitung).
Und nach dem PC-Neustart, sollte das Internet nicht funktionieren,
verschiedene Methoden ausprobieren:

1. Start -> Ausführen -> 'cmd' eingeben ->
dann den Befehl
Code:
netsh winsock reset
eingeben und mit der [Enter]-Taste abschicken.
Danach kann die Eingabeaufforderung wieder geschlossen und der PC neu gestartet werden.
Funktioniert jetzt die Interverbindung immer noch nicht,

2. überprüfen, ob die Windows-eigene Firewall aktiviert ist,
diese testweise deaktiveren und die Internetverbindung prüfen.

3. Hat das ebenfalls keinen Erfolg, im Gerätemanager den
Netzwerkadapter deinstallieren und danach den PC neu starten.
 
Oben