[Firewall] Anleitung zur vollständigen Deinstallation von ZoneAlarmPro 3

U

Unregistriert

Gast
achsoo, und wollte fragen welche firewall ihr sonst so benützt, die sich eventuell mit antivir verträgt :)
 
U

Unregistriert

Gast
wollt auch noch sagen das das eine tolle leistung ist, was hier alles erarbeitet wurde. supi
 

Gnorzi

Herzlich willkommen!
Vollständige Deinstallation von ZoneAlarmePro 3

Guten Tag Supernature

Hatte mit meinem ZoneAlarm 5 pro Problem und habe daraufhin gem. deiner Anleitung die Deinstallation vorgenommen.
Habe noch selten eine so gut geschriebene und verständliche Anleitung gelesen. Besten Dank Ging eingentlich alles sehr gut. Nur ein kleines Problem hat sich ergeben. Die Dateien LEGACY-VSDATAN und LEGACY-VSMON liessen sich aus der Registry nicht entfernen. ( Zugriff verweigert) Dies auch dann, wenn die entsprechenden Einstellungen der Berechtigung vorgenommen wurden. Gibt es vielleicht doch noch eine Methode, auch diese beiden hartnäckigen Dateien zu löschen?
Habe WinXP mit Service Pack 2 und ZoneAlarme 5 pro.

Gruss
Gnorzi
 

Supernature

Und jetzt?
Teammitglied
Freut mich, dass die Anleitung nach so langer Zeit immer noch nicht völlig überholt ist und weiterhin ihre Dienste tut.
Wegen der Reg-Einträge: Versuche es mal im abgesicherten Modus.
 

hasgar

Herzlich willkommen!
hallo!
zuerst mal großes lob (y)
nun habe ich aber trotzdem ein großes problem! mein rechner ist bei der installatin einer dsl-provider software abgestürzt, nach langen nächten habe ich nun den rechner wieder zum laufen gebracht und festgestellt das zone alarm wohl das problem war. also habe ich die firewall deaktiviert und versucht die software zu deinstallieren (nach der anleitung). nun bleibt als problem der true vector-dienst. ich kann ihn nicht deaktivieren, er wird bei diensten nicht mehr aufgeführt, also kann ich ihn nicht abschalten.... :eek:
trotzdem meldet ZA beim versuch der neuinstallatin "setup kann den TrueVector-Dienst nicht beenden...." (n) (n) (n)
also bitte HILFE
ach so, mein rechner ärgert sich mit win xp sp2
 

hasgar

Herzlich willkommen!
danke für die schnelle antwort!
nein. der dienst vsmon.exe wird nicht mehr ausgeführt. fehlermeldung gibt´s, wie gesagt, trotzdem?!
 

Tequilla

assimiliert
Moin,

den Fall hatte ich auch mal bei einem PC, da stecken irgendwo noch Einträge in der Registrierung, such da mal nach
 

hasgar

Herzlich willkommen!
haha, wie doof von mir. :rolleyes:
ich hab einfach alles was irgendwie vsmon hieß umbenannt, scheint zu helfen. :smokin
@ tequila: hmm, aber der prozess lief ja eigentlich gar nich?!?!?!
 

Tequilla

assimiliert
Nein, bei dem PC war es genauso, aber irgendwas hat da gesperrt und nach dem ich alle Einträge gelöscht hatte konnte ich nach Reboot deinstallieren.
 

hasgar

Herzlich willkommen!
um ehrlich zu sein bin ich immer ganz schön schissig wenns drum geht in der reg rumzulöschen.......
aber ich werd mich mal zusammenreißen ;)
 

hasgar

Herzlich willkommen!
also, habe gerade ZA erfolgreich neu installiert.... :D
vielen dank für die hilfe. ohne wär ich völlig wahnsinnig geworden......
 

shark67

Herzlich willkommen!
Ordnungszahl 43 in der VSDATA.dll

Hallo erstmal, bin neu hier, und hab aus lauter Verzweiflung am ZAP (die Macken traten erst auf, als sich die 6er Version geupdated hatte- vor 2 Tagen) solange gegoogelt, bis ich endlich auf Supernatures Hilfe traf.
Großen Dank dafür


Aber...jetzt ist etwas aufgetreten, dass bisher noch nicht angesprochen wurde: "Die Ordnungszahl 43 wurde in der DLL VSDATA.dll nicht gefunden". ???
Hab schon alles versucht, Rechner neu gebootet, gesicherte Datei von "InternetLog" wieder hergestellt, neue VSDATA.dll aus dem Netz besorgt- verschiedene Herstellungspunkte hergestellt, aber jedesmal, wenn ich nach der Anleitung ZAP deinstalliert habe und es neu installieren will, installiert er es bis auf 99% und dann kommt wieder die Fehlermeldung *piens*

Hoffe, Supernature kann auch dieses Problem lösen. Danke im voraus, Grüße.

PS: Frag mich sowieso immer, warum ZAP nach dem Update alles umschmeisst
Erst fragt er beim Update, ob die Einstellung bleiben sollen, und dann schmeisst der *** doch alles um...
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen :)
Die vsdata.dll gehört doch zu ZAP, oder? Ist die denn nach der Deinstallation noch vorhanden? Dann würde ich sie einfach mal löschen.
 

shark67

Herzlich willkommen!
Danke für die schnelle Antwort, und den Denkanstoss! Hatte vergessen im System32, den Zonelabs-Ordner zu löschen...wer lesen kann, ist klar im Vorteil :D

Danke Dir nochmal für die Hilfe
 

datsue

Herzlich willkommen!
was mach ich eigentlich, wenn ich den ZoneLab ordner zu entfernen versuche, das aber nicht geht?

ich kann weder eine neue Version installieren, weil zpy.dll nicht gefunden wird noch Zonealarm völlig deinstallieren.

Irgendeine Idee? Danke
 

datsue

Herzlich willkommen!
Supernature schrieb:
Du könntest damit beginnen zu beschreiben, warum das nicht geht bzw. welche Meldung Du erhältst :).
es war meist so etwas wie die "Der Ordner kann nicht entfernt werden, weil Dateien aus diesem Ordner noch verwendet werden."

Es hat allerdings jetzt geklappt, das Programm zu entfernen. Überraschenderweise war es ein Tutorial von ZoneLabs selbst, das mir weitergeholfen hat. Und zwar dieses hier: Uninstall Manual

Das hat - gemeinsam mit euren Hinweisen darüber, welche keys und dateien entfernt werden müssen, wirklich geholfen und ich bin ZA vollständig losgeworden. Eigentlich schade, denn ich war über drei Jahre absolut zufrieden mit diesem - immerhin kostenlosen - Programm. Scheint, also ob die neue Version 6.5_725_000 zu mannigfachen Abstürzen geführt hat. Gibts eigentlich etwas vergleichbares kostenloses?

Danke.
 

Entmod

Erster Beitrag
Hallo ich hab ne frage zum True Vector dienst :

Und zwar meckert ZA , das ich es weder de- noch installieren kann solang
der TrueVector dienst noch läuft. Soweit so gut aber unter Verwaltung > Dienste > gibt es bei mir keinen True Vector Dienst

Benutze Win Xp pro und versuche ZA security Suite 6.5 neu zu installieren.

Danke im vorraus für ratschläge
 
Oben