Was ist falsch?

Lollypop

assimiliert
....Und ist unter "Redirect PASV IP" etwas eingetragen?.... wo ist der Eintrag denn? :unsure: :unsure: :D
 

Anhänge

  • IP Bindung.jpg
    IP Bindung.jpg
    117,7 KB · Aufrufe: 129

Supernature

Und jetzt?
Teammitglied
Falsche Bezeichnung im Kopf gehabt, sorry. Das Feld heißt nur "Passive IP"
Trage dort mal Deinen DynDNS-Namen ein.
 

Lollypop

assimiliert
Scheint nun i.O. zu sein. Aber eine Frage dazu. Noch nie mußte ich bei der passiven IP den Updater eintragen. Das Feld hatte ich immer leer. Wo hatte ich da den falschen Haken, daß das klappte??!?? Sehr ominös das Ganze. Na, was solls, hauptsache der Server läuft. Werde morgen mal 'nen Tester requirieren, ob das nun auch alles so ist, wie es sein sollte.

Danke schon mal, bis zum nächsten (Server)hänger. :)
 

Supernature

Und jetzt?
Teammitglied
Hast Du zwischendurch den Router gewechselt?
Früher musste man das grundsätzlich drin stehen haben, heute gibt es Router wie die Fritz!Box, da muss das Feld sogar zwingend leer sein, damit es funktioniert.
 

Lollypop

assimiliert
Nö, immernoch den D-Link. Gegenüber von vor 4 Wochen, als ich die Eintragungen beim IP Zugriff drin hatte, habe ich das Menü vom Router überhaupt nicht angeguckt. Und da lief nach Deinem Tip alles wie geschmiert, ohne no-ip-com bei Passiver IP einzutragen. Der Server lief gerade, da habe ich ein Progrämmchen getestet und blubb war ein Backup fällig. Die halbe Kiste zerschossen. Ulkig ist, die vorherige Installation war haargenau das gleich Backup, einfach vor dem Crash nur 6-7 Wochen in Betrieb. Ob es ein Unterschied macht, ob no-ip als Service läuft, oder nur vom Autostart aus gestartet wird?

Vielleicht sollte ich das mal testen, der Teufel soll ja gewissermassen ein Eichhörnchen sein...

Danke mein Freund. :)
 
Oben