[WinXP] Treiber-Verlust nach Update

The Mad Hatter

assimiliert
Treiber-Verlust nach Update

Ich habe folgendes Problem. Mein OnBoard-Sound C-Media AC97 "verliert" seit neustem nach jedem Windoofs-Update seinen Treiber. An sich kein Problem, da ein neuer Treiber schnell aufgespielt ist, aber ich hab halt keine Lust, daß sich soetwas ausbreitet. Gibt's da irgendwelche Tools womit man seine bisherigen Treiber-Einstellungen schützen kann, um nicht bei jedem Update Angst haben zu müssen, daß der PC danach den Geist aufgibt?
Gerade im Sound-Bereich werden die Updates von M$ anscheinend von Mal zu Mal mieser. Mein Media Player stuft in letzter Zeit immer mehr Dateien als unlesbar ein (meist *.wmv :rolleyes: ), die auf meinem Alternativ-Player (VLC) problemlos laufen, aber langsam nervt es einfach, daß meine Software mit jedem Update mehr statt weniger Bugs zu haben scheint.
 

Franz

assimiliert
Hmm,
hast du den neuesten AC 97 Treiber installiert?
Wie sieht's mit deinen Codecs aus?
 
Zuletzt bearbeitet:

The Mad Hatter

assimiliert
Hab mir nach dem letzten Treiberverlust den Realtek AC'97 Audio CODEC A3.79 draufgezogen.

Beim Media Player kann's meiner Meinung nach an fehleden Codecs nicht liegen, da er an einem Tag eine Datei ohne Probleme abspielt und am nächsten Tag plötzlich nicht.
 

HO!

assimiliert
Moin,
schon mal mit der Systemwiederherstellung versucht?
Start->Alle Programme->Zubehör->Systemprogramme->Systemwiederherstellung
Klaus
 

The Mad Hatter

assimiliert
In dem Bereich bin ich relativ unerfahren. Hab ich bisher nur gemacht, wenn die Probleme unlösbar waren. Das ist aber nicht der Fall. Ich möchte halt nur wissen, ob irgendjemand einen Trick oder ein Tool kennt, womit man sich beim Windows-Update schützen kann.
 
Oben