Windows 2000 fährt nicht runter

darkman6

Herzlich willkommen!
wenn der pc länger an ist zum gamen oder sonstiges und ich will ihn dann herunterfahren und betätige herunterfahren passiert nix
 

darkman6

Herzlich willkommen!
na wenn er länger in benutzung ist garnicht. und sonst braucht er aber auch bis zu 5 minuten.
gehe dann auf runterfahren und dann schaltet er der bildschirm in dieses hellblau um und dann dauert es 5 minuten
 

little tyrolean

Elder Statesman
Das sieht mir nach einem Userenv - Fehler aus,
das heißt, daß der Registry-Zweig des eingeloggten Users nicht gespeichert werden kann.
Die möglichen Ursachen sind sehr zahlreich, da müßte man mehr über die Hardware etc. wissen.
Bei mir passiert das ab und an, wenn sich die externen Festplatten nicht schnell genug abmelden.
Lies dir mal das da durch, und sieh in der Ereignisanzege => Anwendungen nach,
ob da der Fehler "Userenv" auftaucht.
 

t_matze

Senior Member
Okay, aber schlußendlich fährt er doch irgendwann runter. Oder bleibt er dann bei dem Hintergrund-hellblau hängen, bis Du ihn "gewaltsam" ausschaltest (Reset/Aus)? Das macht bestimmt einen Unterschied für die Lösungsansätze.

Ich habe zwar bisher keine im Hinterkopf (auch bei mir hat Win2k gelegentlich Einschlafschwierigkeiten), aber es lesen ja noch fähige Leute hier mit, denen das Aufschluß geben kann.
 

darkman6

Herzlich willkommen!
letztendlich fährt er runter.
wenn er mal den ganzen tag läuft muß ich es nochmal ausprobieren wie lange er braucht. hatte dann meißt keinen nerv mehr und habe einfach ausgemacht:
aber sonst dauert es halt sehr lange
 

little tyrolean

Elder Statesman
darkman6 schrieb:
lhatte dann meißt keinen nerv mehr und habe einfach ausgemacht
Das kann unter Umständen tödlich sein - ich würde sagen, bisher hast du Glück damit gehabt...
aber sonst dauert es halt sehr lange
Sei doch so gut und sieh in Systemsteuerung =>Verwaltung=>Ereignisanzeige=>Anwendungen nach,
was Sache ist (Userenv oder nicht).
Manchmal hilft chkdsk c: /r, das dauert aber meistens sehr lange, auf keinen Fall abbrechen!
Nach dem Reboot siehst du das Resultat in der Ereignisanzeige=>Anwendungen =>Winlogon.
Ich will's nicht verschreien - aber wenn dann "xx Bytes in defekten Sektoren" erscheint,
kannst du dir schon mal Geld für eine neue Festplatte reservieren.

Nachtrag:
Sieh in der Registry unter

HKEY_CURRENT_USER\Control Panel\Desktop

nach, was bei den Werten

AutoEndTasks
HungAppTimeout
WaitToKillAppTimeout

eingetragen ist und poste das mal.
 
Zuletzt bearbeitet:

t_matze

Senior Member
little tyrolean schrieb:
Nachtrag:
Sieh in der Registry unter

HKEY_CURRENT_USER\Control Panel\Desktop

nach, was bei den Werten

AutoEndTasks
HungAppTimeout
WaitToKillAppTimeout

eingetragen ist und poste das mal.
Ich bin zwar nicht @darkman, aber bei mir stehen da die folgenden Werte drin:
AutoEndTasks 0
HungAppTimeout 5000
WaitToKillAppTimeout 20000

Sollte man die beiden letzten verkürzen oder gar AutoEndTasks aktivieren?
 

darkman6

Herzlich willkommen!
also userenv ist bei mir als fehler angegeben. da gebt es aber um das problem :dieser pc ist im manuellen richtlinienmodus es ist aber keine richtliniendatei gefunden worden. der pc wird ohne richtlinien angemeldet
 

little tyrolean

Elder Statesman
t_matze schrieb:
Ich bin zwar nicht @darkman, aber bei mir stehen da die folgenden Werte drin:
AutoEndTasks 0
HungAppTimeout 5000
WaitToKillAppTimeout 20000

Sollte man die beiden letzten verkürzen oder gar AutoEndTasks aktivieren?
Ja, solltest du, und zwar so:

AutoEndTasks 1
HungAppTimeout 5000
WaitToKillAppTimeout 5000

Kürzere Zeiten in den letzten zwei Zeilen (das sind Millisekunden) sind möglich, aber nicht ratsam,
ein bißchen Zeit muß sein.... :D

@darkman6, lies mal hier nach.
 
Oben