Win11

Lollypop

assimiliert
ASUS Vivobook 16X Laptop, Win11 Home auf Pro mit gültigem! Key, war sofort aktiviert, aufgebohrt. Das vorneweg.
Angefangen zu Installieren, u.a. VLC Player, Office, Brother Drucker. Im Explorer die Dateiendungen anzeigen eingeschaltet, auf kleine Symbole gestellt. Weil ich genervt war, Kiste ausgemacht, andere Rechner genervt und nach 'ner Stunde das Asus wieder engeschaltet. Notepad aufgerufen und auf dem Desktop Verknüpft. Tja und dann waren zu meinem Erstaunen auf einmal der Desktop leergefegt. Alle Iconen (VLC, Brother, Fox, Edge, Google, DirectX plus allen anderen waren weg. Im Explorer auf Ansicht, ausgeblendete Symbole gehen brachte auch nix. Hier geklickt, da gesucht, die Dinger waren weg. Und vor allem: wolte ich aus dem Explorer eine Datei auf den Deskpop verknüpfen, war nix, keine Verknüpfung auf dem Desktob möglich. Man(n) ist ja klever (hi hi) in System System zurückgesetzt, eigene Dateien behalten. Die Kiste hat bestimmt länger als 30 Minuten gerödelt. Na, Desktop war da, OHNE! ein Icon, noch nicht mal der Mülleimer war drauf und es läßt sich weiterhin keine Verknüpfung auf dem Desktop erstellen. Was ist da schief gelaufen?
 
Moin,

mach mal Rechtsklick auf den Desktop und gucke, ob unter "Ansicht > Desktopsymbole anzeigen" aktiviert ist.

Gruß Thomas
 
Selbst wenn ich das nicht gemacht hätte, was soll ich jetzt noch anklicken, nachdem ich das System mit der Systemwiederherstellung bearbeitet habe, und der Fehler trotz im Explorer auf Ansicht, versteckte Dateien anzeigen zu Klicken immernoch da ist?
 
Selbst wenn ich das nicht gemacht hätte, was soll ich jetzt noch anklicken, nachdem ich das System mit der Systemwiederherstellung bearbeitet habe, und der Fehler trotz im Explorer auf Ansicht, versteckte Dateien anzeigen zu Klicken immernoch da ist?
Du hast etwas geschrieben, dass du im Explorer "Dateiendungen anzeigen" aktiviert hast - das bewirkt nur, dass nicht nur der Dateiname von Dateien, sondern auch die Dateiendung angezeigt wird (.txt, .pdf .docx, .xlsx., usw.).
Nun schreibst du etwas von versteckten Dateien - hast du denn ein Problem gehabt, das irgendwelche Dateien versteckt sind und deshalb nicht angezeigt werden?

Du hast geschrieben, bei dir wird nichts auf dem Desktop angezeigt und das du auch keine Verknüpfungen dort mehr ablegen kannst. Das ist genau die von mir beschriebene Funktion und hat weder etwas mit Dateierweiterungen, noch mit versteckten Dateien zu tun:

Screenshot.png

Wenn du es überrpüft hast und die Option aktiviert ist, ist's ja gut, geschrieben hast du davon bisher allerdings nichts.
 
Wir reden von der gleichen Sache mit kaum unterschiedlichen Worten. Aber das bringt sowiso alles nix, weil der gleiche Mist auch NACH der Systemwiederherstellung da ist. Werde wohl das Setup drüberjagen müssen. Ich habe damit nur gezögert, weil da ein vorinstalliertes HOME drauf war und der Key wohl im Bios hinterlegt ist. Und ich das HOME auf PRO erweitert, geupdatet oder was auch immer, habe. Das Unsichere ist, installiere ich mit einer HOME Version von irgendwoher, oder gleich mit einer Pro Version.
 

Anhänge

  • Screenshot.jpg
    Screenshot.jpg
    87 KB · Aufrufe: 58
Hast Du ein Upgrade von Windows 10 auf Windows 11 gemacht? Meine Vermutung ist, dass an Deinem Benutzerprofil etwas kaputt gegangen ist. Mit einem neuen Profil könnten die Probleme erledigt sein, aber wenn es schon so anfängt, dann ist man sicher besser beraten, das System komplett neu aufzusetzen
 
Nö, ist ein 2 Tage alter ASUS Rechner mit HOME 11 voristalliert. Im Grunde hätte ich gerne vorher gewußt, ob ich die Kiste mit dem Zeug, das von ASUS auf die Platte gezimmert wurde, zurücksetze oder nicht besser gleich einen Stick reinschiebe und eine Pro installiere, der Key ist ja da, die HOME Version auf dem Schleppi war schon auf PRO aktiviert. Weil nix kam, hab ich den Kasten eben zurückgesetzt und mußte ein 2. Konto bei Microsoft erstellen, das Konto von der ersten defekten Installation wurde abgelehnt. Grrrrr. Was für ein Zirkus für eine HOME Version anzumelden. Na ja, wenigstens die Unterhosen- und Sockengröße wurde nicht verlangt - ist ja auch schon was.
Das war mir 'ne Lehre! Das ist der erste komplett gekaufte Rechner mit vorinstalliertem BS, selbst geschenkt nicht mehr. Die 150 Knöpfe extra für ein leeres Lappi ohne BS bringen mich auch nicht um, schonen aber das Nervenkostüm. Labtops kann man ja leider nicht zusammenbasteln wie die Desktops.
Danke Euch 2, seit 15 Minuen sehe ich wieder das blaue Röschen - oder was es sonst sein soll.

Mist hat sich überschnitten. Nu ist die HOME drin und mit dem Key bastle ich 'ne Pro. Hat leider nur nicht den Anmeldezirkus verhindert.
PS: kriegt man den Key aus den UEFI nicht raus?
 
Frage. Da ich beim Neuinstallieren ein 2. Microsoft Konto anlegen mußte, hab ich nun beim Booten auf dem Sperrbildschirm unten links 2 Männeken, natürlich auch mit den 2 Passwörtern, von der ersten Installation und das Zweite von dem erzwungenen 2. Microsoft Konto. Nr.1 hat den Vorname, die 2 Möglichkeit ein PW Einzutragen hat den Namen aus der Mailadresse der 2. Installation geholt. Wie krieg ich den 2. Eintrag weg? Hello ist deaktiviert. Hinter >Arbeits, Schul und Geschäftskonte < steht Verbinden und nicht abmelden, also ist das hoffentlich deaktiviert.
 
Wenn das andere Konto, welches Du behalten möchtest, über Administratorrechte verfügt, wovon ich ausgehe, kannst Du in den PC-Einstellungen unter Konten / weitere Konten das überflüssige Konto entfernen oder deaktivieren.
 
Thank yuhu schon mal, probiere ich morgen. Hänge set 6°° an der Kiste, das Maß ist voll. Aber, bis auf die Anmelderei und abschalten von diversen Abs läuft so ziemlich alles, ist halt noch Neuland.
 
Hmmm, so einfach gehts doch nicht. unter Konten ist kein Punkt "weitere Konten". Das konto, das ich weg haben möchte, finde ich nur unter Konten/eMail und Konten. Und da ist 2 mal aufgeführt. Einmal unter >Bluetooth und Geräte< nur als eMail Adresse und nochmals bei >Zeit und Sprache< ebenfalls komplette eMal, jedoch darunter noch in kleiner grauer Schrift >Microsoft Konto< In dem fenster ist nirgens was mit Könto löschen zu finden.

Und spiegelbildlich erscheint alles genau gleich, wenn ich mich mit dem anderen Konto anmelde. Und mit dem Passwort ist auch Mist, es klappt nur mit dem Pass des 2. Unerwünschten Kontos - und das nicht immer so glatt. Mann, ich will das Sch...System nicht nochmals frisch aufsetzen, wieder 2 Tage Arbeit im Arsch?
 
Hmmm, so einfach gehts doch nicht. unter Konten ist kein Punkt "weitere Konten".
In den Einstellungen unter Konten findest du einen Punkt "Familie und andere Benutzer", jedoch nur bei einem Konto mit Administratorrechten.

Screenshot.png


Alternativ: mache einen Rechtsklick auf das Startsymbol in der Taskleiste (oder drücke Win+X) und wähle "Windows Terminal (Administrator)". Falls dein Konto keine Administratorrechte hat, wirst du nach dem Passwort des anderen Kontos gefragt. Dann kannst du über folgenden Befehl deinem derzeitigen Benutzer Adminrechte geben:
Code:
Add-LocalGroupMember -Group Administratoren -Member "<Benutzername>"
Danach kurz abmelden und wieder anmelden.

Gruß Thomas
 
Zuletzt bearbeitet:
Ich kann grade ein wenig schwer nachvollziehen, wie das jetzt bei Dir aussieht.
Aber Frage: Hast Du auf diesen Link geklickt?

konto_lokal.jpg

Es klingt nämlich ein wenig so, als hättest Du jetzt zwei Online-Konten.
 
Also nochmals zur Verdeutlichung. In der ersten Installaition wurde Irene mit Klarnamen bei dem Microsoft Konto angemeldet. Diese erste Installation war ja defekt und ich habe den Rechner mit der Wiederherstellungskonsole neu aufgesetzt (oder wie das heist) Da das ja eine vorinstallierte HOME ist, muß man ja ein Microsoft Konto erstellen. Das erste Konto war ja klar, bei der 2. Installation, also mit der Wiederherstellungskonsole, mußte ich ein neues Konto erstellen, das Konto und die Daten aus der ersten Installation wurden abgelehnt, das Konto würde schon existieren. Wohl oder Übel meldete ich ein neues Konto an, unter dem Namen Putzi und der passenden gleichnamigen eMail Adresse.
Tja und nun ist das Durcheinander komplett, auf dem Sperrbildschirm ist Irene 2 mal, aber egal welche der beiden angebotenen Irenes ich anklicke, akzeptiert wird nur das Passwort aus der 2. Installation. Unter Konten finde ich das erste Konto mit der ersten Mailadresse nicht, der Name ist ja wie zu ersehen da, aber die Mailadresse stammt aus der Wiederherstellung.
Und Admin ist sie, auch als "Putzi". Auch die Mailadresse der ersten Installaion ist nirgend zu finden. Und ich hab Euch die Bildchen komplett gelassen, daß man sieht, daß der Sch... Rechner bis auf Kleinkram voll Installiert ist und mir die Galle hochkäme, wenn ich mit der Kiste ein 3. mal anfangen müßte - mit 'nem 3. Microsoft Konto.

Ach ja, fast den selben Sermon hab ich gestern abend schon mal hier in einer Antwort reingesetzt, aber die Antwort ist weg.
 

Anhänge

  • Screenshot1.jpg
    Screenshot1.jpg
    62,3 KB · Aufrufe: 63
  • Screenshot2.jpg
    Screenshot2.jpg
    63 KB · Aufrufe: 56
  • Screenshot3.jpg
    Screenshot3.jpg
    63,8 KB · Aufrufe: 63
Ich bin soweit gekommen, das PUTZI Konto zu löschen - frag mich blos nicht wie. Auf einmal stand mir der Eintrag vor der Nase. Nur eines hab ich nicht hinbekommen, auf dem Startbildschirm eine der 2 Anmelde Möglichkeiten weg zu bekommen und die eigentlich falsche eMail Adresse zu Ändern. Ich warte nun darauf, daß Brötchen das Teil bald mal abschießt, dann werde ich den ganzen Rammel gleich mit Pro und ohne Internetverbindung neu installieren und hoffentlich ist dann Ruhe. Ansonsten gewöhnungsbedürftig, aber von der Datenausbeuterei abgesehen garnicht so übel.
 
im suchfenster
msconfig
eingeben und unter "Start" den Eintag löschen
 
Die Autostart-Verwaltung ist unter Windows 11 komplett im Task Manager, unter msconfig findet man nur noch den entsprechenden Hinweis.
Allerdings werden da keine Login-Einträge verwaltet. Die Lösung müsste sein, das unerwünschte Konto zu deaktivieren - das wiederum geht mit Adminrechten von einem anderen Konto aus.
 
Oben