Win XP+Netzwerk+Probleme

ShadowMan

assimiliert
Hallo


habe in den letzten Tag mit nem Kumpel im Netzwerk gezockt, lief auch soweit ganz gut. Jetzt habe ich jedoch das Problem das sich mein Rechner bei der Option /Standby/Ausschalten/Neustart nicht regt. Egal welche der 3 Buttons betätigt wird nichts läuft.

Das hatte ich vorige Woche auch. Beim Neustart hat es ne System Datei gelöscht -> Windows crashd.


Ich denke mal es liegt daran das er immer versucht ins Lan zu gehen (Karte/Verbindung raus) jedoch nicht kann und somit in ner Endlosschleife hängen bleibt. Wie kann ich denn die ganzen Einstellungen löschen?

Ist schon etwas blöde weil nun alle im Netzwerk gespielten gamez nicht mehr starten.


Nervt etwas stark.

Hoffe mir kann wer helfen
 

Wojtek

bekommt Übersicht
Hallöle,

schonmal versucht TCP/IP zu deaktivieren ?
(Brauchst Du im Bezug auf die Netzwerkkarte nicht)

ggf. eine Feste IP eintragen... z.B. 169.254.179.1

Gruß Wojtek

P.S. Welches Windows hast Du denn..?
 

ShadowMan

assimiliert
ich habe schon alles was ich eingestellt hatte zurückgesetzt, Verbindungen gelöscht aber er bleibt immer noch in der Endlosschleife hängen :(
 

Wojtek

bekommt Übersicht
Schau mal bitte nach und schreib
mal welche Protokolle Du Installiert hast.

z.B. TCP/IP, NW Links etc.

Und Welche Netzwerkkarte Du hast...

Gruß Wojtek
 

ShadowMan

assimiliert
die Netzwerkkarte ist nicht im PC, war aber soweit ich sah ne REALTEk,

TCP/IP war drinne und die Standartprotokolle mehr nicht.

EDIT: im TCP/IP habe ich ne feste IP eingegeben mehr nich, und halt die INTERNET-Freigabe gemacht
 

Nuts

treuer Stammgast
also dann lösch mal das ganze netzwerkzeugs und lass erneut den netzwerk assi durchlaufen
dann verteilste ganz normal statische ip's

bzw. biste ganz sicher das es am netzwerk liegt ? könnt ja auch ein allgemines shut down problem vom xp sein
oder ein hintergrundprogramm was probleme macht ~
 

ShadowMan

assimiliert
svchost

läuft ständig und das Mehrfach

als Netzwerk, Dienst und Benutzer

ich kann das zwar ausschalten kommt aber immer wieder und an dem liegt es auch :(
 

Nipple

assimiliert
Hallo Shadowman,
der SVCHOST kann in der Computerverwaltung unter Dienste deaktiviert werden, dort findest Du ihn unter der Bezeichnung: Nachrichtendienst - einfach rechter Mausklick und dann beenden und anschliessend die Startart auf manuell setzen. Allerdings kann es sein das das System instabil wird. Probieren:)
 

ShadowMan

assimiliert
hab in nem anderen Board noch ne INFO gefunden

hab jetzt mal noch in Dienste den DNS Client deaktiviert deins werde ich ebenfalls probieren
 
Oben