Umstieg auf SSD Platte - Tipps gesucht

Kabelmichi

chronische Wohlfühlitis
hi, ich habe mich gerade an das große Werk gewagt! Klappt soweit auch alles, bis auf folgendes:

Habe die SSD eingebaut und angeschlossen (wird im Manager erkannt), hatte Samsung Magician installiert und gestartet, leider zeigt das Tool aber nur meine alte HDD an und den USB Port. Nicht die SSD, obwohl ich die anwählen kann.
Also habe ich das Minitool Partition Wizard installiert, und bin jetzt soweit, dass beide Platten angezeigt werden, habe die SSD dann formatiert (LW: M) und alles 1:1 rüberkopiert.

Jetzt das Problem: wie wird aus M,N,O,P wieder C,D,E,F und wie wird das M zu C und bootbar? ( Und fragt jetzt nicht, warum so viele Partitionen? Ich mache alles jetzt 1:1 rüber! Ich fang halt klein an)


Und pls: Heute noch antworten, ich will die SSD heute noch benutzen :D ;)
 

Anhänge

  • IMG_20191020_115549_resized_20191020_115955893.jpg
    IMG_20191020_115549_resized_20191020_115955893.jpg
    187,3 KB · Aufrufe: 31
  • IMG_20191020_115750_resized_20191020_115956333.jpg
    IMG_20191020_115750_resized_20191020_115956333.jpg
    547,9 KB · Aufrufe: 35
  • IMG_20191020_115756_resized_20191020_115955022.jpg
    IMG_20191020_115756_resized_20191020_115955022.jpg
    648,7 KB · Aufrufe: 27

Kabelmichi

chronische Wohlfühlitis
ok, hab jetzt gefunden, wie auf Magician alles beiden Festplatten angezeigt werden. Aber das wars auch. Wie weiter gehen??

In allen Videos zum Klonen wird das Programm mit 2 Programmen Installationen angezeigt. Hier allerdings nur eine.
Gut: Ist wahrscheinlich eine höhere Version.
Wo kann man hier klonen, dann würd ichs da nochmal machen.
Vielleicht ist dann M als C bootbar....
 

Anhänge

  • Screprisa_3.jpg
    Screprisa_3.jpg
    127,8 KB · Aufrufe: 33

Fernaless

Schon lange hier
Zwei Möglichkeiten gibt es:

1. Die alte Festplatte einfach abstecken.
2. Im BIOS die Bootreihenfolge der Festplatte vertauschen. Sodass von der SSD zuerst gebootet werden soll.
 

Kabelmichi

chronische Wohlfühlitis
Danke, habs aber selber schon geschafft ;)

Dachte, dass wenn ich meine HDD abstecke, dass der PC nicht booted ( da ja O statt C ) und ich die Win7 CD nochmal einlegen und reparieren lassen muss.

Aber weit gefehlt: Nachdem ich die HDD entfernt hatte, bootete der PC ganz normal und die Startseite wurde geladen wie immer!
Dachte zuerst: Häää? die ist doch abgesteckt?!
und checkte mit Partition Magic die Platte. Und da stand ganz normal: C Windows, D Daten, E Spiele usw. Und nur die SSD war da!

Meinte allerdings, dass sich per Geschwindigkeit nichts getan hätte, bin aber jetzt sicher, dass sich doch was getan hat....
 

Fernaless

Schon lange hier
Auf dem Bild ist absolut alles korrekt. Um das jetzt im Detail zu erklären warum dies so ist, würde dies länger als ein Schpaik-Roman werden.

Im generellen kannst du aber von folgendes ausgehen: ein geladenes Betriebssystem erkennt generell nur sich selbst.
 

Kabelmichi

chronische Wohlfühlitis
Nochmal ne Frage:

Ich habe ja jetzt alle Speed-Tools und Defrags gelöscht!
Es sammeln sich doch täglich temps usw.
Wie soll ich die weg machen? CCleaner? LW:C rechte Maustaste - reinigen? IOBIT?
 

Schpaik

jeder nach seiner Façon
Teammitglied
Ich bin verwirrt. Das Thema wird mir als gelöst angezeigt. - Du schreibst aber immer weiter und weiter.

Ist es denn nun gelöst?
 

Kabelmichi

chronische Wohlfühlitis
Ok danke.
Auch wenn deine Antwort keine Antwort ist, habe ich meine Antwort in #2 gefunden.

Sorry fürs Nachfragen.

---------------------------------

ich bitte noch eine letzte dilettantische Frage zu entschuldigen:

Image oder klonen?

Bezug SSD hört man ja immer KLONEN. Ich habe noch auf LW G etliche IMAGES von True image 2013.
KLONEN bedeutet ja: Die KOMPLETTE Platte kopieren. Nicht einzelne Partitionen.

Frage: Kann ich meine (alten) True Image Backups von C: verwenden bzw neue machen (für alle Notfälle) oder muss ich von jetzt ab KLONEN ? (was das True Image 2013 wohl NICHT kann?)
 
Zuletzt bearbeitet:

Kabelmichi

chronische Wohlfühlitis
Es ist passiert.....

Gestern Abend wurden wieder paar Microsoft Updates installiert.
Nach dem Installieren und Runterfahren bin ich ins Bett gegangen.
Als ich heute morgen den PC hochgefahren habe, hieß es: Updates werden installiert, bitte warten.
Ok, ich habe gewartet. Dann waren es 100%, der Kreisel hatte sich aber immer noch gedreht. Vielleicht 10 Minuten. Vielleicht länger.
Ich habe dann abgebrochen und den PC aus geschaltet. Beim Hochfahren stand die Anzeige dann auf 35%. Und kreiselte ewig!!
nach gut 10 Minuten wieder ausgeschaltet. Im abgesicherten hochgefahren - wieder 35% kreiseln....

Irgendwann habe ich dann ein Update vom 06.10.(HDD Zeit!!) draufgespielt.
Jedenfalls geht er jetzt wieder.
damit hätte sich meine letzte Frage übrigens auch erledigt!
 
Oben