[Router] Suche Siemens ADSL SL2 141 I Firmware-Update

Greeenpower

nicht mehr wegzudenken
Suche Siemens ADSL SL2 141 I Firmware-Update

Gibt es für den Router ein Firmewäre update?
Bei mir kann ich nur ganz wenig einstellen( siehe Bild 1)
in der anleitung sind die symbole die auf bild 2 sind.

Liegt das an der Firmeware oda an was anderes?

achja.... ich habe diese :Firmware-Version 3.02.02.08_B2pB019b11.d17f
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    103 KB · Aufrufe: 3.375
  • dd.JPG
    dd.JPG
    42,2 KB · Aufrufe: 2.049

matsch79

Der mit der Posting-MP
HI

Ich habe gerade bei der Suche gelesen, daß es kein Firmwareupdate
für dieses Gerät gibt. Aber viele machen Hardresets ... oder suchen
im Netz nach Dateien wie diese.
Probieren mußt du allein. Sichere deine Firmware und Konfig vor einem
Test, damit du später keine Probleme hast.

www.modem-forum.de :: Thema anzeigen - Siemens SL2-141-I Router Config Download !
www.modem-forum.de :: Thema anzeigen - Siemens Adsl SL2-141-I Setup CD Download

_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
 

hexxxlein

Moderator
Teammitglied
Laut Handbuch sollte es über das Webinterface funktionieren. Benutze zum Aufrufen der Konfigurationsseite für den Router den IE. Manchmal stellt der Firefox diese Seiten fehlerhaft dar. Muss aber nicht unbedingt daran liegen. :)
 

Greeenpower

nicht mehr wegzudenken
matsch79 schrieb:
HI

Ich habe gerade bei der Suche gelesen, daß es kein Firmwareupdate
für dieses Gerät gibt. Aber viele machen Hardresets ... oder suchen
im Netz nach Dateien wie diese.
Probieren mußt du allein. Sichere deine Firmware und Konfig vor einem
Test, damit du später keine Probleme hast.

www.modem-forum.de :: Thema anzeigen - Siemens SL2-141-I Router Config Download !
www.modem-forum.de :: Thema anzeigen - Siemens Adsl SL2-141-I Setup CD Download

nur weißt du auch wie ich die sachen sichern kann?
und wie ich die conifg installieren kann?
finde niergends auch nur anehrend so eine auswahl
 

matsch79

Der mit der Posting-MP
Nein, kann ich von hier aus nicht sagen.
Ich kenne den Router nicht!

Probier dann doch mal selbst ein Hardreset.
Wie es geht steht im Handbuch.

_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
 

Franz

assimiliert
Für mich sieht das auch eher wie ein Darstellungsfehler des Browsers aus.
Hast du diese Anzeige wie im Anhang 2 in allen Browsern?
 

Greeenpower

nicht mehr wegzudenken
arcanoa schrieb:
Für mich sieht das auch eher wie ein Darstellungsfehler des Browsers aus.
Hast du diese Anzeige wie im Anhang 2 in allen Browsern?

das ist ja die anzeige die auser Anleitung kommt.
habe es auch schon mit inet explorer Probiert, auch nichts
 

itchy777

Herzlich willkommen!
beschränkte Rechte

Hey Ho!
so wie deine Screenshots aussehen hast du keine alte FW drauf sondern einfach nur die beschränkten rechte!
hast du das ding rein zufällig von Alice/Hansenet bekommen und meldest dich mit User User an?!
 

conrad

Herzlich willkommen!
Hi, da hat er sich als User User angemeldet. Genauso siehts bei mir auch aus. Hast du nen anderen login? viell. ein admin Pw?
 

itchy777

Herzlich willkommen!
das darf man nicht öffentlich Posten sonst könnte der Forenbetreiber mächtig ärger bekommen....
 
Oben