[Prozessor] BS und CPU neu: Probs

Punkattack

assimiliert
BS und CPU neu: Probs

Hi @ll,
letzte Woche hab ich Win98SE neu installiert, nachdem adaware mein System zerschossen hatte.Vorher lief es immer perfekt, habe auch ewig dran rumgetunt.
Jetzt habe ich oft Hänger und muss neu booten.

Vorgestern habe ich die CPU von 650 auf 1300 Mhz aufgerüstet,seitdem ist es noch schlimmer.Bei den einfachsten Anwendungen hängt er sich weg.Vor allem muss ich immer 2mal neu starten.Einmal mit Reset,weil er auf nix reagiert.Danach kann ich mich nicht ins I-net einwählen, sondern muss noch mal normal neu starten :(

Ich habe zu der CPU 1,3 G einen neuen Lüfter FSB ist 100Mhz, 192 MB Ram, ATX Netztteil 300 W.

Ist das jetzt ein Hard- oder Softwareproblem?
Oder hab ich jetzt einfach ein "normales" Windoofs?

Thx
Punkattack
 

netgobo

chronische Wohlfühlitis
Hm, also ich würde sagen du solltest neu installieren.
Ich habe in der Arbeit bei umrüstung der Hardware, gerade Mainboard und auch CPU
öfters Probleme mit alten Windows-Installationen gehabt.
Meine Empfehlung: W2k, auch wenn dann Dein UT-Benchmark-Test etwas schlechter ausfällt als
unter Windows 98. Aber Das stabliere System ist eindeutig W2k.
Alternative: Es könnte natürlich auch irgendein Hardware-problem sein.
Dann heisst es den Übeltäter zu finden. Sprich erstmal alles raus was nicht nötig ist:
Soundkarte, Netzwerkkarte, etc. und nach und nach ein bauen und dann wirst Du schon merken
wer Schwierigkeiten macht. Falls das nichts bringt, dann wirst Du um die Neuinstallation nicht
drum rum kommen.
(eh die bessere Wahl meiner Meinung)

Schönen Tag noch!
 

Nipple

assimiliert
Hi PunkAttack,
verrate doch mal ein bischen mehr über Dein System. P3 oder Athlon? Mainboard neu oder alt? Altes MB würde ich mal das Netzteil austauschen.
 

Punkattack

assimiliert
Hi,
also es ist ein AMD Athlon, Motherboard von QDI Kinetiz7. Windows hab ich eben neu installiert, hat nix gebracht.
Ich hab jetzt den Prozessor wieder getauscht,mit dem 650er läuft alles.
Werde wohl gleich die CPU zurückbringen, weil noch mehr ausgeben mag ich nicht.
Danke euch.
Punkattack
 

AlterKnacker

Moderator
Teammitglied
Sieht mir mehr so aus, als ob das Motherboard den Prozessor nicht verkraftet.
Wenn Du den schon wieder in den laden zurückbringst, probiers doch mal mit
'nem 1 GHz-Prozi im Tausch, vielleicht mag Dein MB den ja genauso gern wie Deinen 650er.
 

Plumber

chronische Wohlfühlitis
Hi Punk

sowas hab ich durch

Bleib mal gaaaaanz ruhig.

Fang mal im Bios an, stell erst mal alles auf Standard.
Wird die CPU korrekt erkannt?
Eventuell mal eine geringeren Multi wählen und die CPU damit drosseln, nur zum testen.
Wird die CPU zu heiß? Lüfter sitzt richtig?

Die Werte für das Speichertiming, so weit einstellbar, erst mal drosseln - gibt öfter Probs damit.

Mach die Kiste erstmal langsam und probiere, dann nach und nach die einzelnen Werte wieder steigern und testen.

Wenn das Bios die CPU richtig erkennt, kann es eigentlich nur an Bios-Einstellungen liegen.
Zur Not ein Bios-Update wenn verfügbar.

Das Netzteil sollte auf der 3,3V Leitung allerdings min 20A bringen, CPU zieht da gut und die Graka ne nach Modell auch.
 

Punkattack

assimiliert
Hi,
also, das Bios erkennt die CPU richtig. Eine Möglichkeit, den Multiplikator zu verändern,gibt es bei mir nicht(Award Bios)
CPU wird heiss*fingerverbrenn*, hab vergessen, nachzuschauen, wieviel Grad das waren.
Vielleicht ist einfach alles zu billig für die CPU(QDI Board, noname Ram und das NT kostet mit Tower 100 DM)
:confused
Gruß
Punkattack
 

Plumber

chronische Wohlfühlitis
ooops

kommt wohl mehr zusammen.

Erstmal muß die Kühlung passen, wenn das Teil nach kurzer Zeit schon 60-65 oder mehr hat ist die Kühlung zu schwach.
Hatte kürzlich nen 1333 drauf mit gutem Lüfter, der hatte nach dem Hochfahren gerade mal 53°.

Netzteil wie gesagt, falls die Graka auch noch feste zieht, wird es eng.

Habe ein Billig Netzteil 300W (39,-) rumliegen, hat 14A bei 3,3V.
Eingebaut hab ich ein Enermax Netzteil 330W (gut 1 Jahr alt), bringt 30A bei 3,3V.
Allerdings hat dieses Teil auch seinen Preis, liegt um die 120,- Märker

Aber fang mit der Kühlung an - gaaaanz wichtig
 
Oben