Problem mit neuem PC

Glenn

Herzlich willkommen!
Hallo

Falls so ein Thread schon existiert, entschuldige ich mich gleich mal.

also:

Ich habe mir einen neuen PC gekauft (alles Einzelteile, dann direkt bei Vobis zusammenbauen lassen)

MSI SoAM2 K9NU Neo-V
AMD Athlon 64 X2 3800+
Radeon X1900GT 256 PCIE
80 GB SATA HDD
2048 MB DDR2 PC2-4200 533 Mhz

Die Platte ist jungfräulich. Ich wollte Windows 2000 installieren, aber nach der Installation und dem neustart kommt eine Fehlermeldung, die so lautet:

"Unknown Hard Error
/Systemroot/System32/ntdll.dll" und ein haufen zahlen.

Was verursacht das?

Ich hab mir von einem bekannten eine Windows XP Corp version geborgt, aber deren Installation startet sich neu, nachdem die ganzen Treiber geladen sind, obwohl die Daten noch gar nicht kopiert wurden. Danach passiert nichts mehr.

Brauche ich für diese Hardwareconfig ein bestimmtes Betriebssystem?

MfG
 

koloth

Chef-Hypochonder
Willkommen. :)
Ich würde sagen, Du brauchst für die S-ATA-Platte einen passenden Treiber.
Bei 2000 oder XP (ohne SP) dürfte der nicht dabei sein.
Den Treiber (von der Mainboard-CD) auf Diskette kopieren und bei der Installation mit der F6-Taste einbinden.
 

Glenn

Herzlich willkommen!
Hm, die Windows 2000 Installation hat bereits SP4 implementiert, genauso hat Windows XP SP2 implementiert. Isser da nich dabei?

Und die Installation funktioniert ja mit Windows 2000. Nur kommt dann der oben genannte Fehler nachdem sich das System das erste mal neu startet. (da, wo der 15 Sekunden Countdown abläuft)
 

koloth

Chef-Hypochonder
Bei 2000-SP4 weiss ich es nicht genau, bei XP-SP2 sollte der passende Treiber eigentlich dabei sein.

Nächste Möglichkeit.

Das Board hat S-ATA-II (S-ATA-300)-Raid

Evt. kommt Deine Platte (S-ATA-I ??) damit nicht zurecht bzw. das Bios muss noch entsprechend angepasst werden.
 

Glenn

Herzlich willkommen!
Laut Mainboard Spezifikationen:

"4 SATA II Anschlüsse
Unterstützt SATA und SATA II Anschlüsse
Speichergeschwindigkeit und DAtenübertragungsrate von bis zu 300 MB/s"

Auf der Platte selbst steht 3.0 Gb/s, also denke ich mal, das ist ne II :)
 

Grainger

Praktizierender Atheist
Ich glaube, auch WinXP SP2 hat überhaupt keinen SATA-Treiber dabei, Win2K SP4 ganz sicher nicht.

Und da selbst XP bei der Installation die Treiberdiskette von Drittanbietern wirklich nur im Diskettenlaufwerk und sonst nirgends erwartet (kein USB-Stick, keine CD/DVD, usw.) ist man bei neueren Rechnern ohne Diskettenlaufwerk ganz schön aufgeschmissen.

Würde mich mal interessieren ob das bei Vista inzwischen besser gelöst ist und auch andere Laufwerke als nur Disketten akzeptiert werden.
 

Bluescreen

schläft auf dem Boardsofa
Hi,

ich denke auch, dass du den mitgelieferten Treiber von der Diskette installieren musst. Ich habe mir wegen solcher Sachen mittlerweile ein externes USB-Diskettenlaufwerk angeschafft, manchmal geht es einfach nicht mehr ohne.

:)
 

Glenn

Herzlich willkommen!
Bluescreen schrieb:
Hi,

ich denke auch, dass du den mitgelieferten Treiber von der Diskette installieren musst. Ich habe mir wegen solcher Sachen mittlerweile ein externes USB-Diskettenlaufwerk angeschafft, manchmal geht es einfach nicht mehr ohne.

:)

Es gibt keine mitgelieferte Diskette, nur ein paar CD's. Eine davon nennt sich Treiber & Utilities. Aber keine Diskette. Ich hab den REchner jetzt zu Vobis zurückgebracht, sollen die sich nen Kopf machen. Wahrscheinlich liegt's am MBR
 
Oben