Ich krieg keine Internetverbindung!

Rainbow

kennt sich schon aus
So,


ich bin fertig, mit der Welt! :cry:
Ich habe gegoogelt, gesucht gesucht und ausprobiert! Nix!!!

Das Problem:

Pc1 hat eine Internetverbindung.
Pc2 möchte über Pc1 ins Internet gehen.
Pc1 ist mit Pc2 über ein Kabel verbunden, beide Enden gehen in die einzige Rj45 Buchse die es am Motherboard gibt.

Nun, nach ein bisschen suchen habe ich Ip Adressen vergeben. Eine Für Pc1`s
LAN Anschluss eine für Pc2`s LAN Anschluss. Was auch ganz lustig war an Pc2 war rechts unten zu sehen, Freude Freude LAN2 Verbindung aktiv.


Ich geh dann voller Eifer in den IE(an Pc2) und versuche Internet aufzubauen und es geht nicht. Egal was ich mache es funtzt nicht.
Was muss ich tun!:)

Was habe ich falsch gemacht!?!?!

Und ja der Router kommt bald, ich wollt aber jetzt schon mal ins I-net gehen.
 

matsch79

Der mit der Posting-MP
Auch an dich die Frage: was für ein Kabel hast du?
Lösch auf beiden Rechnern mal die IPs ... und laß es auf AUTOMATIK.

Kannst du denn Dateien zwischen den PCs verschieben?

Hast du Firewalls auf den PCs? Deativieren ...

*******************
 

Rainbow

kennt sich schon aus
Ich habs schon auf auto probiert geht ned.

Ich hab auch schon die Firewalls deaktiviert

Ich kann Daten verschieben

so Sieht es aus:
Pc1-Patchkabel-Dose-awg23-Dose-Patchkabel-Pc2

Kabel, genaue Beschreibung: Daetwyler Unitet 7002 4P AWG 23 FRNC/L SOH
 

matsch79

Der mit der Posting-MP
OK!

Was steht in den Internetoptionen vom PC2?
Registerkarte Verbindung ...

Probier mal aus, was möglich ist.
 

Rainbow

kennt sich schon aus
Welche den?

DFÜ/VPN oder Lan?


Lan hab ich schon gemacht. So mit Proxyserver und der einstellung: http über Proxyverbindung verwenden.
Oder meinst du die verschiedene DÜFs?
 
Zuletzt bearbeitet:

Rainbow

kennt sich schon aus
Rainbow schrieb:
so Sieht es aus:
Pc1-Patchkabel-Dose-awg23-Dose-Patchkabel-Pc2

Kabel, genaue Beschreibung: Daetwyler Unitet 7002 4P AWG 23 FRNC/L SOH


Und wenn ich keine festen Ips vergebe dann hat die lan verbindung keine Konikt... und ist nur eingeschränkt verfügbar
 

Threepwood

UnBunt.
Moin!

Also entweder:

2 PCs direkt, Cross Kabel, zwei feste IPs aus der Rang 192.168.0.X, Subnet Mask 255.255.255.0

oder:

PCs über HUB/Switch (schneller als Hub!), 2 Patch Kabel, IPs wie oben.

Man sollte möglichst beide Rechner in derselben Arbeitsgruppe haben, der Rechner mit Internetanbindung die IP 192.168.0.1, wobei sich das später(!) ändern lässt.

Am Rechner mit Internet rechtsklick auf die LAN Verbindung, dort in den Eigenschaften ICS einschalten (hier würde Windows jetzt sowieso die IP mit 1 am Ende einstellen), also ein Häkchen bei der Internetfreigabe für PCs im Netzwerk, und ggfs das Steuern der Verbindng (ab- und aufbau) erlauben. Firewall von Windows deaktivieren bei beiden Rechnern, hier im Forum gibts einen guten Thread mit Infos zu guten Firewalls von Drittanbietern. Nur der InternetPC benötigt eine, und gleichzeitig muss bei dieser Firewall der Zweitrechner in erlaubte Zonen eingetragen werden (deshalb besser feste IPs). Kannst ja nachfragen wenn du dann so weit bist ;)

Bis jetzt konnte ich alle HeimNetze auf diese Art verbinden, wobei bei unterschiedlichen Windowsversionen Einzelheiten zu beachten sind.

Viel Glück ;)

LG
 

Rainbow

kennt sich schon aus
was glaubst du hab ich gemacht?

Ich hab ja eine Verbindung zwichen Pc1 und Pc2. Das Problem ist nur, ich komm nicht ins Internet. Über Pc1!!!
 

pc-profi-79

Herzlich willkommen!
Bei der Internetverbindung von PC1 muss die Option "Anderen Benutzern im Netzwerk gestatten, die Internetverbindung dieses Computers zu verwenden!" aktiviert sein. Darunter muss der Name der Netzwerkverbindung zwischen PC 1 und 2 angegeben sein und daruter der Punkt "Anderen Benutzern im Netzwerk gestatten, die gemeinsame Nutzung der Internetverbindung zu steuern oder zu deaktivieren" sollte auch aktiviert sein. Probier es aber auch mal aus, wenn der Punkt deaktiviert ist.

Welchen Status hat die Verbindung zwischen PC1 und 2
"Verbindungsname, Übertragungsrate: 100,0 MBit/s, Status: Verbindung hergestellt"? Oder steht da etwa "keine oder eingeschränkte Konnektivität"?

Hoffe das hilft dir.
 

Rainbow

kennt sich schon aus
ich habe es erlaubt und die Verbindung hat die etwas unlogischen 100Mbit/s!

P.S. ich komm nicht ins I net.

Und übermorgen ist es sowieso egal da ist dann mein Router da!
 

Threepwood

UnBunt.
Moin..

100MBit/s ist nicht unlogisch, im Gegenteil. Es wird die Geschwindigkeit zwischen beiden PCs angezeigt, und die beträgt ja 100 MBit/s ;)

Probier mal folgendes:
Start->Ausführen->cmd
und in der Konsole dann per
ping 217.72.195.42
prüfen, obs nicht noch an einer fehlenden DNS Auflösung mangelt.

LG
 

Threepwood

UnBunt.
Richtig,

das wäre dann der zweite Schritt gewesen. Dass es per Domain nicht geht, wissen wir ja schon. Ob es per IP geht, allerdings noch nicht ;)

LG
 
Oben