Frage: "Du bist nicht angemeldet"

robbsta

gehört zum Inventar
Hallöchen,

ich wunder mich gerade ob ich der erst bin dem das aufgefallen ist, aber über die Suche habe ich nichts gefunden.

Das Problem, das ich habe ist, dass wenn ich das Forum über Supernature-Forum - Partner von Euros4Click.de aufrufe, dann wird mir die Seite angezeigt, als ob ich nicht angemeldet wäre. Bin ich aber :cry: , denn der Aufruf über https://www.supernature-forum.de/vbb funktioniert und ich bin angemeldet.
Jetzt meine Frage:
Liegt es am Browser (Firefox 1.5.0.5) oder ist irgendetwas mit dem Cookie nicht in Ordnung. Habe schon Cache, Chronik und Cookies gelöscht, aber keine Änderung.
 

AlterKnacker

Moderator
Teammitglied
Tatsächlich, passiert bei mir genauso, sowohl per Firefox, als auch IE :eek:.

Das kann aber nix dolles sein, wird Supi schnell gefixt haben....
 

robbsta

gehört zum Inventar
Ich glaube, dass dieses Problem schon nach der letzten Boardumsstellung aufgetreten ist, kann ich aber nicht mit 100% Sicherheit sagen.
 

Supernature

Und jetzt?
Teammitglied
Technisch ist das vollkommen in Ordnung so - allerdings sollte man eigentlich automatisch nach www.... weitergeleitet werden - ein Fall für SoKo, das ist seine Abteilung :).
 

sErPeNz

Senior Member
War definitiv schon vor der aktuellen Umstellung.
Aber nun lasst doch den armen Supi erstmal verschnauffen...
 

x45

chronische Wohlfühlitis
Das kommt daher, da das Cookie (vermutlich) zwar auf die Domain ausgestellt wird, jedoch nicht auf den Pfad (oder umgekehrt). Daher sind für die Login-Methode das zwei verschiedene Paar Schuhe.
 

JensusUT

Senior Member
Und was passiert, wenn ihr euch hier wie dort einloggt? Dann sollten doch für beide Pfade der Einlogg-Cookie gesetzt sein... Sozusagen ein Hotfix ;)
 

x45

chronische Wohlfühlitis
Müsste eigentlich funktionieren. Im Zweifelsfall mal ausprobieren.
 

robbsta

gehört zum Inventar
Na gut, dann anders:
Da steht dann, dass ich schon eingeloggt bin.

ot:
toll, extreme posting schinding
 
Oben