Ergebnis 1 bis 7 von 7

Thema: Linke Maustaste funktion nach kurzer Zeit nicht mehr

  1. #1
    schläft auf dem Boardsofa Avatar von Pixel-Toast
    Registriert seit
    12.02.08
    Ort
    $HOME
    Beiträge
    1.213

    Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Schönen Tag mal wieder

    Ich habe seit zwei Tagen ein Problem mit der Maus und zwar dass die linke Maustaste nach unterschiedlicher Dauer nicht mehr reagiert, und ich somit keine Dateien mehr ausführen, links aufrufen oder andere Aktionen durchführen kann.

    Das Betriebssystem spielt dabei keine Rolle.
    Benutzen tue ich Ubuntu Linux 10.04 x86_64 und Puppy Linux 5, bei beiden Systemen tritt nach x-beliebiger Zeit, genanntes Problem auf.

    Habe auch schon die Ersatz-Maus, welche ich mir vor ein paar Monaten gekauft habe, ausgepackt und verwende selbige jetzt, jedoch ohne Veränderungen.
    Ebenfalls habe ich mehre USB-Ports durchprobiert, doch auch das verlief ohne Erfolg

    Ich habe keine Ahnung woran es liegen könnte, daher hoffe ich, dass ihr mir jetzt helfen könnt

  2.   Anzeige

     
  3. #2
    chronische Wohlfühlitis Avatar von duffguy
    Registriert seit
    07.09.07
    Beiträge
    944

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Kannst Du dein System mal mit einer Live-CD booten, und schauen, ob das
    Problem ebenfalls auftritt?

    Dann wäre es nämlich definitiv die PC Hardware, welche nach einer gewissen
    Zeit seinen Dienst versagt. Hast Du etwa vor 2 Tagen neue Hardware installiert?

  4. #3
    schläft auf dem Boardsofa Avatar von Pixel-Toast
    Registriert seit
    12.02.08
    Ort
    $HOME
    Beiträge
    1.213

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Hi duffguy

    Zitat Zitat von duffguy Beitrag anzeigen
    Kannst Du dein System mal mit einer Live-CD booten, und schauen, ob das
    Problem ebenfalls auftritt?
    Nun, da dass von mir erwähnte Puppy Linux ja ein LiveUSB-System ist, macht es vermutlich keinen Unterschied, ob CD oder USB-Stick.

    Kurz gesagt tritt das Problem auch dort auf.

    Zitat Zitat von duffguy Beitrag anzeigen
    Dann wäre es nämlich definitiv die PC Hardware, welche nach einer gewissen
    Zeit seinen Dienst versagt. Hast Du etwa vor 2 Tagen neue Hardware installiert?
    Gut möglich, aber schon nach zwei Jahren ?
    Viel länger habe ich den Rechner nämlich nicht.

    Wo ich gerade dabei bin, über das Problem mit der Maus zu sprechen, jetzt gerade eben vor zwei Minuten ist mir die Maus quasi "eingefrohren", denn jetzt lässt sich gar nichts mehr machen, weshalb ich gleich neustarten muss.

    Ganz schön nervig, mein Problem

  5. #4
    chronische Wohlfühlitis Avatar von duffguy
    Registriert seit
    07.09.07
    Beiträge
    944

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Ja, Live-CD weil ich eine vermurkste Software-Konfiguration ausschliessen wollte.

    Eigenartig ist ja, dass die Mouse anfangs noch tut.

    Das könnte ja vielleicht noch was mir Stromsparfunktionen des OS oder
    gar einer BIOS Einstellung zu tun haben.

    Ich würde an deiner Stelle dort was probieren. Ich erinnere mich dunkel an
    sowas wie 'USB Legacy Support' , für was auch immer das gut war/ist.

    hth

  6. #5
    gesperrt
    Registriert seit
    29.03.10
    Beiträge
    64

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    mh ist echt ein komisches problem was du da hast...
    kenne mich mit linux nun überhaupt nicht aus drum hoffe ich mal das es nicht zu peinlich für mich wird :P

    aber was sind denn das für mäuse?standart oder gamer mäuse die ein treiber benötiegen...weil sonst würde ich auf ein treiberproblemm tippen....
    oder vieleicht hast du die möglichkeit die mäuse mal bei windows zu testen...

  7. #6
    schläft auf dem Boardsofa Avatar von Pixel-Toast
    Registriert seit
    12.02.08
    Ort
    $HOME
    Beiträge
    1.213

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Zitat Zitat von duffguy Beitrag anzeigen
    Das könnte ja vielleicht noch was mir Stromsparfunktionen des OS oder gar einer BIOS Einstellung zu tun haben.

    Ich würde an deiner Stelle dort was probieren. Ich erinnere mich dunkel an
    sowas wie 'USB Legacy Support' , für was auch immer das gut war/ist.
    Habe im Bios vor dem Verfassen des Startpostings nachgesehen, dort ist besagte Funktion (wie schon seit Kauf des Rechners) auf "Enabled" eingestellt.

    Stromschwankung könnte ich mir auch noch vorstellen, ist nur die Frage, wodurch diese erzeugt werden

    Zitat Zitat von gaini Beitrag anzeigen
    mh ist echt ein komisches problem was du da hast...
    kenne mich mit linux nun überhaupt nicht aus drum hoffe ich mal das es nicht zu peinlich für mich wird :P

    aber was sind denn das für mäuse?standart oder gamer mäuse die ein treiber benötiegen...weil sonst würde ich auf ein treiberproblemm tippen....
    oder vieleicht hast du die möglichkeit die mäuse mal bei windows zu testen...
    Ich kann jede Hilfe gebrauchen, die mir angeboten wird

    Glaube aber kaum, dass es ein Treiberlastiges Problem ist, schließlich hat die Maus bis vor kurzem ja noch problemlos funktioniert.

    Besonders sind die Mäuse, welche ich verwende auch nicht.
    Benutze entweder Laptop- oder günstige, aber dennoch Marken Mäuse, allesamt brauchten sie bisher noch nie einen Treiber und haben problemlos in Windows, Linux, ja sogar DOS und BeOS funktioniert.

    Von daher schließliche ich ein solches Problem aus, zumal das ganze unter Linux ja sowieso etwas anders als unter Windows aussieht.

    Trotzdem danke

  8. #7
    assimiliert Avatar von Geizhals
    Registriert seit
    11.10.04
    Ort
    Aachen
    Beiträge
    10.693

    AW: Linke Maustaste funktion nach kurzer Zeit nicht mehr

    Da die Maus unter USB läuft, teste mal eine mit PS2, oder die USB Maus mit einem PS2 Adapter


    Edit
    Oder mal unter GERÄTEMANAGER die Maus löschen und neu installieren
    Wo man das unter Linux findet, muss ich mal eben nachschlagen

Ähnliche Themen

  1. [Hilfe] Screen "verwischt" nach kurzer Zeit!
    Von omid1991 im Forum PC- und Videospiele
    Antworten: 22
    Letzter Beitrag: 16.11.08, 15:09
  2. Nach kurzer/längerer Zeit schmiert Rechner ab
    Von In2oS im Forum Hardware-Forum
    Antworten: 2
    Letzter Beitrag: 24.08.08, 19:56
  3. Vista Nach kurzer Zeit kein Internet an Vista PC mit ISDN Karte aber ICS
    Von Jan im Forum Alles rund um Windows
    Antworten: 4
    Letzter Beitrag: 30.05.07, 18:26
  4. Antworten: 4
    Letzter Beitrag: 29.03.07, 17:10
  5. [WinXP] Rechte Maustaste "öffnen mit" funktioniert nicht mehr
    Von Hotbird im Forum Alles rund um Windows
    Antworten: 2
    Letzter Beitrag: 15.06.05, 19:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •