Maus/Tastatur Linke Maustaste funktion nach kurzer Zeit nicht mehr

Pixel-Toast

schläft auf dem Boardsofa
Schönen Tag mal wieder :)

Ich habe seit zwei Tagen ein Problem mit der Maus und zwar dass die linke Maustaste nach unterschiedlicher Dauer nicht mehr reagiert, und ich somit keine Dateien mehr ausführen, links aufrufen oder andere Aktionen durchführen kann.

Das Betriebssystem spielt dabei keine Rolle.
Benutzen tue ich Ubuntu Linux 10.04 x86_64 und Puppy Linux 5, bei beiden Systemen tritt nach x-beliebiger Zeit, genanntes Problem auf.

Habe auch schon die Ersatz-Maus, welche ich mir vor ein paar Monaten gekauft habe, ausgepackt und verwende selbige jetzt, jedoch ohne Veränderungen.
Ebenfalls habe ich mehre USB-Ports durchprobiert, doch auch das verlief ohne Erfolg :(

Ich habe keine Ahnung woran es liegen könnte, daher hoffe ich, dass ihr mir jetzt helfen könnt :)
 

duffguy

chronische Wohlfühlitis
Kannst Du dein System mal mit einer Live-CD booten, und schauen, ob das
Problem ebenfalls auftritt?

Dann wäre es nämlich definitiv die PC Hardware, welche nach einer gewissen
Zeit seinen Dienst versagt. Hast Du etwa vor 2 Tagen neue Hardware installiert?
 

Pixel-Toast

schläft auf dem Boardsofa
Hi duffguy :)

Kannst Du dein System mal mit einer Live-CD booten, und schauen, ob das
Problem ebenfalls auftritt?

Nun, da dass von mir erwähnte Puppy Linux ja ein LiveUSB-System ist, macht es vermutlich keinen Unterschied, ob CD oder USB-Stick.

Kurz gesagt tritt das Problem auch dort auf.

Dann wäre es nämlich definitiv die PC Hardware, welche nach einer gewissen
Zeit seinen Dienst versagt. Hast Du etwa vor 2 Tagen neue Hardware installiert?
Gut möglich, aber schon nach zwei Jahren ?
Viel länger habe ich den Rechner nämlich nicht.

Wo ich gerade dabei bin, über das Problem mit der Maus zu sprechen, jetzt gerade eben vor zwei Minuten ist mir die Maus quasi "eingefrohren", denn jetzt lässt sich gar nichts mehr machen, weshalb ich gleich neustarten muss.

Ganz schön nervig, mein Problem :(
 

duffguy

chronische Wohlfühlitis
Ja, Live-CD weil ich eine vermurkste Software-Konfiguration ausschliessen wollte.

Eigenartig ist ja, dass die Mouse anfangs noch tut.

Das könnte ja vielleicht noch was mir Stromsparfunktionen des OS oder
gar einer BIOS Einstellung zu tun haben.

Ich würde an deiner Stelle dort was probieren. Ich erinnere mich dunkel an
sowas wie 'USB Legacy Support' , für was auch immer das gut war/ist.

hth
 

gaini

gesperrt
mh ist echt ein komisches problem was du da hast...
kenne mich mit linux nun überhaupt nicht aus drum hoffe ich mal das es nicht zu peinlich für mich wird :p

aber was sind denn das für mäuse?standart oder gamer mäuse die ein treiber benötiegen...weil sonst würde ich auf ein treiberproblemm tippen....
oder vieleicht hast du die möglichkeit die mäuse mal bei windows zu testen...
 

Pixel-Toast

schläft auf dem Boardsofa
Das könnte ja vielleicht noch was mir Stromsparfunktionen des OS oder gar einer BIOS Einstellung zu tun haben.

Ich würde an deiner Stelle dort was probieren. Ich erinnere mich dunkel an
sowas wie 'USB Legacy Support' , für was auch immer das gut war/ist.
Habe im Bios vor dem Verfassen des Startpostings nachgesehen, dort ist besagte Funktion (wie schon seit Kauf des Rechners) auf "Enabled" eingestellt.

Stromschwankung könnte ich mir auch noch vorstellen, ist nur die Frage, wodurch diese erzeugt werden :unsure:

mh ist echt ein komisches problem was du da hast...
kenne mich mit linux nun überhaupt nicht aus drum hoffe ich mal das es nicht zu peinlich für mich wird :p

aber was sind denn das für mäuse?standart oder gamer mäuse die ein treiber benötiegen...weil sonst würde ich auf ein treiberproblemm tippen....
oder vieleicht hast du die möglichkeit die mäuse mal bei windows zu testen...
Ich kann jede Hilfe gebrauchen, die mir angeboten wird ;)

Glaube aber kaum, dass es ein Treiberlastiges Problem ist, schließlich hat die Maus bis vor kurzem ja noch problemlos funktioniert.

Besonders sind die Mäuse, welche ich verwende auch nicht.
Benutze entweder Laptop- oder günstige, aber dennoch Marken Mäuse, allesamt brauchten sie bisher noch nie einen Treiber und haben problemlos in Windows, Linux, ja sogar DOS und BeOS funktioniert.

Von daher schließliche ich ein solches Problem aus, zumal das ganze unter Linux ja sowieso etwas anders als unter Windows aussieht.

Trotzdem danke :)
 

Geizhals

assimiliert
Da die Maus unter USB läuft, teste mal eine mit PS2, oder die USB Maus mit einem PS2 Adapter


Edit
Oder mal unter GERÄTEMANAGER die Maus löschen und neu installieren
Wo man das unter Linux findet, muss ich mal eben nachschlagen
 
Oben