Ergebnis 1 bis 5 von 5
Thema: WICHTIGER VERSIONSPATCH! Hi Leute, Wonder und ich haben heute festgestellt, warum die Demos bei einigen Leuten laufen und bei anderen nicht. Bei ...
  1. #1
    dem Board verfallen Avatar von hacjoe
    Registriert seit
    26.12.01
    Ort
    Hannover
    Beiträge
    1.825

    WICHTIGER VERSIONSPATCH!

    Hi Leute,


    Wonder und ich haben heute festgestellt, warum die Demos bei einigen Leuten
    laufen und bei anderen nicht.

    Bei Wonder hat ein Demo von mir zu einem Crash von UT geführt.
    Wonder`s Demos haben bei mir einen "Package .de Versions mismatch"
    ausgelöst.

    Die Ursache sind 2 Dateien im UT/Systemverzeichnis.

    Die Dateien heissen de.int und de.u und sind gepackt 17k gross

    Da wir sicher noch desöfteren Demos fertigen, sollten wir auch möglichst alle diese
    Dateien einheitlich in der gleichen Version installiert haben.

    Ich habe die Dateien mal zum DOWNLOAD
    aufbereitet. Einfach entpacken und in das UT/Systemverzeichnis kopieren. Hierbei die alten Dateien überschreiben. (Da Wonder schon länger mit dieser Version spielt, habe ich die Dateien Dankenswerter Weise von Wonder übernommen.)

    So, wieder ein Problem weniger. Gute Nacht


  2.   Anzeige

     
  3. #2
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.104

    AW: WICHTIGER VERSIONSPATCH!


    Whow....wie kommt man da auf die Lösung??? Ich habe das Problem zwar noch nicht gehabt, aber trotzdem danke

  4. #3
    assimiliert Avatar von Punkattack
    Registriert seit
    09.03.01
    Ort
    vor dem PC
    Beiträge
    3.165

    AW: WICHTIGER VERSIONSPATCH!

    Moin, das Problem kenn ich.
    Hab ich letztens so gelöst, das ich in der ini die Zeile Server Packages=de gelöscht habe. Zumindest auf unserem Server, da ist nämlich kein .de installed.
    Gruß
    Punk

  5. #4
    dem Board verfallen Avatar von hacjoe
    Registriert seit
    26.12.01
    Ort
    Hannover
    Beiträge
    1.825

    AW: WICHTIGER VERSIONSPATCH!

    @Punk: Die Dateien haben auch nichts (wie man denken könnte, mit de für Deutsch) zu tun.

    Die Dateien sind für einen Mutator , welcher in der Grundkonfiguration von UT vorhanden ist, zu tun.

    Es gibt hiervon, wie schon gesagt, 2 Versionen, welche beide exakt gleichgross und daher nur
    schwer zu unterscheiden sind.

    Es wäre also gut, wenn alle über diegleiche Version verfügen (incl. Server)

  6. #5
    assimiliert Avatar von Punkattack
    Registriert seit
    09.03.01
    Ort
    vor dem PC
    Beiträge
    3.165

    AW: WICHTIGER VERSIONSPATCH!

    Hi,
    wie gesagt, den .ini Eintrag wegen de hab ich auf dem Server gelöscht, um de version mismatch fehler zu vermeiden. Der Mutator wird halt gar nicht erst angesprochen.
    ich wüsste auch nicht, wozu man den braucht.
    Gruß
    Punk

Ähnliche Themen

  1. Wichtiger Hinweis
    Von Thargor im Forum Comedy & Spiele
    Antworten: 4
    Letzter Beitrag: 06.06.05, 15:56
  2. Antworten: 0
    Letzter Beitrag: 24.08.04, 19:37
  3. Intelligenz wichtiger als Sexappeal
    Von AlterKnacker im Forum Boardsofa
    Antworten: 7
    Letzter Beitrag: 17.01.03, 21:12
  4. Wichtiger Hinweis
    Von BöhseKleene im Forum Comedy & Spiele
    Antworten: 1
    Letzter Beitrag: 05.01.03, 13:28

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55