Ergebnis 1 bis 4 von 4
Thema: 1000er Ping bei UT99 Ich spiele seit ein paar Wochen mal wieder das alte UT und hab es mit Brummelchens Tool auch auf meinem ...
  1. #1
    assimiliert Avatar von Amon
    Registriert seit
    20.01.05
    Ort
    Elbtal
    Beiträge
    2.470

    1000er Ping bei UT99

    Ich spiele seit ein paar Wochen mal wieder das alte UT und hab es mit Brummelchens Tool auch auf meinem Laptop zum laufen gekriegt. Leider hab ich seit ein paar Tagen einen Ping um die 1300ms sodass es unspielbar ist. Mir ist noch aufgefallen dass wenn ich gefraggt werde der Ping erstmal so auf 90 runtergeht und dann wieder auf 1300 rum steigt. Bei UT2k4 hab ich keine lags also muss es wohl am UT liegen. Hat jemand ne Ahnung woran das liegen kann?

  2.   Anzeige

     
  3. #2
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.104

    AW: 1000er Ping bei UT99

    Hallo Amon,
    Wie ist denn deine Internetanbindung? WLAN oder "fest" am Router/Splitter?

    Drück mal im Spiel F6 und schau auf PacketLoss, passiert da was?
    Und bei F6 siehst du auch deine Netspeed-Einstellung, passt die zur I-Netverbindung?

    Netspeed Tutorial (UT) - UnrealAdminWiki

    Und:
    LAN und Internet

    Öffne "Preferences" und dann "Network". Stelle dort Deine Verbindungsgeschwindigkeit ein. Damit stellt Unreal Tournament einen Vordefinierten "Netspeed" ein. Da dieser nicht unbedingt korrekt ist sollte man versuchen den optimalen für seine Verbindung und die bevorzugten Server herauszufinden. Wenn man während des Spiels auf der Konsole "stats net" eingibt erhält man eine Anzeige mit Ping und Packet LossWerten. Wenn man einen hohen Ping hat sollte man seinen "Netspeed" verringern, wenn der Ping niedrig ist sollte man ihn erhöhen. Um den "Netspeed" zu verändern gibt man auf der Konsole "Netspeed xxxx" ein, wobei xxxx für eine Zahl steht. Gibt man "Netspeed" ohne Zahl ein erhält man den momentan verwendeten Wert.
    Quelle

  4. #3
    assimiliert Avatar von Amon
    Registriert seit
    20.01.05
    Ort
    Elbtal
    Beiträge
    2.470

    AW: 1000er Ping bei UT99

    Danke für die Hilfe! Lag an der Netspeed Einstellung. Die war auf Cable/DSL eingestellt, also der Wert lag bei 10000. Hab ihn mal auf 1000 runtergesetzt jetzt bleibt der Ping immer knapp unter 100, damit kann ich leben
    Wundert mich nur dass das Problem erst vor ein paar Tagen aufgetreten ist, denn ich hatte eigentlich nichts an den Einstellungen geändert.
    Achja, ich habe DSL Lite.

  5. #4
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: 1000er Ping bei UT99

    1000 ist allerdings zu wenig, da dürfte es schon ab 4 Leute anfangen zu laggen. 5000 halte ich für das Minimum. Das sollte auch Lite noch schaffe.

Ähnliche Themen

  1. [Internet] Ping zu Hoch ..... bei Counter Strike
    Von Watcher im Forum PC- und Videospiele
    Antworten: 47
    Letzter Beitrag: 21.02.11, 23:45
  2. Packet Loss bei UT99
    Von Excalibur1 im Forum Tipp & Tricks & Help
    Antworten: 10
    Letzter Beitrag: 05.10.06, 22:38
  3. Ping bei CS
    Von jonathan im Forum PC- und Videospiele
    Antworten: 9
    Letzter Beitrag: 11.05.04, 12:12
  4. 1000er Spindel?
    Von Kamikaze im Forum Hardware-Forum
    Antworten: 7
    Letzter Beitrag: 20.10.03, 14:14
  5. AVM Ken! Hoher Ping bei Online-Spielen
    Von Evil Nui im Forum Netzwerke & Server
    Antworten: 4
    Letzter Beitrag: 15.05.03, 18:50

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55