Ergebnis 1 bis 5 von 5
Thema: Multiplayer hosten funktioniert nicht hey leute, mein spiel läuft alles normal und super, bis auf diese eine sache: wenn ich ein multiplayer spiel (LAN) ...
  1. #1
    Unregistriert

    Multiplayer hosten funktioniert nicht

    hey leute,
    mein spiel läuft alles normal und super, bis auf diese eine sache:
    wenn ich ein multiplayer spiel (LAN) hoste, startet das spiel nicht. woran kann das liegen?

  2.   Anzeige

     
  3. #2
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: Multiplayer hosten funktioniert nicht

    Argl. Bitte stell doch deine Frage erstmal so, dass eine Antwort gleich möglich ist.

    Dein Spiel ist welches? Das gibt inzwischen viele UT's.
    Das lädt gar nicht erst, oder wo hängt es?

  4. #3
    Unregistriert

    AW: Multiplayer hosten funktioniert nicht

    tut mir leid, hab ich vergessen *schäm*
    ut "classic" wie es hier gennant wird also das von 99

    also an sich läuft das komplette spiel einwandfrei, theoretisch könnte ich auch hosten nur die runde beginnt nicht... bei singleplayer steht da sonst feuer drücken und multiplayer hat das normalerweise automatisch gestartet, nur das tut es jetzt nicht mehr...

  5. #4
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: Multiplayer hosten funktioniert nicht

    Oki. In dem Fall musst du bei den Optionen des Multiplayer-Spiels bei "Rules" den Haken bei "Tournament" rausnehmen. Tournament Mode bedeutet, dass das Spielt wartet, bis der Server mit menschlichen Spielern gefüllt ist, und dann erst startet - so lange willst du nicht warten.

  6. #5
    DopeBoss

    hab jetzt mal nen account gemacht ^^

    jo danke, hat gefunzt (weiß garnich wann/warum ich den da gemacht hatte ^^)

    also von mir aus kann der thread geschlossen werden...

Ähnliche Themen

  1. Frontschweine funktioniert nicht
    Von agsel im Forum PC- und Videospiele
    Antworten: 7
    Letzter Beitrag: 04.03.08, 17:55
  2. [Frage] G6 funktioniert nicht!
    Von Sinamuk im Forum G6 FTP-Server 3.x
    Antworten: 7
    Letzter Beitrag: 18.10.06, 20:55
  3. Antworten: 4
    Letzter Beitrag: 08.08.06, 12:46
  4. [Festplatte] funktioniert nicht
    Von Trushy im Forum Hardware-Forum
    Antworten: 6
    Letzter Beitrag: 27.04.05, 06:14
  5. Grafikbiosupdate funktioniert nicht
    Von soulbrother im Forum Allgemeine Computerfragen
    Antworten: 2
    Letzter Beitrag: 10.11.03, 17:41

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55