Ergebnis 1 bis 5 von 5
Thema: [Help] UT99 Server erstellen Hoi Leute. Folgendes Problem: N Kumpel von mir und ich wollten neulich UT zocken aber haben das mit dem Server ...
  1. #1
    bekommt Übersicht Avatar von Vestras
    Registriert seit
    26.01.07
    Beiträge
    19

    UT99 Server erstellen

    Hoi Leute.

    Folgendes Problem: N Kumpel von mir und ich wollten neulich UT zocken aber haben das mit dem Server nicht richtig hingekriegt. Zu meinen 56K Modem Zeiten gings noch aber mit meiner DSL-Leitung taucht der neu erstellte Server ledeglich unter "LAN-Games" auf und ist aus dem Netz nicht erreichbar.

    Könnt ihr mir sagen was wir falsch machen? ^^

    Thanx for help.

  2.   Anzeige

     
  3. #2
    Moderator Avatar von AlterKnacker
    Registriert seit
    06.03.01
    Ort
    Bergisches Land
    Beiträge
    18.098

    AW: [Help] UT99 Server erstellen

    Tja, zu ISDN-Zeiten warst Du ja sicher direkt mit dem Internet verbunden - wie siehts jetzt aus? Router dazwischen?

  4. #3
    bekommt Übersicht Avatar von Vestras
    Registriert seit
    26.01.07
    Beiträge
    19

    AW: [Help] UT99 Server erstellen

    Jup, isn Router dazwischen.

    Via Port-Weiterleitung klappts auch net -_- Weiß zwar net ob das helfen kann aber wollts mal erwähnt haben ^^

  5. #4
    Moderator Avatar von AlterKnacker
    Registriert seit
    06.03.01
    Ort
    Bergisches Land
    Beiträge
    18.098

    AW: [Help] UT99 Server erstellen

    Ich sag mal: Zu 99 % liegt's an den Einstellungen für Router und Firewall. Folgende Ports sollen für UT99 freigegeben/Weitergeleitet werden:
    TCP: 7777,8080,8777,9777,27900
    UDP: 7777,7778,7779,27900

    Für viele Geräte und Walls gibts es hier die Einstellungen:
    PortForward.com - Free Help Setting up Your Router or Firewall

    Viel Glück!

  6. #5
    bekommt Übersicht Avatar von Vestras
    Registriert seit
    26.01.07
    Beiträge
    19

    AW: [Help] UT99 Server erstellen

    Ports werden weitergeleitet. Firewall hab ich zu testzwecken deaktiviert da ich nicht weiß welchen Modus ich nehmen muss. (LANtoLAN, WANtoWAN, LANtoWAN oder WANtoLAN)

    Aber irgendwie will das immer noch net so recht ^^°

    Mein Router ist auf der Seite leider nicht gelistet, aber ich bedanke mich für die Hilfe ^^

Ähnliche Themen

  1. Router-Konfiguration! ENDGÜLTIGE ERKLÄRUNG
    Von msb im Forum Netzwerke & Server
    Antworten: 17
    Letzter Beitrag: 14.01.05, 17:52
  2. Problem mit FRITZ!web DSL + BulletProof FTP
    Von OsIrIs-OnE im Forum BPFTP-Server 2.x
    Antworten: 18
    Letzter Beitrag: 14.06.04, 13:54
  3. [UT2K3] Server friert ein: Verliere meine letzten Haare
    Von Udo im Forum Tipp & Tricks & Help
    Antworten: 0
    Letzter Beitrag: 07.04.03, 10:52
  4. Chat auf Quakenet verlegen?
    Von Pennywise im Forum Anregungen, Kritik und Fragen zum Board
    Antworten: 29
    Letzter Beitrag: 20.10.02, 15:53
  5. Anmeldetext!
    Von K_U_L im Forum BPFTP-Server 2.x
    Antworten: 4
    Letzter Beitrag: 16.09.02, 17:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55