Zeigt keine Winamp Datei / MP3

Dayworker

treuer Stammgast
Hallo
Ich hab ein Problem:
Es werden bei mir keine Winamp deiteien (mp3) mit Winamp
symbol angezeigt.
Wenn ich auf eine mp3 datei mit der rechten mouse geh und dann
die option gehe immer diese datei mit dem prog öffnen und das häckchen
unten anmache wird es irgendwie nicht gespeichert.
Kann mir einer sagen woran es liegen kann ich hab noch 2 ahnänge dabei
(lasst euch nit stören von den Nero Showtime symbolen)

Bitte um Hilfe das es wieder meine alt bekannten Winamp dateien gezeigt werden :cry:


Gruß Dayworker
 

Anhänge

  • mp3.JPG
    mp3.JPG
    95,8 KB · Aufrufe: 197
  • Speichern.JPG
    Speichern.JPG
    35,5 KB · Aufrufe: 171

hexxxlein

Moderator
Teammitglied
Versuch mal die Verknüpfungen direkt mit Winamp wieder zuzuordnen.

Winamp - Optionen - Einstellungen - Dateitypen - Symbol auswählen - Dateitypen auswählen (Audio, Video) - Winamp wieder schließen

Gegenfalls Rechner neu starten. Sollte so eigentlich klappen. :)
 
N

Nachtwächter

Gast
So wie ich das sehe reserviert sich der Nero Player die Datei. Gehe da mal rein und schalt die Option MP3-Öffnen ab, dann solltest du die Datei wieder auf Winamp setzen können!
 

Dayworker

treuer Stammgast
Hi
@ hexxxlein
Ich habe es so eingestellt wie du gasagt hast aber des einzigste
was jetzt ist,ist das jetzt alle dateien das nero symbol haben.
Und ich kann die dateien immer noch nicht speichern. :cry:

@ mbrandhu
Ich finde bei Nero showtime keine optoin wegen reservierung von MP3
dateien? Also ich meine was du geschrieben hast "Option MP3-Öffnen "
 
N

Nachtwächter

Gast
Da muss es in den Optionen irgendwas mit "Dateitypen" oder so was geben, da bin ich mir 100%ig sicher! Genau kann ich es dir nicht sagen, da ich kein Neo Showtime installiert habe!
 
N

Nachtwächter

Gast
Dürfte in Allgemein oder unterkategorien drinnen sein, schau dich einfach mal durch
 

Dayworker

treuer Stammgast
Hi da bin ich wieder :))

So ich hab mich mal durch geschaltet
und wie ich hschon gesagt habe da gibt es keinerlei einstellung auch nicht im untermenue :(

das lustige ist j adas ich das noch nie hatte des ist auf einmal gewesen ka warum.
 

Dreamer

gehört zum Inventar
Probiers mal so: Explorer > Extras > Ordneroptionen > Dateitypen... dann scrollen bis MP3 auftaucht und diese markieren... dann siehe Screenshot.

In Nero Vision4 (Nero7Platinum) scheint man die Dateizuordnung nur bei der Installation wählen zu können und danach nicht mehr, da habe ich mir auch schon nen Wolf nach gesucht.... aber das ist ja ein anderes Thema da es hier ja nur um das Icon geht, oder nicht?
 

Anhänge

  • Iconändern.jpg
    Iconändern.jpg
    90,9 KB · Aufrufe: 184

sanmaus

assimiliert
Im Winamp selber kannst doch auch das Symbol einstellen. Unter Options -> Preferences -> General Preferences -> File Types
(siehe Screenshot)

Überprüf auch mal, ob du den Dateityp mp3 in der Liste hast, die du im selben Menüpunkt zusammenstellen kannst. Also, dass mp3 Dateien auch das gewählte Symbol zugeordnet wird.
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    89,7 KB · Aufrufe: 147

sun

treuer Stammgast
Moin.
Ich habe das gleiche Problem.
Seit ich mir Musicmatsch aufgespielt habe, kann ich das Symbol nicht mehr zuweisen.
Ich denke das Prog ist so dominant, dass es sich überall reinschreibt.
Bei mir fliegt es deshalb wieder runter. Mal sehen ob es dann wieder geht.
 

Supernature

Und jetzt?
Teammitglied
Viele Programme haben eine Option, welche die zugewiesenen Dateiendungen beim Programmstart überprüfen und Änderungen automatisch wieder rückgängig machen.
 

Dayworker

treuer Stammgast
Hi

Wie schon gesagt bei den nero option gibt es keine
spezielle anweisung bzw.menu wo mann die audio
dateien nicht automatisch zuweisen kann.
Ich frage mich nur warum ich die mp3 dateien nicht speichern kann wenn ich es mit winamp abspielen möchte.
Siehe anhang von mir,ich kann den hacken immer wieder neu rein setztn und
des wird irgendwie nicht gespeichert.
 

Dayworker

treuer Stammgast
Hi da bin ich wieder :))

So ich hab es geschaft,aber fragt mich nicht wie.
Ich habe alles Gelöscht und dann noch in der regedit alles was mit winamp
zu hatte rausgeschmissen und sehe es hat geklappt :))

Danke trotzdem für die zahlreichen tipps (y)

Um zu sehen hier der anhang :))
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    106,8 KB · Aufrufe: 131
Oben