XP zeigt keine Arbeitsgruppen Computer an

Rossy

gehört zum Inventar
Hallo Leute,

folgende Problemstellung:

Habe ein Mischnetzwerk mit XP, 2000 und 98. Auf den XP Rechnern werden die Netzwerkrechner der Arbeitsgruppe nicht angezeigt. Es kommt die Fehlermeldung das mein Laptop keine Berechtigung hat die Arbeitsgruppencomputer anzuzeigen. Pinge ich die Einzelnen Rechner mit dem Rechnernamen an so scheint alles ok. Auch wenn ich die Einzelnen PC´s suche (Arbeitsplatz Computer suchen) so werden diese gefunden.

Was kann das sein und wie kann ich das abstellen?
 

Rossy

gehört zum Inventar
Die IP Vergabe wird vom DSL Router über DHCP geregelt. Daher kann ich den XP Server nicht auf 192.168.0.1 einstellen. Wäre auch blöd da der CP Rechner kein festes Bestandteil des Netzwerks ist
(Laptop). Und selbst wen ich dem Laptop eine feste IP verpasse die zum IP Bereich des Routers passt geht es nicht. Muss allerdings auch sagen das der DNS Server nicht die IP des Routers ist sonder eine andere. Ich habe den Router nicht konfiguriert und kann daher auch nicht sagen warum das so ist.
 

FormA

gehört zum Inventar
In XP-Antispy gibts diese Option auch (Computer nicht in Netzwerkumgebung anzeigen)- kann es sein dass du damit gespielt hast ?
 

Rossy

gehört zum Inventar
Original geschrieben von FormA
In XP-Antispy gibts diese Option auch (Computer nicht in Netzwerkumgebung anzeigen)- kann es sein dass du damit gespielt hast ?

Nein habe ich nicht

Und hier wenn ihr dem Link folgt... der Kollege hat das gleiche Problem.

Bitte, bitte helft mir!
 

Oli

dem Board verfallen
Das Problem ist kein Einzelproblem. Bei uns ist es auch des Öfteren das XP die anderen oder nur einen bestimmten Rechner nicht anzeigt.

Eine mehr oder weniger manuelle Lösung die ich nehme, wenn der Rechner nicht angezeigt wird, ich aber weiß das, das Netzwerk zu diesem aktiv ist, ist in der Explorerzeile oben manuell den Pfad anzugeben --> "\\Rechnername" --> Enter, und bisher zeigt er es über diesen "manuellen" Weg an. (Ohne "" eingeben)

Edit:
Eine entgültigere Lösung, das XP die Rechner immer ordnungsgemäß anzeigt wäre für mich auch intressant. Mittlerweile haben wir zwar auch Einstellungen mit festen IP´s im Netzwerk aber auf einem Rechner zeigt XP es immer noch nicht ganz richtig an.
 

Oli

dem Board verfallen
Original geschrieben von freakazoid.one
lest mal das


link

Weiß nicht genau ob dem Threadersteller was nützt aber bei uns in der Familie sind die Rechner alle mit XP ausgestattet. Mit dem Zugriff hat das bei mir wenig zu tun. Ist einfach eine reine Anzeigesache des Explorers, die nicht 100%ig funktioniert.
 

Freakazoid.one

dem Board verfallen
aber bei Xp dürfte es aber keine probleme mit der anzeige der arbeitsgruppencomputer geben

wenn alle rechner xp haben ansonsten ist was in der konfiguration falsch

selbst zwischen xp und 2000 dürfte es keine probleme geben obwohl ich da zu einer

netzwerkdiskette raten würde

das einzige was probleme bereitet ist xp und 98 weil da die netzwerkprogrammstruktur anders ist
 

Rossy

gehört zum Inventar
Original geschrieben von vipide
Ist auf den Clientrechnern eine Freigabe für das Laptop erstellt?

Wie meinst du das?

Übrigens habe ich etwas über unterschiedliche Administrator Passwörter gefunden. Kann ich aber erst am Montag testen
 

Oli

dem Board verfallen
Noch mal kurz zu meinem Problem. Ich hab es gestern auf dem einen Rechner hinbekommen. War schon komisch das es nur bei diesen einen nicht ging. Der Grund lang an der Firewall, die war noch nicht richtig eingestellt. Musste nur den "Netzwerkadapter" als vertrauenswürdig einstufen. Nun funktioniert dort das Netzwerk auch super und ohne typische Anzeigeprobleme.

Also wäre das vielleicht auch ein Tipp, wer Anzeigeprobleme hat, sollte einfach selber im LAN IP´s zuweisen. Ob´s auch in Netzwerken klappt mit gemischten Betreibssystemen weiß ich natürlich nicht, aber durch die festen IP´s brauchen die Rechner natürlich nicht suchen. Man sollte natürlich wenn man Firewalls hat, diese auch richtig einstellen, sonst produzieren die eventuell auch ein paar ähnliche Probs. ;)
 

Wolfi

IT Trainer
Korrekte Regeln und Konfiguration für den Browser-Dienst, NetBIOS usw. vorausgesetzt,
klappt es auch ohne fixe IP-Adressen (und ohne durch große Löcher die FW ad absurdum zu führen) ...
 

Oli

dem Board verfallen
Original geschrieben von Wolfi
Korrekte Regeln und Konfiguration für den Browser-Dienst, NetBIOS usw. vorausgesetzt,
klappt es auch ohne fixe IP-Adressen (und ohne durch große Löcher die FW ad absurdum zu führen) ...

Ja aber wie genau, das ist ja die Frage des Thema´s.
Zum Schluss geht dann nicht nur mehr die Anzeige sondern auch das gesamte Netz mehr richtig.
 
Oben