[WLAN] Problem mit "Devolo dsl+ 1100 WLAN, Router+Modem" HILFE!!!

Misio

Herzlich willkommen!
Problem mit "Devolo dsl+ 1100 WLAN, Router+Modem" HILFE!!!

Hallo!!!!!! Hab' nicht so viel Ahnung bei diesem Thema also werde ich versuchen so genau wie möglich zu fragen....

hab vor n paar Tagen den Devolo Produkt gekauft. USB-WLAN-Stick war auch dabei...die Installation mit dem Stick an meinem PC lief super...:)
jetzt das Problem.....:(
Hab noch ein altes Laptop (Toshiba Satellite 1800), hat natürlich kein WLAN dabei, deswegen hab mir heute eine WLAN Karte dafür gekauft (Linksys Wireless-G Notebook Adapter 2,4 GHz 802.11g, unterstützt auch WPA2).
Die Installation der Karte lief super, jedoch kann die Karte keine Verbindung zum Router herstellen...Die Karte erkennt zwar das Signal gut, aber ist DAUERND am Beziehen der Netzwerkadresse.
Ich hab schon ALLES (glaube ich zumindest) probiert:

Automatische Adressebeziehung (DHCP), Manuelle Einrichtung (IP-Adresse, sub-Netzmaske, DNS), etc, etc...:geheule

Hat jemand vielleicht eine AHNUNG, wo das Problem liegen kann???

Vielen Dank im Voraus...:)
 

MaXg

assimiliert
- Am Router muss der eingebaute DHCP Server eingeschalten sein.

- Der Router verweigert die Kommunikation mit deiner Karte weil die Sicherheitseinstellungen der Karte von denen des Routers abweichen.
(Verschlüsselungsstärke, Keys, MAC-Adresse, Funkkanal)

Sollte in den Anleitungen unter erste Schritte erklärt sein.
 

Supernature

Und jetzt?
Teammitglied
Stell einfach mal alle WLAN-Sicherheitsfunktionen ab: Keine Verschlüsselung, SSID übertragen, keinerlei Filter und dergleichen - sobald es klappt, nach und nach wieder einschalten und schauen, wo es hakt.
 
Oben