WLAN/LAN-Verbindungstrennung bei D-Link Dir-301

Dieze

kennt sich schon aus
Ich habe seit einiger Zeit ein Problem mit meinem D-link Dir-301 Router
Oder der Router ein Problem mit meinem Pc.
Nach ca. 1-2 Stunden bricht die Verbindung kurz ab und wird wieder aufgebaut (was allerdings nicht angezeigt wird, sondern man merkt es nur an folgenden beispielen), wobei ich z.B. einen auf meinem PC laufenden Trackmania Server neustarten muss und auch als Spieler aus der Sitzung fliege.
Ich denke, dass irgendwas mit meinem Pc nicht stimmt da dieser Fehler bei einem andern Pc im Netzwerk nicht auftritt.
Ich benutzt Windows XP Professional Service Pack 3.
Der Fehler tritt bei WLAN und LAN Verbindung auf.

Vielleicht hatte ja jemand dieses Problem bereits und/oder kennt sich damit aus.
Danke schonmal für die Antworten.
 

Supernature

Und jetzt?
Teammitglied
Vielleicht ist in Deiner Nachbarschaft ein neues WLAN auf dem gleichen Kanal in Betrieb gegangen - versuche mal einen anderen Kanal einzustellen.
 

Dieze

kennt sich schon aus
Das kann nicht sein. ich wohne abgelegen. Das nächste Haus ist ca. 300 Meter entfernt.
 

Fireball

treuer Stammgast
Benutzt du DHCP auf diesem Rechner?
Das stinkt sehr nach der DHCP-Leasetime.
Was ist mit der Firmwareversion des Routers?
Ist die Aktuell?
 
Zuletzt bearbeitet:

hexxxlein

Moderator
Teammitglied
Rufe das Webinterface des Routers auf und gehe dort auf Netzwerk Einstellungen
Mittig findest du die Funktion: Einstellungen für DHCP-Server
Dort nimmst du den Haken unter DHCP-Server aktivieren raus.
Eventuell auch den Haken der Reservierung (nächster Punkt) rausnehmen.
Einstellungen speichern nicht vergessen. :)

Eventuell noch wichtig: Dem Rechner solltest du schon eine eigene IP Adresse vergeben, sonst funktioniert keine Verbindung mehr.
 

RollerChris

R.I.P.
1. Updaten auf Firmware 1.05
Dabei genau nach Anleitung wegen der Sprachdatei vorgehen.
Ferner gehen bei Diesem Update alle Daten verloren und die 1.02-Sicherung kann
nicht eingespielt werden. Ergo alle Einstellungen aufschreiben
2. Sollten dann noch Probleme auftauchen bitte den Knopf an der Seite mal bedienen.
3. Ferner ein komplettes Reset der Routers machen (Muss ich auch ab und zu mal machen so ca. alle 3/4Jahre) wenn er dann immer noch nicht richtig läuft
4. Auch mal den Provider überprüfen wann ein Rekonekt stadfindet
 

Dieze

kennt sich schon aus
was soll ich da?

ich hab jetzt erstmal den Router auf werkseinstellungen zurückgesetzt und es läüft jetzt seit ca. ner Stunde ohne Störungen
Werd nach ein Paar Tagen nochmal schreiben ob es was gebracht hat oder nicht

es gibt immernoch probleme...
ich weiß nicht was ich machen soll :(

mhmm...

das problem liegt entweder bei der frotz.box die ich verwende (neustarts/reconnects) oder dem provider(reconnects).
ich hab mal mit Wie ist meine IP-Adresse? die ip vor und nach einem disconnect kontrolliert und die ip hat sich geändert
hat jemand eine idee ob und wie sich da etwas machen ließe?
 
Zuletzt bearbeitet von einem Moderator:
Oben