[WLAN] Hilfe ich finde meinen Accesspoint nicht mehr!

Jochen 11

assimiliert
Hilfe ich finde meinen Accesspoint nicht mehr!

Es ist so komisch, dass es fast schon wieder lustig ist.
Ich bekomme einfach die IP meines AP nicht mehr heraus.
Er ist derzeit als Client eingerichtet und läuft auch mehr oder weniger gut, aber ich komme einfach nicht mehr in das Webinterface rein. Auch der Accesspointmanager von Dlink schient diesen nicht zu finden.
In meinem IP bereich finde ich das Teil auch nicht mit NetScan...echt merkwürdig ist aber, dass ich über das Teil aber ins Netz komme. Allerdings wird er bei einem Tracerout zu einem anderen PC nicht mit aufgeführt.
Gibt es eine möglichkeit die IP über die MacID rauszufinden?
Ich möchte nämlich auch keinen Reset machen, da dann wieder alle meine Configs flöten gehen
polz help
 

JensusUT

Senior Member
Kann es sein, dass der Router in einem anderen Subnetz liegt? Obwohl... Wie soll denn darüber gesurft werden :unsure:...
Mit diesem Problem hatte ich aber zu tun, da mein Heimnetz von mir in 192.168.1.xx eingerichtet wurde...
 

Jochen 11

assimiliert
jo unser IP bereich liegt auch bei 192.168.1.XX
wüsste aber auch nicht, wie der zu einer neuen IP gekommen sein könnte ^^

habe zumindest mal den Bereich 192.168.0 auch gescannt, aber da ist er nicht zu finden
 

Fireball

treuer Stammgast
Kannst du noch über den AP Surfen?

Hallo !

Wenn du noch über den AP surfen kannst, dann kann man die IP ganz einfach herrausfinden.

1. Öffne die DOS-Box "Start Ausführen" "cmd" eingeben.

2. Geh´ über WLAN Online und wähle eine Webseite die nicht im Cache des Browsers sein kann.

3. gib in der DOS-Box "arp -a" ein und drücke Enter.

Das "Address Resolution Protocol" loggt die MAC und die IP jedes Netzwerkteilnehmers also auch das des Acesspoints mit (dafür ist es ja auch da!). Jetzt nur noch die MAC mit der IP vergleichen-FERTIG!

Noch ein Tip! Das ARP wird ziemlich schnell wieder gelöscht, wenn du Offline gehst, das ist normal.

so einfach gehts ;)
 
Zuletzt bearbeitet:

Jochen 11

assimiliert
mh...ich weiß nicht was da los ist, aber ich finde das Teil trotz allem nicht.
könnte es sein, das es in einem anderem Subnetz fungiert und deshalb nicht zu sehen ist ?
 

matsch79

Der mit der Posting-MP
ot:
Nimm doch meinen! :D :D
Meine IP: 192.168.50.50
Kanal 11
Verschlüsselung extra auf aus, damit du es leichter hast.... :D :D
 

Fireball

treuer Stammgast
Anderes Subnetz?Eher nicht

Wenn du noch definitiv über den Acess Point Surfst, kann er sich in keinem anderen Subnetz befinden ; ansonsten müsstest du zwischen den Subnetzen Routen.Zudem haben Acess Points meist Classful-Subnetmasks, (z.B. IP:192.168.0.100 Subnet 255.255.255.0 )d.H. die Subnetzmaske deckt alle Hosts im Netz ab.

Gib mal in der Dosbox während du über Wlan Surfst

arp -a

ipconfig /all

und

route print

ein und stell die Screenshots mal hier ein.
 
Zuletzt bearbeitet:

Jochen 11

assimiliert
arp -a:

Schnittstelle: 192.168.1.245 --- 0x2
Internetadresse Physikal. Adresse Typ
192.168.1.1 00-0d-88-05-d1-42 dynamisch

ipconfig/all:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : kami
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: konline
Beschreibung. . . . . . . . . . . : VIA Rhine III Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-40-F4-7B-05-E3
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.245
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 195.50.140.252
195.50.140.114
Lease erhalten. . . . . . . . . . : Mittwoch, 5. April 2006 17:59:48
Lease läuft ab. . . . . . . . . . : Donnerstag, 6. April 2006 17:59:48


routeprint:

===========================================================================
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 40 f4 7b 05 e3 ...... VIA Rhine III Fast Ethernet Adapter - Paketplaner-Miniport
===========================================================================
===========================================================================
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.245 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.245 192.168.1.245 20
192.168.1.245 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.245 192.168.1.245 20
224.0.0.0 240.0.0.0 192.168.1.245 192.168.1.245 20
255.255.255.255 255.255.255.255 192.168.1.245 192.168.1.245 1
Standardgateway: 192.168.1.1
===========================================================================
St„ndige Routen:
Keine


MAC ID meines AP ist 000D88C19C3B...

ich hoffe nicht, dass sich jetzt jemand versucht hier einzuhacken ^^
 

kilopapa

treuer Stammgast
Na, dann hat Dein Accesspoint die IP 192.168.1.1

Du kannst es also probieren den Accesspoint über diese IP anzusprechen.


Gruss
kilopapa
 

Fireball

treuer Stammgast
192.168.0.1

Hm so wie ich das sehe gehst du wohl momentan über Kupfer an den AP (Die VIA Rhine III ist ein 10/100 Mbit Adapter) kann das sein?

Die Routingtabelle deines Rechner sagt aus, das dein Rechner ausschließlich zwischen der 192.168.1.245 und der 192.168.1.1 Verkehrt. Die Anderen Routingeinträge in deiner Routingtanelle sind Netzadressen, Broadcasts und deine Loopback.
Ping den AP mal mit
"ping -r 9 192.168.0.1" aus der Dosbox herraus an, dann siehst du genau den weg worüber er Pingt.
Ich würde dir jedoch davon Abraten eine 192.168.xxx.xxx Adresse zu nehmen. Einfacher kann man es Hackern nicht machen :D
 

Jochen 11

assimiliert
@kilopapa: Nein das ist ein anderer AP, der an dem mein Client AP hängt.
@Fireball: Ja ich gehe mit einer normalen Netzwerkkarte über einen Switch an den AP
wenn ich den AP unter der Adresse anpinge, kommt nur "Zeitüberschreitung der Anforderung"
 

Fireball

treuer Stammgast
Firewall?

Hm, dann hat dein AP wohl ne Firewall die ICMP (Protokoll des Ping-Befehls) blockt. *Dumm* :( (Das macht man häufig so, um Wardiver zu blocken ).
Was geschieht wenn du im Browser die IP, die du im arp-protokoll also im vorherigen falle die 192.168.0.1(dosbox -> arp -a) eingibst?
 
Oben