[WLAN] 2 Netzwerke und er kann sich mit keinem verbinden

stkottmann

nicht mehr wegzudenken
2 Netzwerke und er kann sich mit keinem verbinden

Tachchen zusammen,

ich schicke es vorneweg: Ich habe fast alles versucht aber es hilft nichts. Ich brauche eure HIIIIIIIIIIIIIIILFE. ( sorry .. es überkam mich gerade)

Also:
Ich habe hier ein WLAN, das wie folgt aussieht:

DSL -> Draytek Vigor 2500WE ROuter -> 2 Laptops und einen 'normalen Rechner'

Das Netzwerk arbeitet mit festen IPs und ist mit WEP 128bit verschlüsselt. Dazu kommt eine MAC-Filterung.

Die Laptops funzen beide klasse und können im Netzwerk alles machen, was sie sollen.
Sorgen bereitet mir der PC (Win XP mit SP2 und frisch aufgesetzt), dem ich gestern ein WLAN KArte (Netgear WG311 v3) eingesetzt habe.
Nachdem Reboot findet die Konfigurationssoftware von Netgear 2 Netzwerke (meins (kanal 6) und das meines Nachbarn (Kanal 11)). Bei den beiden Lappis ist das auch so aber die scheint das nicht zu stören.
Jetzt habe ich also mein Netzwerk ausgewählt und die entsprechenden Settings gemacht (IP, WEP-Schlüssel).
Aber diese Konfig-Software sucht seit ner halben Stunde ständig alle Kanäle ab und meldet sich an meinem Netzwerk nicht an.

Zwischenzeitlich hatte ich diese Software mal deinstalliert und alles 'zu Fuss' konfiguriert.
Dann meldet XP immer rechts unten in der Ecke ' Es ist mindestens ein Netzwerk verfügbar'. Was ich auch mache: Er verbindet sich nicht mit meinem Netzwerk.

Ich habe auch schon mal alle Sicherheitsfeature im Router (MAC-Filter, WEP ) deaktiviert. => KEIN ERFOLG

Ich habe auch schon hier und im Wireless - Forum das unabhängige Diskussionsforum zum Thema Kabellose Netzwerke gesucht aber nichts gefunden,aber .. ich kenne mich schon: Ich habe das nicht so richtig drauf, die richtigen Sucbegriffe zu nutzen.

Wahrscheinlich kann mir jemand von Euch helfen. ICh hoffe es, denn ich habe meiner besseren Hälfte versprochen, erst wieder aus dem Arbeistzimmer zu kommen, wenn ich das Problem gelöst habe.

1000 Dank im voraus

P.S.: Der Standort dürfte es auch nicht sein, weil dort der gleiche rechner schon mit einer Netgear MA311 betrieben - ohne Probleme.

Gruss
Stephan
 

Supernature

Und jetzt?
Teammitglied
Meinen Standardtipp, alle Sicherheitsfunktionen erstmal abzuschalten, hast Du schon ausprobiert. Kann es vielleicht an den IP-Adressen liegen, hast Du dem PC auch eine feste verpasst?
 

stkottmann

nicht mehr wegzudenken
@Supi... ja , das war / ist alles in Ordnung.

Ich habe dann gestern nachmittag die Segel gestriochen und die alte Netgear MA311 wieder eingebaut.... => prompt funktioniert es wieder.
Also steckt die neue wieder in der Originalverpackung und geht heute zurück an den Händler. Ich werde es mal mit ner anderen Karte ausprobieren.

Danke nochmals
stkottmann
 

goshibbe

kennt sich schon aus
ich hatte mal ein ähnliches problem, da kam die wlan-karte irgendwie nicht mit meiner verschlüsselung klar!!! und wenn ich mich recht erinnere war es auch eine netgear karte;)
 

stkottmann

nicht mehr wegzudenken
@goshibbe:
Ich hatte ja zwischenzeitlich auch alles abgeschaltet aber ich glaube, das Ding ist einfach defekt.
werde mir heute beim Händler meines Vertrauens ne andere Karte holen.

@was mir noch augefallen war: Man kann in den Windows-Settings für die Wireless Netzwerke irgendow anklicken:
'Verbinde auch mit nicht bevorzugten Netzwerken'. Wenn ich das gemacht habe, verbindete er sich sofort mit dem Netz meines Nachbarn ( ich kenne den WEP-Schlüssel halt nicht ) und hat eine konstante Verbindung mit niedriger Qualität.
Windows sagt aber, dass mein eigenes netzwerk viel stärker sendet.
Die karte kann sich aber irgendwie nicht auf Kanal 6 (meiner) festlegen.
 

Flippertor

fühlt sich hier wohl
Magst Du vielleicht schon ausprobiert haben, aber du schreibst das Du eine Mac-Filterliste eingerichtet hast.....Da sollte die Wlan Karte vom PC auch mit drin stehen, sonst kannst Du lange rumprobieren
(die ist ohne änderungen immer einmalig pro Netzwerkkarte)

Ich mein ja nur, manchmal übersieht man solch kleinigkeit schnell;)
 

stkottmann

nicht mehr wegzudenken
@Flippertor:

Habe die MAC-Adresse mit eingegeben, 2mal kontrolliert und den Router auch zwischendurch neu gestartet.
Danach auch mal bewusst die Mac-Filterung deaktiviert.

Gruss
Stephan
 

stkottmann

nicht mehr wegzudenken
TOPIC CLOSED:

Habe die Netzwerkkarte umgetauscht und habe jetzt eine von D-Link. Mit der hat es auf Anhieb gefunzt.

Gruss
Stephan
 
Oben