Kodijack

Herzlich willkommen!
zweite pagefile.sys löschen

Mahlzeit die Herren,

also folgendes Problem habe ich :

Mein zuerst angelegte pagefile.sys liegt auf meiner physiikalisch zweiten Platte.
Nun habe ich in den Systemeinstellung den Ort der Auslagerungsdatei mit C:,
meiner ersten Partition angegeben. Die alte pagefile.sys befindet sich immer noch auf der
zweiten Festplatte und lässt sich partou nicht löschen. Wie krieg ich die da weg ?
Würde mich über eine Antwort freuen und wünsche frohe Ostern

Simon
 

Supernature

Und jetzt?
Teammitglied
Komisch, normalerweise dürfte sich die ja nicht mehr im Zugriff befinden. Du kannst mal mit einer DOS-Diskette booten und die Datei dann manuell löschen - wenn sie nach dem nächsten Neustart dann aber plötzlich wieder da ist, dann stimmt was mit den Einstellungen nicht.
 
B

Brummelchen

Gast
>>hast du vielleicht Windows angewiesen 2 Pagefiles zu betreiben ?

Dürfte so sein.
Man muss Windoof anweisen, nur eine zu benutzen "festlegen" - aber
manchmal bleibt die eine dann liegen, die lässt sich manuell löschen...
Passiert gerade bei Umstellungen von C auf D zB.
 

Kodijack

Herzlich willkommen!
jaja ist wohl so

Der Kollege Brummelchen hat schon recht, nur die zweite pagefile.sys lässt sich nicht löschen.
Bereich ist in der Steuerung auf Partition c festgelegt...
 

Lollypop

assimiliert
Nur zur Vervollständigung: in (XP)

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management

gibt es einen Eintrag >PagingFiles<. Da kann man ohne weiteres alle Auslagerungsdateien festlegen. Ob auf jeder Platte eine sein soll, oder keine, oder wie auch immer. Beispiel:
F:\pagefile.sys 550 550
bedeutet, daß die Datei auf "F" liegt und eine feste Größe von 550 MB hat.
oder eben statt 550 550 >0 550< dann "floatet" :D die Größe zwischen 0 und 550 MB. Ich war das auch satt mit der blöden Einstellerei, die dann nicht funzte. In der Registry rumschmieren ist immernoch das Beste. Aber auch das Sicherste, um Windoof abzuschießen. :ROFLMAO:

Ich gehe davon aus, daß es diesen Menüpunkt auch in W2k gibt. In 98 hieß er ähnlich, war aber, so glaube ich mich noch zu erinnern, in einem anderen Menüpunkt.
 

little tyrolean

Elder Statesman
Wenn der Explorer das file nicht löscht, dann vielleicht das:

In der Eigabeaufforderung eingeben:

attrib -r -h -s Laufwerk:\pagefile.sys

del Laufwerk:\pagefile.sys
 

Blackthorne

assimiliert
Hallo,

bei mir heißt die Datei pagefil1.sys und läßt sich auch nicht in pagefile.sys ändern (weil gerade in Benutzung). Ich weiss zwar nicht, ob das eine Rolle spielt, hätte es aber doch gerne geändert. Was muss ich da machen?

:)
 

little tyrolean

Elder Statesman
Ganz einfach:
Den Eintrag "PagingFiles" in
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management
aufsuchen und ändern.
Aber:
Das ist ein Mehrfach-String, also aufpassen beim Bearbeiten!

Sicherheitshalber auch in
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Session Manager\Memory Management
und in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
nachsehen.

Neu starten, danach kannst du die alte Datei löschen.
 

tuxracer

gehört zum Inventar
@ Kodijack

das hat mit Dummheit wohl nix zu tun, höchstens mit Windoof :)
da schon alles gesagt wurde was Dir helfen kann, sag ich nur noch, das ist mir mal mit irgend nem Ordner passiert.
Ich hab alles probiert, mit Attributen aus der Konsole, Ich glaub, ich hab sogar den ERD Commander versucht, mit Besitz übernehmen, usw. hat alles nix genutzt.

Als ich am Ende war mit meinem Latein, hab ich alles was auf der Platte war, auf ne andere kopiert, ausser diesem Ordner natürlich, und die Platte platt gemacht. anders gings nicht.
 
Oben