[WinXP] XP Installation - bootet nicht von CD

sirmes

assimiliert
XP Installation - bootet nicht von CD

Ahoi,

ich wollte mein XP Pro mal wieder neu aufspielen. Nur leider mag der gute partout nicht von der CD starten. Im BIOS steht eindeutig : First Boot - CDROM aber er ignoriert es einfach. Kann mir bitte jemand auf die Sprünge helfen? Aus Windows heraus würde er die Installation starten. Das will ich aber nicht.

Die beiden Laufwerke werden im Normalbetrieb erkannt und sind aktiv. Einzig Plug&Play ist nicht aktiviert, ging meines erachtens aber das letzte mal auch so..mein ich zumindest.

Dank euch schonmal für eure Hilfe.
 

Supernature

Und jetzt?
Teammitglied
Hast Du irgendeine andere startfähige CD zur Hand, um mal ausprobieren zu können, ob es überhaupt funktioniert?
 

sirmes

assimiliert
müsste ich mal rumwühlen. Win98 und XP Home Reccovery hab ich noch irgendwo. Danke für den Tip.

Nur mal so, wenns nicht funktioniert? Was dann?

An der CD liegts schonmal nicht. Bei Freundin funktionierts.

Kann mir vielleicht jemand eine übliche Reihenfolge der Boot -weiß grad nicht wie´s heißt -- Sektoren ?? -- im BIOS nennen. Vielleicht ist ja doch was verquer.

Können sich Einstellungen im BIOS einfach so ändern?

Danke
 

sirmes

assimiliert
Leude Leude,
manchmal ist es aber auch verrückt. Des Rätsels Lösung so einfach wie besch*** schwierig zu finden. Aus Jux und Dallerei hab ich mal von schräg oben und ganz genau auf Monitor geguckt beim starten. Da steht doch wohl nicht etwa ganz ganz unten, unterm Rahmen vom Monitor, so daß wirklich nur noch der obere Rest unterm Rahmen vorguckt und der auch noch vom Strahlenschutz von meinem Monitor verdeckt wird:

Zum Starten von CD beliebige Taste drücken ...

Supitoll...bloß warum sich das verstellt und wieso der Monitor im "Normalbetrieb" anders "auspegelt" als beim Starten bleibt mir ein Rätsel und will ich jetzt nicht ausdiskutieren. Vielleicht habt Ihr ja Lust :D

Schönen Abend euch allen...
 

koloth

Chef-Hypochonder
Zu Beginn sind noch keine GraKa-Treiber geladen, da wird häufig nur ein 640x480 Standard-Bildschirm unterstützt. Und da kann das dann schon mal vorkommen.


Nur mal so am Rande, falls noch einer so ein Problem hat und es nicht am "Tastendruck" liegt.

Ich hatte mich auch mal gewundert, warum ich von CD nicht booten kann, obwohl das als 1. Boot-Device drin stand.
Die Lösung war ähnlich simpel wie ...
Ich stelle grundsätzlich meine CD/DVD-Laufwerke im BIOS von Auto auf None. Geht dadurch "geringfügig" schneller beim Booten und erkannt werden sie trotzdem von Windows.
Nur kann man dann nicht mehr von booten, denn da ist fürs Bios ja ein "None" drin.
 
Oben