[WinXP] xp fährt runter, aber das dauert....

kwUAxx

schläft auf dem Boardsofa
xp fährt runter, aber das dauert....

... ca 3min.
es bleibt immer bei 'windows wird heruntergefahren' hängen!?:confused
Die ganzen Sachen die beim shutdown Problem helfen sollen ,
sind´s wohl nicht weil er ja runterfährt.

Sonst ist alles stabil.:bier

System (vielleicht hilfts ja):
abit ka 7
athlon 700
geforce 256 ddr
394 mb sdram
realtek netzwerk rtl 3139
fritz
scsi-controler tekram dc395u
soundblaster life

schon mal thx vorab für hilfe!:angel
 

Supernature

Und jetzt?
Teammitglied
Hallo KWUAXX , herzlich willkommen! :)
Bei mir ist das ähnlich - bisher wurden schon desöfteren Probleme beim Hochfahren gepostet, aber noch keines beim Runterfahren. Es hatte mich bisher nicht besonders gestört, aber ich scheine nicht alleine mit dem Problem zu sein.
Ich dachte bisher das "ist halt einfach so" - aber vielleicht hat ja jemand einen Tip für uns
 

SkyMaster

schläft auf dem Boardsofa
Ein Tipp habe ich leider für euch nicht, aber beruigen kann ich euch ...ich habs auch (letzte messung 1Min 56 Sec)
Mir ist nur aufgefallen das dieses Prob Nicht besteht wenn ich KEIN Netzwerk drauf habe (auch die Karten raus) dann dauert es nur ein Par sec ;)

Cu
Sky
 

kwUAxx

schläft auf dem Boardsofa
@ supernature :D :)

stimmt, es ist ja gar nicht so 'nervig',
da man ihn ja beim shutdown ruhig allein lassen kann (ist ja alt genug der kleine ;))
beim booten würd´s mich deutlich mehr stören!! aber so richtig normal isses ja wohl nicht?
na mal schauen, vielleicht kriegen wirs ja hin!!

@ SkyMaster
müßt ich mal probieren, die netzwerkkarte hatt` ich zwar schon deaktiviert, aber noch nicht
ausgebaut. guck ich!
 

Supernature

Und jetzt?
Teammitglied
Etwas in der Art habe ich schon vermutet, die Boot-Probleme liegen ja auch daran. Aber ich hab bei mir ausser dem DSL-Protokoll sowieso alles rausgeworfen.
 

ShadowMan

assimiliert
Wie PC Hardware vor einiger Zeit berichtete liegt die verzögerung des Shotdown am Nvidiatreiber der Grafikkarte. Es gab nur einen Lösungsvorschlag:

"benutzen sie den Treiber des Kartenherstellers" denn diese haben das Problem geschickt umgangen.

Mein Shotdown dauert 26sec.
 

Yama72

treuer Stammgast
Sie wundern sich, warum Windows XP eine halbe Ewigkeit benötigt, bis es den Rechner ausgeschaltet hat, nachdem man auf “Computer herunterfahren” geklickt hat? Es ist nicht wie meistens angenommen die Hardware wo der Hund begraben liegt, sondern vielmehr die gestarteten Dienste.

Dies liegt daran, dass bestimmte Dienste sich im Speicher des Computers einnisten und dort ihre Arbeit verrichten. Nun hat XP aber Schwierigkeiten diese anstandslos zu beenden und muss die ”Services” zwangsweise “rausschmeisen”. Diese Funktion wird leider erst aktiviert, wenn Windows 20 Sekunden lang versucht hat die Dienste auf herkömmlichem Wege abzuschalten. Wenn sie diese Zeitspanne nun manuell einstellen, so wird sich das Herunterfahren erheblich verkürzen.
Ich persönlich bin mit dieser Einstellung auf 7 von ehemals 30 Sekunden gekommen. Und so können sie dies ändern:

1. Klicken sie nacheinander auf “Start” wählen sie “Ausführen”. In die daraufhin erscheinende Befehlszeile geben sie “regedit” ein und bestätigen mit Enter.

2. Nachdem sich der Registrierungseditor offenbart hat, hangeln sie sich mit Doppelklicks nacheinander durch die Schlüssel “ HKEY_LOCAL_MACHINE\ SYSTEM\ControlSet001\Control” und klicken im rechten Teilfenster doppelt auf den Wert “WaitToKillServiceTimeOut”.

3. Es wird die Zahl “20000” zu finden sein. Sie wird in Millisekunden angegeben. Ich empfehle die schnellste Möglichkeit die Dienste zu beenden - nämlich in einer Millisekunde! Ändern sie nun die vorhandene Zahl zu einer “1” um. In seltenen Fällen aber kommt Windows nicht mit diesem zu niedrigen Wert zurecht. Setzen sie hier den Wert auf max. “2000” hoch! Doch bei meinen Testrechnern hat es ohne Mucken und Murren funktioniert.

4. Es gibt in der Registry auch noch eine weitere Möglichkeit das Herunterfahren zu beschleunigen, indem sie sämtliche Tasks beim Shutdown automatisch “rausschmeissen”. Gehen sie hier wie oben beschrieben in das Programm “regedit” und navigieren sie sich durch den Pfad “HKEY_CURRENT_USER\Control Panel\Desktop”.

5. Im rechten Teilfenster sehen sie nun den Eintrag “AutoEndTask” auf den sie nun doppelklicken müssen. Es erscheint eine Zeile in der sie “1” eintragen.

Nach einem Neustart wird ihr Windows sekundenschnell herunterfahren.


Quelle www.windows-tweaks.de
 

Supernature

Und jetzt?
Teammitglied
Spitze!!!!

Das war der Tip des Tages, Yama!!!
Funktioniert hervorragend, so schnell kann man kaum noch schauen :D
Damit sich niemand mehr die Mühe mit dem Reg-Editor machen muss, die entsprechende Reg-Datei gleich anbei - einfach entzippen und per Doppelklick in die Registry einfügen.
 

Anhänge

  • shutdown beschleunigen.zip
    360 Bytes · Aufrufe: 520
Oben