[WinXP] Vorschau / Miniaturansicht / Thumbnail *.eml

matsch79

Der mit der Posting-MP
Vorschau / Miniaturansicht / Thumbnail *.eml

´n Abend

Ich habe 2 PC, einem mit Win XP Home und einen mit Win XP MCE SP1/SP2.
Auf meinem Home kann ich die *.eml als Miniaturansichten anzeigen lassen und so einen schnellen Überblick über die Vorlagen erhalten. Beim MCE geht das nicht, keiner weiß warum. Habe heute 3 Stunden im www gesucht, aber alle haben das gleiche Problem und es gibt keine Lösungsansätze. Am Nachmittag habe ich mit regedit die Schlüssel verglichen und beim MCE alle gelöscht, die bei Home nicht da waren. System läuft noch etc, aber Vorschau geht immer noch nicht. Registry habe ich wieder hergestellt und nun .....?

Übrigens: Unter Ordneroptionen-Dateitypen-eml waren beide verschieden betitelt, was ich auch geändert habe; natürlich ohne Erfolg.

Gibt es hier vielleicht jemanden, der das Problem kennt und einen Lösungsvorschlag hat?

Bin bereit fast alles zu tun, was dazu führen könnte, daß die Miniaturansicht endlich funktioniert, da ich die eml-Vorlagen ziemlich oft benutze und die Namen allein nicht ausreichen bei über 500.

Hoffe auf baldige Antwort mit vielen nützlichen Hinweisen.
_____________________
 
Zuletzt bearbeitet:

matsch79

Der mit der Posting-MP
Was ist los Männer?????

Geht es bei euch allen tadellos, daß ihr mir nicht antwortet?
Oder versteht ihr das Problem nicht?

Einfach unter XP mit dem E-Mail-Client eurer Wahl eine E-Mail als eml speichern und dann den Ordner als Miniaturansicht anzeigen lassen.
Seht ihr nun einen Brief oder den Inhalt?

Das ist mein Problem, ich möchte den Inhalt sehen.
Genauso, wie es die Tab-Prieview im Opera9 beta2 macht.
Ganz einfach......

Kommt schon, helft mir!
 

hexxxlein

Moderator
Teammitglied
Hab das eben mal getestet. Mail gespeichert und den Ordner als Miniaturansicht anzeigen lassen. Ich sehe nur einen Briefumschlag mit Namen der Mail. Ich kann den Inhalt erst bei Klick auf die Mail sehen. :)
 

matsch79

Der mit der Posting-MP
Nicht mal das geht bei mir.

******************

ot:
wie kann ich hier Bilder reinstellen??
 
Zuletzt bearbeitet:

hexxxlein

Moderator
Teammitglied
wie kann ich hier Bilder reinstellen
ot:
@matsch79
Wenn du einen Beitrag erstellst, steht weiter unten "Zusätzliche Einstellungen" und dort dann "Dateien anhängen". Du brauchst nur den Speicherpfad (wo dein Bild auf Platte liegt) eingeben auf "Hochladen" klicken "Fenster schließen" und fertig.
 

matsch79

Der mit der Posting-MP
Bild 1: So ist es zur Zeit!
Bild 2: eine mögliche Ansicht, wenn es klappt
Bild 3: eine andere mögliche Ansicht!

Was also muß ich tun, damit es auf beiden PC funktioniert?
Ich kann doch nicht immer zum E-Mail schreiben den 2.PC anmachen
und so klappt es nicht. Zur Zeit sind es ca 500 Vorlagen, wenn ich Zeit habe,
wollte ich aus meinem gesammelten Material weitere 100e machen und dann
steh ich richtig auf dem Schlauch.

Ansichtsoptionen ändern?
Registryeinträger erstellen / ändern?
 

Anhänge

  • Panorama.jpg
    Panorama.jpg
    203,8 KB · Aufrufe: 282

matsch79

Der mit der Posting-MP
Könnt ihr es mal probieren und schreiben, bei wem es mit welcher
Versionsnummer von OE funktioniert oder auch nicht??

Vielleicht könnte ich dann mit Hilfe von Updates versuchen, die
Versionsnummer von euch zu erreichen. Eventuell kann ich auch deinstallieren .....

Von euch reicht die Nummer auch ohne Bild!
Hier meine Version als Bild:
 

Anhänge

  • Screenshot_001.jpg
    Screenshot_001.jpg
    41,7 KB · Aufrufe: 170
Zuletzt bearbeitet:

matsch79

Der mit der Posting-MP
Es dürfen auch gerne alle die ausprobieren und antworten, die kein
Outlook-Express nutzen. Einfach mal mit dem E-Mail-Programm eurer
Wahl eine Mail als EML speichern. Dann in den Ordner wechseln und mir
schreiben, was ihr seht, wenn ihr die EML nur anklickt, nicht öffnet.
Vielleicht das Bild benutzen und schreiben 1, 2 oder 3 ......

DANKE
 

hexxxlein

Moderator
Teammitglied
Alles was ich sehe ist der Titel der Mail, gändert am(Datum der Mail), und die Größe der Mail. Mehr nicht. Keine Inhaltsvorschau. :)
 

matsch79

Der mit der Posting-MP
Also Bild 1 vom Panorama....
Wobei ich dachte, daß du den Inhalt wie auf Bild 2 sehen kannst....

Klingt für mich schon ein wenig merkwürdig, dass sich das bei dir
jede Woche ändert .....

Ordneransicht auf Miniaturansicht ändern, dann sollte es eigentlich
so sein, wie Bild 3 (Panorama ganz unten) es zeigt.
 

hexxxlein

Moderator
Teammitglied
Nur bitte richtig lesen. Miniaturansicht = "Ich sehe nur einen Briefumschlag mit Namen der Mail." Da steht nicht, dass ich den Inhalt sehen kann.
 
B

Brummelchen

Gast
Ich erinnere mich dunkel an eine Explorerleiste, die zwischen der Ordnerleiste (links)
und der Dateileiste (rechts) war und eine Vorschau bot.
Ich habe keine Ahnung, wie man die einstellt - aber evtl löst es dein Problem.
Ansonsten würde ich auf ein gestopftes Sicherheitsloch tippen, dass sowas
abgeschaltet worden ist. Hier ist OExpress xyz.2900.xyz (XP SP2).

PS Geduld ist eine Tugend ;)
 
B

Brummelchen

Gast
Eben gefunden, schau mal, ob du das bei dir hast.
>> dann hat das vermutlich mit 'webinhalt aktivieren' in den 'ordneroptionen' eher was zu tun

Ich habe das unter XP zB nicht mehr.
 

matsch79

Der mit der Posting-MP
Nein, gibt es bei mir auch nicht.
Auf beiden PC nicht. Beide PC heißt mit und ohne SP!

Habe die Ordneroptionen jetzt mal konkret verglichen.
Nach den ServicePacks ist eine neue hinzugekommen.

Hinzugekommen:
-Paare von Webseiten und Webordnern verwalten
 

matsch79

Der mit der Posting-MP
Habe jetzt im RegEditor nicht nach eml sondern nach .eml
gesucht, was mir merkwürdigerweise mehr Treffer brachte.

Auf jeden Fall fehlt jetzt beim SP dieser Ordner- (zweig??)
komplett ab RimArts

Windows Registry Editor Version 5.00

[HKEY_USERS\S-1-5-21-790525478-854245398-725345543-500\Software\RimArts\B2\MimeType\message/rfc822]
"App"=""
"Ext"=".eml"
"Act"=dword:00000000

Importieren geht nicht, werde jetzt versuchen die Ordner so wie
hier aufgelistet zu erstellen .....

hier die Reg-Datei dazu....
wird bei mir mit Fehler quittiert!
 
Zuletzt bearbeitet:

matsch79

Der mit der Posting-MP
Habe jetzt den Wert S-1-5-21-790525478-854245398-725345543-500
durch den des anderen PC ersetzt und erfolgreich importiert. Ohne Wirkung!

Habe danach alles unter RimArts exportiert, angepaßt und importiert.
Auch ohne Wirkung.
 
B

Brummelchen

Gast
In
HKEY_USERS\S-1-5-21-790525478-854245398-725345543-500
hast du überhaupt nichts zu fummeln, wenn dann unter
HKEY_CURRENT_USER
Die korrelieren.

>> Es gibt auch andere (bessere) Mailclients.

Ähm, koloth - Becky2 ist der bessere :D
(ich sollte es am besten wissen :ROFLMAO:)

Und das match79 in den Mimetypes von Becky rumpfuscht, ist auch nicht ok.
Zumal sich das nur in Becky auswirkt, wenn überhaupt, und nicht mal im System.
Becky kann keine EML-Vorschau und IMO kann es auch kein EML öffnen, sondern
nur importieren (lange nicht mehr ausprobiert)

Habe jetzt den Wert S-1-5-21-790525478-854245398-725345543-500
durch den des anderen PC ersetzt und erfolgreich importiert. Ohne Wirkung!

Diese lange Nummer ist bzw sollte von Rechner zu Rechner unterschiedlich sein.
Kann sein, dass du dir dein Windows im schlimmsten Fall zerschiesst.

Wie gesagt - tu nichts, was du nicht verstehst. ;)
 

matsch79

Der mit der Posting-MP
Registry: Keine Schäden davon getragen, nachdem ich den ganzen Zweig
RimArts der Registry importiert habe.
Auch nicht, nachdem ich den neue Eintrag in den Ordneroptionen entfernt
habe ( habe ich nach Misserfolg schon wieder importiert !! ).

Andere E-Mail-Clients:
Das weiß ich auch, aber ich finde keinen anderen der mir zusagt, deswegen
bleibe ich einfach bei OE.
Probiert habe ich:
-Thunderbird gefällt mir garnicht,
-DreamMail sagt mir zu (macht aber noch zuviel Misst),
-IncrediMail dauert zu lange,
-zuwenig Optionen: BlitzMail, MikroMail, KomaMail, RevolverMail,
- PegasusMail, Phoenix - schlechte Verwaltung oder auch die Optionen (vergessen)
-WIkMail- ohne Erinnerung

Aber alle diese Programme ändern nichts an der Miniaturansicht,
da diese an Windows gekoppelt ist und nicht am Client.

Gruss
 
Oben