[WinXP] Trotz Unlocker

Asia

Rockopa und Kawa Biker
Trotz Unlocker

:) Freunde
Trotz aller Bemühungen, bekomme ich diesen sch....Ordner nicht von meinem System. Alle Tipps die hier im Forum gegeben wurden ( Registery durchsucht,
U n l o c k e r eingesetzt,XP neu auf gespielt , abgesicherter Modus, Programm neu aufgesetzt und dann noch mal gelöscht, Hijack gemacht, Ordner umbenannt usw) den Ordner werde ich einfach nicht los.
Es handelt sich um einen Ordner umbenannt " Leer Ordner ". Inhalt ~2487.tmp. Sind/müsten Reste von Kaspersky Antivirus sein.
Wenn ich den Ordner mit Unlocker löschen will (normal/oder abgesichert) kann das nur nach neu Start, nach neu Start ist der Ordner mit Inhalt immer noch da.
Lösche ich den Ordner normal kommt immer: Im Ordner "~2487.tmp" befinden sich Elemente, deren Name zu lang für den Papierkorb sind
Habt ihr noch eine/mehrere Lösungen oder muß ich mit dem Ordner leben?
 

Grainger

Praktizierender Atheist
Hast Du schon mal versucht mit Unlocker erst diese TMP-Dateien zu löschen?
Unlocker müsste dann ja auch anzeigen welche Prozeße ggf. noch auf die Dateien zugreifen (evtl. unsaubere Deinstallation von Kapersky, irgendein Dienst läuft noch im Hintergrund und legt den Ordern/die Dateien immer wieder neu an).

Wenn man den Prozeß/Dienst identifiziert hat kann man den dann auch gezielter eliminieren, also dann die diversen Autostart-Möglichkeiten durchforsten und vor allen die Dienste.
 

Blacky89

assimiliert
Asia schrieb:
Lösche ich den Ordner normal kommt immer: Im Ordner "~2487.tmp" befinden sich Elemente, deren Name zu lang für den Papierkorb sind
Habt ihr noch eine/mehrere Lösungen oder muß ich mit dem Ordner leben?

Was ist denn wenn Du nicht erst in den Papierkorb löschst ?
Papierkorb kurzfristig auf "Dateien sofort löschen, nicht in den Papierkorb verschieben" stellen !
 

Asia

Rockopa und Kawa Biker
Grainger schrieb:
Hast Du schon mal versucht mit Unlocker erst diese TMP-Dateien zu löschen?

Ja, kommt immer wieder " Löschen nach neu Starten " macht er aber nicht.

@ Blacky89 auch schon Versucht : Datei kann nicht gelöscht werden
 

Razorblade

SNF-Inventarnr. #9356663
Hast du schon mal die Datei gelöscht, wenn die Automatische Systemwiederherstellung deaktiviert ist?

Alternativ kann man auch noch alle Dateien anzeigen lassen, falls nicht Aktiviert.

Methode 1: Arbeitsplatz --> "Extras" --> "Ordneroptionen" --> "Anzeige" --> "Geschützte Systemdateien ausblenden (empfohlen)" deaktivieren, "Alle Dateien und Ordner anzeigen" aktivieren.

Methode 2: Start --> Ausführen --> "cmd"; Ins verzeichnis Navigieren und "dir /A:H" eingeben und Enter drücken, dann Zeigt er dir alle Versteckten dateien an, "dir /A:S" zeigt systemdateien an.
 

Asia

Rockopa und Kawa Biker
Danke Razorblade
auch mit deinen Tipps hat es nicht geklappt,
automatische Systemwiederherstellung deaktiviert, die gleichen Hinweise:
Dateiname zu lang, Datei kann nicht gelöscht werden und Unlocker kann nach neu Start löschen------>kein Erfolg
Dateien und Ordner werden angezeigt
Unter Systemdateien keine verdächtigen Dateien.
 

little tyrolean

Elder Statesman
einen Ordner umbenannt " Leer Ordner "
In der Eingabeaufforderung oder in "Start => Ausführen" müßte der Befehl

RD /S Genauer Pfad\" Leer Ordner " mit Anführungszeichen!!

das Übel beseitigen, weil RD nicht in den Papierkorb löscht.

RMDIR [/S] [/Q] [Laufwerk:]Pfad
RD [/S] [/Q] [Laufwerk:]Pfad

/S Löscht alle Verzeichnisse und Dateien im angegebenen Verzeichnis
zusätzlich zu dem Verzeichnis selbst. Wird verwendet, um ganze
Verzeichnisbäume zu löschen.

/Q Keine Nachfrage, ob die Verzeichnisbäume mit /S entfernt werden
sollen.
 

Asia

Rockopa und Kawa Biker
:) little tyrolean
habe es mal Versucht, leider gescheitert hänge mal ein ScreenShot an in der Hoffnung man kann es sehen. Irgend etwas mache ich falsch.
Wenn ich das in Start--> Ausführen erstelle kommt bei beiden Einträgen:
RD/S oder RMDIR/S Datei kann nicht gefunden werden, Schreibweise........
 

Anhänge

  • 17.03.2006 um 18.51,58 Uhr.jpg
    17.03.2006 um 18.51,58 Uhr.jpg
    164,4 KB · Aufrufe: 238

JensusUT

Senior Member
Asia, die " müssen um den gesamten Pfad rum gesetzt werden...
Tippe einfach folgendes ein, nachdem du cmd aufgerufen hast:

D:
rmdir/s ""programme/leerer ordner"
Dann mit ja bestätigen...
Obwohl... Wenn Unlocker das nicht hinbekommen hat, deneke ich nicht, dass es mit Windows-Boardmitteln klappt.

Kann es sein, dass ein laufendes Programm immer noch auf diesen Ordner zugreift?

Gruß&Glück,
Jensus
 

Wiggel

chronische Wohlfühlitis
Zwar kein hifreicher Tip aber wenn die Festplatte Neu formatiert wird ist der Ordner bestimmt weg. :foto
 

ZuluDC

assimiliert
Das Problem kenne ich, aber es betraf mich beim Zugriff von Windows auf eine Datei auf einer ext3-Partiton. Daher hatte ich die Chance Linux zu verwenden und den Dateinamen zu ändern.

Ich vermute schwer, dass Boardmittel durch die Bank versagen werden. Was könnte evtl.funzen? Hmm...

ErdCommander, WinPE oder BartPE (wobei kleine Wahrscheinlichkeit)
NTFS for DOS (evtl. wegen 8.3 Konvention)
Knoppix 5.0 von der CeBit mit libntfs und fuse (räume ich die besten Chancen ein)
 

little tyrolean

Elder Statesman
@Asia,
so wie im Screenie gezeigt kann das nicht gehen, es muß

RD /S "D:\Programme\ Leer Ordner "

oder in Start => Ausführen

CMD.EXE RD /S "D:\Programme\ Leer Ordner "

heißen.

RD oder RMDIR sind verschiedene Schreibweisen ein und desselben Befehls.
Die Leerzeichen zwischen dem Befehl RMDIR und dem Schalter /S sind unbedingt erforderlich.
Durch den Slash vor "D:\..." wird der Rest des Befehls als Option interpretiert, daher die Meldung "Ungültige Option".
Auch hier muß vor dem Pfad ein Leerzeichen stehen,
im Befehlszeilenmodus ist CHR$ (32) das Trennzeichen für Befehle und Schalter.
 
Zuletzt bearbeitet:

Asia

Rockopa und Kawa Biker
ot:
Danke an Euch alle die hier geantwortet haben, aber


jetzt hat little tryoleans Tipp hingehauen.............................wurde zwar nicht gelöscht, aber jetzt weiß ich wenigstens das da noch mehr tmps sind.
Wird wohl auf eine " neu Formatierung " hinaus laufen.
Bis dahin lebe ich mit diesem kleinen Übel erst mal weiter.

Nochmals herzlichen Dank an Euch alle. Anbei nochmals
zwei ScreenShots
 

Anhänge

  • snap005.jpg
    snap005.jpg
    56,4 KB · Aufrufe: 162
  • snap004.jpg
    snap004.jpg
    185,9 KB · Aufrufe: 179

matsch79

Der mit der Posting-MP
anderes Tool probieren

HI

google mal nach goweg.exe und versuch es damit, bei mir klappte es damals damit. Ich hatte aber PCillin und nicht Kaspersky.

http://www.google.de/search?hl=de&q=goweg.exe&meta=

Tschau

PS: Formatierung halte ich für übertrieben!
Wenn es FAT32 ist, kann man eventuell auch Knoppix oder anderes von CD / DVD starten und damit den Ordner löschen.
 

Wolfi

IT Trainer
Wie man den letzten beiden Screenshots von Asia entnehmen kann,
handelt es sich wohl um einen fehlgeleiteten Directory-Pointer, der
anstatt auf das übergeordnete Verzeichnis auf sich selbst zeigt...

Das Problem sollte sich mit einem Aufruf von
chkdsk Laufwerksbuchstabe: /F /R
auf der Kommando-Konsole beheben lassen.

Falls das nicht funktioniert, hilft wohl nur ein manuelles Editieren
der Verzeichnis-Tabelle mittels Hex-Editor (und Löschen des
entsprechenden Eintrags).
 
Oben