[WinXP] Synchronisation mit Zeitserver geht nicht

Mandarine

treuer Stammgast
Synchronisation mit Zeitserver geht nicht

Hallo,

ich würde gerne mein WinXP SP2 mit einem Zeitserver synchronisiern. Leider bekomme ich dabei folgende Fehlermeldung (siehe Bild).

Den Dienst: Windows-Zeitgeber habe ich aktiviert und gestartet.

Woran kann das noch liegen?

Sascha
 

Anhänge

  • zeitserver_problem.jpg
    zeitserver_problem.jpg
    40,5 KB · Aufrufe: 420

matsch79

Der mit der Posting-MP
HI

Entweder war der Ping zu langsam oder deine Firewall blockt
die svchost.exe ...

Passiert das jedes mal?


.
 

Franz

assimiliert
@Mandarine,

du bist auf dem richtigen Weg:
Gib den UDP Port 123 für die svchost.exe frei.
Und versuche es noch einmal.
 
Zuletzt bearbeitet:

Mandarine

treuer Stammgast
arcanoa schrieb:
Gib den UDP Port 123 für die svchost.exe frei.
Und versuche es noch einmal.

Also, Port UDP 123 habe ich in der Windows Firewall frei gegeben, keine besserung, für die svchost.exe kann ich nichts freigeben, das läßt windows nicht zu.

Sascha
 

Franz

assimiliert
Hmm,

eigentlich sollte UDP ausreichen, aber gut, öffne den TCP 123 ebenfalls.
Danach sollte es funktionieren.

Beenden und Neustarten des Dienstes nicht vergessen.

PS:: hast du dir schon einmal Gedanken gemacht, die Windowseigene Firewall gegen eine andere einzutauschen?
 

Mandarine

treuer Stammgast
So, habe jetzt auch Port 123 TCP ausprobiert. Ohne Erfolg :(

Über eine andere Firewall will ich nicht nachdenken. Desktop Firewall ist für mich nur Backup. Primär ist die Firewall im Router (Dort habe ich die Ports selbstverständlich auch auf gemacht)

Sascha
 

Franz

assimiliert
Hast du denn den Dienst beendet und wieder neu gestartet?
Hasz du Port 123 UDP und TCP gleichzeitig geöffnet?

Bsp.:

Unter Start -> Ausführen

1. net stop w32time

eingeben -> Ok

Dann
2. net start w32time

eingeben -> Ok

dann
3. w32tm /config /update

eingeben -> Ok

Anschließend noch einmal kontrollieren, ob synchronisiert wurde.
 
Oben