[WinXP] Standby (Ruhezustand) weg!

HarryP

gehört zum Inventar
Standby (Ruhezustand) weg!

Hi,

habe gestern meinen Laptop von der Reparatur wiederbekommen
(Neue HDD + neues Motherboard) und bin jetzt die ganze Zeit dabei,
das Teil wieder so einzurichten, wie es vorher war.
(WIN_XP_Updates, Office, usw.).

Jetzt ist mir bei einem der unzähligen Neustarts aufgefallen, dass
ich nur noch die Optionen "Abschalten" und "Neustart" im Abmeldebildschirm
habe, "Standby/Ruhezustand" sind zwar da, aber grau und somit nicht
auswählbar??

Es gibt auf dem Rechner nur ein Konto mit Adminrechten.

Hat jemand eine Ahnung, wie ich das Problem lösen kann??


HarryP
 

hallotoll

bekommt Übersicht
Da gehst du mal in die Systemsteuerung -> Energieoptionen und dort unter den Reiter "Ruhezustand". Da setzt du dann den Haken und spätestens nach Neustart sollte deine Option auch wieder vorhanden sein.
 

little tyrolean

Elder Statesman
Die Frage ist, ob ACPI installiert ist:
Systemsteuerung => System => Hardware => Gerätemanger => Computer,
hier sollte ACPI-Uniprozessor-PC eingetragen sein.

Schau mal nach und gib Bescheid...
 

hallotoll

bekommt Übersicht
Dann musst du dir vermutlich noch die Treiber für das Mainboard (chipsatz, etc.) installieren. Hast du zu deinem Notebook eine TreiberCD?
 

hallotoll

bekommt Übersicht
Falls es dann immernoch nicht geht, schau mal im BIOS nach, ob die Option von dort aus irgendwie deaktiviert ist. Da du ja ein neues Mainboard hast, wäre es möglich, dass diese Option dort einfach nicht aktiviert wurde, falls das BIOS die Möglichkeit dazu bietet (muss nicht unbedingt dort vorhanden sein).
 

little tyrolean

Elder Statesman
Das war sogar mir neu -
anscheinend zeigt XP den Ruhezustands-Button per default nicht an...

Abhilfe soll das Halten der Umschalttaste während des Klickens auf Start=> Computer ausschalten bringen.
Ob danach der Butteun generell angezeigt bzw. die Option "Ruhezustand" ausführbar ist, weiß ich allerdings nicht...
HarryP schrieb:
Ja hab ich, werd's mal probieren.
Manno -
ohne Chipsatztreiber.... :confused :D
 

hallotoll

bekommt Übersicht
little tyrolean schrieb:
Das war sogar mir neu -
anscheinend zeigt XP den Ruhezustands-Button per default nicht an...

Abhilfe soll das Halten der Umschalttaste während des Klickens auf Start=> Computer ausschalten bringen.
Ob danach der Butteun generell angezeigt bzw. die Option "Ruhezustand" ausführbar ist, weiß ich allerdings nicht...

Das hängt von der Ansicht ab und bezieht sich ja nur auf die Optionen für das "Herunterfahren". In der klassischen Ansicht sind alle 4 Optionen anwählbar (soweit der Ruhezustand aktiviert ist) und in der WindowsXP-Ansicht gibt es standardmässig nur 3 Buttons. Allerdings gab es da auch schonmal einen Hack dafür, dass alle 4 Optionen auch in der XP-Ansicht dauernd verfügbar sind.
 

HarryP

gehört zum Inventar
little tyrolean schrieb:
Das war sogar mir neu -
anscheinend zeigt XP den Ruhezustands-Button per default nicht an...

Abhilfe soll das Halten der Umschalttaste während des Klickens auf Start=> Computer ausschalten bringen.
Ob danach der Butteun generell angezeigt bzw. die Option "Ruhezustand" ausführbar ist, weiß ich allerdings nicht...

Manno -
ohne Chipsatztreiber.... :confused :D

Das mit der Treiber-CD hat zumindest meine Audio-Probleme gelöst.
Zu Deinem Tipp, falls Du mit Umschalttaste "Shift" oder "Strg" gemeint hat,
dann funzt es nicht!


HarryP
 

hallotoll

bekommt Übersicht
Dazu muss der Ruhezustand auch erst aktiviert sein. Du musst also erstmal das Problem mit dem fehlenden Karteireiter lösen.
 

little tyrolean

Elder Statesman
HarryP schrieb:
Das mit der Treiber-CD hat zumindest meine Audio-Probleme gelöst.
Schon ein bißchen schwierig, wenn man so wie ich keine Angaben über das Motherboard hat,
da sollte doch ein Installationsmenü erscheinen und eine Auswahl anbieten.
Was du brauchst, sind die Chipsatztreiber (unter anderem auch IDE-Controller etc.)...
 

HarryP

gehört zum Inventar
Also, es hat der Audio- und der Videotreiber gefehlt, obwohl das Display gefunzt hat.

@Edler Statesman: "Shift" oder "Strg" hat geholfen, der Ruhezustand ist wieder da,
auch bei den Energieoptionen!

Thx @all! :D


HarryP
 
Oben