[WinXP] RAID-0, XP und True Image???

Died

Herzlich willkommen!
RAID-0, XP und True Image???

Hi erstmal:)
Also folgendes Problem. ich habe z.Z. eine 60G HD und auf der läuft XP. Ich habe mit True image ein Abbild gemacht und kann somit winxp samt allen Programmen, die so installiert sind in ca. 3min wieder raufspielen nach einem systemcrash. Jetzz will ich mir ein Raid-controller sowie eine 2te HD zulegen und frage mich, ob ich nach der raid konfiguration das image aufspielen kann, ohne winXP neu zu installieren?
apropos raidkonfig... wie haut das überhaupt hin? controller rein, booten und irgendwie ins bios vom controller und dort array erstellen?`und was ist mit dem treiber vom controller? muss der erst rauf?
ich weiss, viele fragen, aber ich bin halt raid n00b hehe.... :)

bis denn und gruß
Died
 

precxx

schläft auf dem Boardsofa
Na dann mal Erklärung zu RAID:

  1. Raid-Controller einbauen
  2. Platten anschliessen
  3. Von XP-CD booten
  4. Jetzt steht irgendwann unten "F6 drücken für (irgendwas, habs vergessen *g*... jedenfalls sobald etwas von F6 dort steht, F6 drücken!)"
  5. Hier wirst du aufgefordert, die Treiber-Disk einzulegen um den Raid-Controller-Treiber zu installieren. Nimm den mitgelieferten, NICHT (!!!) den XP-eigenen.
  6. Von nun an kannst du einfach den Anweisungen des XP-Setups folgen!
:)
 

Died

Herzlich willkommen!
HI, Danke für die ANtwort....:)

aber nochmal ne frage: den XP eigenen Treiber? wenn ich aber vom setup, nachdem ich F6 gedrückt habe, aufgefordert werde die treiberdiskette einzulegen, wo bekomm ich denn den XP treiber her?

Und ins Controller Bios muss ich demnach garnicht?

Died
 

precxx

schläft auf dem Boardsofa
Also XP hat einen eigenen Treiber für Raid, der funktioniert aber nicht bei allen Systemen. Beim Raid-Controller (pci-karte?!) müsste ne Diskette mit Treiber dabei gewesen sein.
Danach müsste alles automatisch gehen (iss aber bei mir schon bissl her)!
 

ZuluDC

assimiliert
Bei meinen PCI-RAIDcontroller musste ich im BIOS des Controllers das RAID bestimmen (hab ein RAID0 gemacht) und nachher ging alles genauso wie precxx bei seiner ersten Antwort schrieb.
 

precxx

schläft auf dem Boardsofa
Ja, stimmt, der RAID hat ein eigenes BIOS, in dem man nen Array aus den Laufwerken festlegen kann. Ich weiss aber nicht mehr, ob man das VOR oder NACH dem Start des WIN-Setups machen muss....
aber ich glaub, bevor man das Win-Setup startet kommt die Aufforderung, dass man ins RAID-Bios kommt... aber keine Garantie :)
 

ZuluDC

assimiliert
Ich glaube das sollte man schon vorher machen (muss aber soweit ich weiss nicht zwingend sein...ist aber komplizierter es nachträglich zu machen...hab es jedenfalls damals mit Beschrieb nicht begriffen wie das ginge mit der Treibereinbindung und dem Umhängen der Platten nachträglich etc...wie gesagt: "Verdammt lang her, verdammt lang" *singz*).

Ich weiss nur noch, dass mir der Schweiss damals von der Stirne tropfte. Ich, als absoluter Noob in diesen Dingen, hab nur schon beim Aufrufen der Tastenkombinastion zum ins ControllerBIOS zu kommen fast in die Hose gemacht *gg*
 

precxx

schläft auf dem Boardsofa
:ROFLMAO: ... auch net schlecht... ich hab damals ca. 8 mal installiert, und jedesmal funktionierte mein OS net richtig... schon fast am verzweifeln, Hardware getauscht usw usw...
Letztendlich bin ich mal testweise bei der Installation von 2k auf XP umgestiegen und TADAAA... dann gings... Ergo hatte 2k Probleme, mit meinem RAID-Array umzugehen und hat nur Mist fabriziert.
Dann hab ich mal versucht, den RAID-Treiber von XP zu verwenden, doch das hat auch nicht funktioniert, das OS hat dann im Nachhinein keine Festplatten mehr erkannt.
Zu guter Letzt hab ich als OS XP mit dem mitgelieferten Treiber verwendet und alles löppt super! :D ... also kommt man wohl um ein bißchen rumprobieren eh nicht rum... aber nur so lernt man ja was!!! :D
 

Died

Herzlich willkommen!
hm...ok DANKE erstmal für die Meinungen, ich seh schon, das viele, viele Probleme auftreten können und das ich ums ausprobieren wohl echt nicht rumkommen werde *g* aber naja...n bierchen dabei und nicht die geduld verlieren.... :bier

Died
 

precxx

schläft auf dem Boardsofa
Yeah, das ist die richtige Einstellung.... ;) sorry für die (de)motivation, aber schiefgehen kann eh nichts, da du ja eh die Platten formatieren musst.

Schliess einfach das RAID-System an und boote von CD. Dann über F6 den mitgelieferten Treiber installieren und weitermachen. Dann solltest du normal irgendwann den Array legen sollen.
Und wenn es nicht funktioniert musste den Array vorher anlegen, aber das sollte auch angezeigt werden.

Viel Spass/Glück ;)
 
Oben