[WinXP] Probleme mit XP Mediacenter

raschott

Herzlich willkommen!
Probleme mit XP Mediacenter

Hallo,
ich bin der Neue und möchte mit euch gleich ein aktuelles Problem besprechen. Ich hoffe ihr könnt mir helfen.

Bei einer neuerlichen Aufräumaktion :cry: auf meinem PC habe ich wohl Komponenten gelöscht, die das XP MediaCenter betreffen. Jedenfalls bekomme ich seit dem eine Fehlermeldung "Dekoderfehler". Was kann das sein und wie kann ich das reparieren?
Kann mir jemand eine Tip geben?

Euer
raschott
 
HALLO :) und herzlich willkommen hier

Schau mal HIER!


Und/oder:

Wieviel Ahnung hast du von der Materie insgesamt?
Traust du dir zu, eine Windowsreparatur durchzuführen?
-WIN-Setup-CD einlegen
-neustarten
-von CD starten/booten
-Windows installieren wählen
-kommt Meldung vorhandenes System reparieren oder neu
-reparieren wählen und Anweisungen befolgen
-ca 35 Minuten später neustarten, testen ... posten!

Oder ist das MC auf einer seperaten Setup-CD bei dir, dann
sollte es noch einfacher sein ...
Mußt du mal schauen.

*******************
 
Bei mir geht es ...
Ich habe auch eine Recovery-Version mit 2. CD,
auf welcher sich nur das MC - Setup befindet ...

Guckst du!

Einfach einlegen und Anweisungen befolgen ...
 

Anhänge

  • MCE SETUP2.jpg
    MCE SETUP2.jpg
    8 KB · Aufrufe: 203
  • MCE SETUP1.jpg
    MCE SETUP1.jpg
    12,9 KB · Aufrufe: 212
Zuletzt bearbeitet:
Ich hab es probiert, bin aber nicht durchgekommen. Ich werde von sSystem ständig aufgefordert die recover-CD in das Laufwerk einzulegen. Danach wird sie immer wieder ausgeworfen.
Stimmt etwas mit der recover CD nicht ?
 
Hast du eine oder zwei CDs?
Wenn zwei, dann leg mal die andere rein ...

Startest du die Setup.exe manuell oder der Autostart?
Versuch es manuell.
*******************
 
Oben