[WinXP] Problem mit Fat32

Fox22113

fühlt sich hier wohl
Problem mit Fat32

Hallo!

Ich habe eben meine Festplatte formatiert und XP Professionell instaliert. Vorher war 2k Prof. drauf.
Nach der Installation waren nur die beiden Partirtionen meiner Bootplatte (NTFS) sichtbar. Die anderen 3 Festplatten (alle Fat 32) erschienen nicht. Im Festplattenmanager werden alle Platten angezeigt.
Bei den Fat Partitionen steht: Fehlerfrei (Aktiv).
Windows hat den Platten aber keine Laufwerksbuchstaben zugeordnet. Die Option ist auch nicht auswählbar. Jetzt habe ich behilfsweise die Platten in "Dynamische Datenträger" umgewandelt, woraufhin XP Laufwerksbuchstaben vergeben hat. Lediglich bei einer Platte sagt er, es wäre nicht genügend Speicherplatz zum Umwandeln vorhanden.

Hat jemand einen Tip für mich? Am liebsten würde ich alles auf NTFS umstellen...

Gruß...Jan

P.s. Tolles Board hier :)
 

Supernature

Und jetzt?
Teammitglied
Ich hab bis jetzt gewartet weil ich dachte es hat vielleicht jemand die goldene Lösung...
Kannst Du mal näher beschreiben wie die Platten genau angeschlossen sind (besonderer Controller?), welche ist Master, welche Slave, wie sind die Partitionen genau eingeteilt etc.
 

Fox22113

fühlt sich hier wohl
Gerne liefere ich noch ein paar Infos nach...
Ist ein Asus A7V133 Board. Da ist ein Promise Controller On-Board.
Die 4 Ide Platten hängen alle am Promise, ab dem "normalen" Controller hängen Cd-Rom und Brenner.

Promise: Primary Master : 1 Maxtor 40 GB (2 Part. 4 GB / 36 GB) NTFS
Primary Slave : 1 Maxtor 40 GB Fat 32 1 Partition
Sec. Master : 1 Maxtor 40 GB Fat 32 1 Partition
Sec. Slave :1 IBM 17 GB Fat 32 1 Partition


Ich habe aber auch verschiedene andere Konfigurationen zu testen...z.B. nur Primary Master und Secondary Master angeschlossen. Machte keinen Unterschied. Unter Win2k lief alles...

Die Fat Partitionen sind aber mittlerweile umgewandelt, bis auf die eine wo es nicht ging (siehe vor Post)
Als Treiber für den Promise Controller ist der neueste (XP zertifiziert) von der Herstellerseite schon bei der Installation von XP (per F6) eingebunden wurden...
Würde mich echt freuen, wenn jemand einen Tipp hätte :)
 

Fox22113

fühlt sich hier wohl
So, hat sich erledigt. Habe den Fehler jetzt endlich gefunden. Ich hatte vor Jahren mal einen Boot-Manager instaliert. Der hatte die Partition bei Bedarf "versteckt". Das hatte Win2k nie gestört...deswegen dachte ich auch gar nicht mehr an den BM.

Vielleicht hilft das ja anderen...

Gruß...Jan
 

Supernature

Und jetzt?
Teammitglied
Sorry Jan, das war schlechter Stil von mir - erst Infos anfordern und dann nicht mehr antworten. Ich hatte es gelesen, mir fiel auf Anhieb nichts ein und dann hab ich es vergessen :(
Freut mich aber, dass Dein Problem jetzt gelöst ist, ich hoffe Du gibst uns nochmal eine Chance ;)
 

Fox22113

fühlt sich hier wohl
Kein Thema :)

Bin doch froh das Du versucht hast mir zu helfen...Auf die Idee das da noch ein alter Bootmanager was vermasselt hat konnte man doch nicht kommen.

Gruß...Jan
 
Oben