[WinXP] Ordner verschlüsseln - Problem

Nebula

bekommt Übersicht
Ordner verschlüsseln - Problem

Ich möchte gerne einen privaten Ordner unter XP verschlüsseln. Die Platte ist auf NTFS formatiert und ich habe Admin Rechte. Wenn ich nun aber den Ordner anwähle->Rechtsklick-Eigenschaften-Erweitert kann ich ihn komprimieren, aber die Verschlüssel-option ist GRAU und nicht verfügbar:(
Kann mir einer sagen wie ich das ändern kann?

LG,
Nebula
 

Nebula

bekommt Übersicht
In den anderen Threads dazu habe ich nichts gefunden, das angehangene Bild zeigt mein Problem :eek:
 

Anhänge

  • Bild1.jpg
    Bild1.jpg
    60,6 KB · Aufrufe: 276

Steve Urkel the REAL

Moderator
Teammitglied
Hallo,

diese Option ist nur unter WinXP Pro nutzbar, was ich gelesen habe.

Welches XP Version setzt Du ein?

Evtl. ist auch ein Dienst deaktiviert, der dafür notwendig sein könnte.

Steve
 

little tyrolean

Elder Statesman
Tja,
auch hier gilt: Das geht nur mit XP Pro - und NTFS.
Auch die Rechte-Frage spielt eine Rolle.

Da du uns immer noch nicht erzählt hast, welches XP du verwendest,
vermute ich stark, daß du XP Home fährst.

Aber:
Falls du etwa mit dem M$-Tool "Convert" das Dateisystem von FAT32 nach NTFS geändert haben solltest,
hast du Pech, "Convert" erzeugt 512 Byte - Cluster,
und Verschlüsseln / Komprimieren wird erst ab einer Clustergröße von 4096 Bytes unterstützt.
 

Nebula

bekommt Übersicht
Mist, ich habe XP Home:( da werd ich wohl ein zusatztool nehmen müssen. Kennt ihr da ein schönes Freewaretool?
 

Nebula

bekommt Übersicht
Na dann grüß ich den Klaus doch mal zurück, und sag danke für die Links :D

und natürlich auch danke an tyrolean und die anderen hilfreichen Geister :) (y)
 
Oben