[WinXP] Neue Festplatte - Explorer stürzt ab.

MartyStuart

Senior Member
Neue Festplatte - Explorer stürzt ab.

Ich krieg nich die Kriese! Folgendes Problem:

System: AthlonXP 2500; Asus-Board; 1GB Kingston-Ram, XP-Prof./SP2

Vorher: 160GB HD Samsung, UDMA5, 2MB Chache als Master
120GB HD Samsung UDMA2, 2MB Cache als Slave. Da war die Welt noch in Ordnung.
Jetzt hab ich die Slave HD gegen eine 250GB HD Samsung UDMA5, 8MB Cache getauscht. Jetzt bleibt beim Verschieben, kopieren, löschen usw. laufend der Explorer hängen, hilft nur noch der Affengriff.

Versucht hab ich schon:
Cache deaktiviert, jede HD einzeln und zusammen.
UDMA im Bios auf 2 gestellt.

Hat jemand Ideen?

cu

martystuart
 

Flippertor

fühlt sich hier wohl
was meinst Du mit "jede HD einzeln und zusammen" ?

Hast Du schon geguckt, ob beim Einbau was schief gegangen ist
( Pins , Richtig gejumpert ( Master/Slave/Cableselect )

Hast Du schon ein chkdsk /f über die neue Platte laufen lassen?

was passiert wenn Du die neue rausnimmst und die alte wieder reintust
( alles wieder OK oder selbe Prob )

Fragen über Fragen
 

Cesar

Froschpornopaparazzi
--->was meinst Du mit "jede HD einzeln und zusammen" ? <---

Ich denke mal er hat eine Platte ausgebaut, und nur mit der anderen mnal versucht ;)
 

MartyStuart

Senior Member
Bischen löd ausgedrückt, ich meine das Problem tritt nur auf wenn die neue HD als Slave dran ist. Chkdisk,Jumper und Einbau sind ok.
 

MartyStuart

Senior Member
Grrr, die DAU´s sterben nicht aus. Und dieses mal war ich einer! :eek:
Die Ursache sind meine unfertige AVI-Dateien. Das blöde Windows will die indizieren und kommt damit nicht klar. Den Fehler hatte ich früher schon mal und hab damals den Indexdienst deaktiviert. Durch den Plattenwechsel ist der irgendwie wieder aktiviert worden. Naj jetzt geht wieder alles :smokin
 

Amon

assimiliert
War bei mir so wenn ich meinen Viedeoordner geöffnet hab ist direkt der Explorer abgestürzt. Jetzt plötzlich aber nicht mehr ohne das ich irgendwas geändert hätte...
 
Oben