[WinXP] Langsamer Systemstart

Richard

chronische Wohlfühlitis
Langsamer Systemstart

Ich habe folgendes Problem: Wenn ich den Rechner einschalte, ist WinXP nach weniger als einer Minute da. Wenn ich jetzt sofort versuche, das Startmenü zu öffnen, oder gar ins Internet will, passiert erstmal garnichts.

Ich habe beobachtet, daß der Mauszeiger auf dem Desktop normal ist, bewege ich ihn auf die Taskleiste, sehe ich die Sanduhr. Das dauert dann ca. 3 Minuten, anschließend ist mein System erst wirklich gestartet.

Was passiert da?

Das gleiche Problem hatte ich unter Win2k und WinMe, unter Win9.xx auf dem selben Rechner keine Probleme.:confused
 

TobiDD

kennt sich schon aus
ja hatte selbiges Problem uind wie Nipple schon sagte, vergib ne feste IP und der Start funzt supa!
 

koloth

Chef-Hypochonder
probiers mal so:
Hier ein Tipp aus den Newsgroups:
Führen Sie bitte folgende Einstellungen in der
unter durch.
Hier den Eintrag 'TCP/IP - '
markieren und dann auf den Button 'Eigenschaften' klicken.
Auf der Karte 'IP-Adresse' als feste IP die 192.168.1.1 eintragen,
die Subnetzmaske ist 255.255.255.0
Auf der Karte 'WINS-Konfiguration' die 'WINS-Auflösung' deaktivieren.
Auf der Karte 'Gateway' keinerlei Eintragungen.
Auf der Karte 'DNS-Auflösung' den Radiobutton 'DNS aktivieren'
wählen, als Host die 'T-Onlinenummer' und als Domäne 'dialin.t-online.
de' eintragen. Wichtig: Keinen DNS-Server eintragen!
Auf der Karte 'Bindungen' die 'Datei- und Druckerfreigabe' deaktivieren.
Öffnen Sie danach im Verzeichnis 'c:\windows' die Datei 'hosts'
(ohne Dateiendung!) bzw. legen Sie eine solche Datei an. Diese
Datei muss mindestens die beiden folgenden Eintragungen enthalten:
127.0.0.1 localhost
192.168.1.1 .dialin.t-online.de
Datei speichern (mit Notepad muss der Dateiname in Anführungszeichen
eingeschlossen werden, sonst wird die Endung '.txt' ergänzt.),
System neu starten und dann dürften die Kunstpausen der Vergangenheit
angehören.
 

JensusUT

Senior Member
Guter Tip, gilt das nur für die Sartprobleme unter XP?
Mein W2000 hängt unter UT alle 40-60 sek. für 1-3 sek., mit Schlabbachtreiber. Dieser Fehler soll laut einschlägigen Sites eigentlich nur unter W98 auftreten, bei mir scheints aber auch so zu gehen :) Ich werde es mal ausprobieren....mal sehen, was passiert.
 

Supernature

Und jetzt?
Teammitglied
Das gilt für alle Betriebssysteme. Wenn man die Netzwerkkarte ausschliesslich für DSL verwendet, dann kann man auch alles außer dem PPPOE-Protokoll deaktivieren bzw. entfernen, dann treten ebenfalls keine Propleme auf.
 
P

Peppi

Gast
hi
microsoft hat auch mal was gutes gemacht
es gibt da so ein kleines tool das die boot fehler behebt bei xp
habe es hier bei bedarf meldet euch
 

Richard

chronische Wohlfühlitis
Danke für die Tips. Mit einstellen einer festen IP war das Problem gelöst.

Gruß und Danke
Kuja
 

JensusUT

Senior Member
Sorry, aber ich muss noch mal nachhaken:
Bei mir ist unter (W2000) meiner DSL-Netzwerkkarte das TCP/IP-Protokoll nicht aktiv. Es ist nur das Schlabbach-Protokoll aktiviert, die anderen Checkboxen wie Client... und Datei- und Druckerfreigabe... sind ebenso wie das TCP-Protokoll nicht aktiv. Wo soll ich also eine feste IP eintragen? Das würde nur in der erstellten Verbindung gehen, also unter Eigenschaften von "meine Onlineverbindung". Dort gibt´s dann unter "Netzwerk" das TCP/IP-Protokoll, dort kann ich aber keine Subnetzmaske eintragen.
Hab ich was missverstanden? Bin ich zu blöd vür disen Forschlak? Hilfä!!
 

Supernature

Und jetzt?
Teammitglied
Hm, in diesem Fall bin ich dann aber ratlos, eigentlich sollte das Problem dann nicht auftreten - ich würde es mal mit einer Neuinstallation der Netzwerkumgebung versuchen. Dann zuerst der Karte eine statische IP verpassen, das PPPOE-Protokoll installieren und anschliessend alles andere deaktivieren - so stand es auch mal in einer Installationsanleitung für RASPPPOE
 

bx-8017

schläft auf dem Boardsofa
Hab mich mal etwas in die Problematik reingelesen.

Ist der Grund, dass man nicht direkt in die Taskleiste kommt nicht der, dass man warten muss bis alle Systemdienste und Autostart-Proggies geladen sind, bzw. alle minimierten Proggies, die rechts in der Taskleiste erscheinen ?

Trotzdem: ansonsten hätte ich das gleiche Problem wie JensusUT. Die Einstellmöglichkeiten sehen bei mir genauso aus.

Wo man eventuell noch eine feste IP einstellen kann, ist in Systemsteuerung-Hardware-Gerätemanager-Netzwerkkarte. Da kann man eine Netzwerkadresse eingeben.

Bringt das was ?

cu BX-8017
 
I

issspace

Gast
Langsamer Systemstart

Hatte auch das Problem. Bei mir hat sich ein Dienstprogramm das automatisch gestartet wird aufgehängt. Der Start dauerte dann immer einige Minuten. Ich hatte einen leeren Desktop ohne Ikons nur die Startleiste war da.
Geh auf auf Start - Systemsteuerung - Leistung und Wartung - Verwaltung - Ereignissanzeige - System.
Dort kannst du dir die letzen Fehlereinträge anschauen. Wenn du einen Fehler findest der beim Start immer wieder auftritt, merk dir das Dienstprogramm, welches dies verursacht.

Schliesse die Systemsteuerung wieder und gehe auf Start Ausführen und gebe dann "msconfig" ein.
Schau unter Dienste ob du diesen Dienst findest der das Problem verursacht hatt. Deaktiviere das Häkchen und drücke ok.

Dann startet der PC neu. Wenn alles klappt sollte der Start schneller gehen. Du mußt beim ersten Mal starten noch bestätigen ob der von dir vorher deaktivierte Dienst nicht mehr gestartet werden soll.

vielleicht hilfts was.
Jürgen
 

Raiden

gehört zum Inventar
Router

Hi,
kann man das auch so in die Einstellungen der Netzwerkkarte eintragen, wenn man mit einem Router ins Netz geht?

Und noch etwas: was kann man denn schönes machen, um das "runterfahren" zu beschleunigen??


Raiden
 

Fluxsfire

kennt sich schon aus
Man kann auch in der Registry, unter dem Ordner "Run", den Start beschleunigen, man sollte nur nicht die Firewall und den Virenscanner rausnehmen, denn sonst muss man ihn immer selbst starten

@Raiden:

das kann man in der Registry einstellen und wenn du keine Angst hast in der Registry was zu verändern.

Start->Ausführen/Run->"regedit" eingeben->"ok" bestätigen

HKEY_LOCAL_MASCHINE->System->ControlSet001->Control

und bei dem Schlüssel "WaitToKillServiceTimeOut" den Wert 5000 eingeben

Neustart durchführen und dann ist das aktiv. Windows setzt Standardmäßig den Wert auf 20000
 

JensusUT

Senior Member
Re: Router

Original geschrieben von Raiden
kann man das auch so in die Einstellungen der Netzwerkkarte eintragen, wenn man mit einem Router ins Netz geht?

Wollte ich heute auch noch mal genau wissen, habe zwar einen Router, aber dank Portforwarding wollte ich meinem PC auch eine feste IP gönnen.

Eine sehr schöne Anleitung, die bei mir unter XP Home zum Erfolg geführt hat, findet man hier: Router-Forum
Der trick, den ich damals nicht beachtet habe: In DNS- und Default Gateway die IP meines Routers eintragen, die hatte ich mit 192.168.1.0 angenommen, war aber eine 1 am Ende :)
Starten tuts nun auch ein wenig schneller, denke ich ;)
 
Oben