[WinXP] Keine Systemklänge

pc-profi-79

Herzlich willkommen!
Keine Systemklänge

Hi Leute,

habe seit heute ein Problem. Meine Systemtöne gehen nicht mehr. Ich kann Musik abspielen aber die eingestellten Systemtöne wollen nicht. Kann mir jemand helfen?
 

hexxxlein

Moderator
Teammitglied
Schau mal unter Systemsteuerung / Sound und Audiogeräte / Karteireiter "Sounds" ob da ein Schema eingetragen ist bzw. ob ein Sound für eine Option vergeben ist. Kann man ja testen.
Ebenfalls unter Systemsteuerung / Sound und Audiogeräte / Karteireiter "Lautstärke" --> Gerätelautstärke Button "Erweitert" schauen, ob unter WAV der Regler ganz oben steht und kein Haken unter "Ton aus" gesetzt ist. :)
 

pc-profi-79

Herzlich willkommen!
Der WAV Regler ist on. MP3s kann ich ja auch hören.
Töne sind auch eingestellt. Bein Sounds & Audiogeräte kann ich mir die eingestellten Töne auch anhören, aber er spielt sie nicht ab.
 

hexxxlein

Moderator
Teammitglied
Eventuell hilft ja das weiter.
Öffne mal den Registry-Editor (Start - Ausführen - regedit - OK)

- klick auf HKEY_CURRENT_USER
- im rechten Fenster steht der Eintrag (Standard) REG_SZ (Wert nicht gesetzt)

Wenn bei dir dort ein Wert eingetragen ist, dann lösche diesen Eintrag auf der rechten Seite.

Editor schließen und Rechner neu starten. :)
 

pc-profi-79

Herzlich willkommen!
Danke für Deine Hilfe. Daran lag es auch nicht. Naja, woran es lag kann ich gar nicht genau sagen. Ich habe eine Systemwiederherstellung durchgeführt und - man höre und staune - diese ist mir zum ersten Mal gelungen. Töne gehen wieder :) :) :)
Danke und bis bald :)
 

hexxxlein

Moderator
Teammitglied
:) Das freut mich. Ich kann nur immer wieder raten in regelmäßigen Abständen ein Image der Systempartition anzulegen. Das sparrt viel Zeit und Nerven. :)
 
N

Nachtwächter

Gast
Würde ich auch gerne machen, aber das wären dann etliche DVD´s^^
 

hexxxlein

Moderator
Teammitglied
ot:
Externe oder 2. interne Festplatte könnte Abhilfe schaffen. Meine Systempartition umfasst als Image knapp 1,2GB. Eine DVD kann 4,7GB speichern
 

matsch79

Der mit der Posting-MP
ot:
Ein paar DVDs für Image-Dateien? :stupid

Ich habe mein Windows mal geschrumpft und alle
Programme auf D:\ ausgelagert ...
Treiber sind komplett.
Windows hat 600 MB, Image 220 MB!
m_grinsen.gif
 
Oben