[WinXP] KaZaA verbindet sich nicht

Stef

nicht mehr wegzudenken
KaZaA verbindet sich nicht

Hi Leute,

ich hab mir gerade Kazaa lite instaliert (ich weis ich weis was man darüber sagt)
und gestartet, sowei so gut, es stellt aber keine Verbindung mit dem Internet her.
d.h. die Startseite wird schon angezeigt, ich kann aber z.B. nicht suchen bzw. runterladen.

Ich sitze Hinter Zone Alarm (Kazaa hat zulassen zugewiesen bekommen) und hinter nem Router.

Was muss ich denn alles einstellen?

Stef
 

KOENICH

der Monarch
Der Standard-Port ist 1214, er kann jedoch frei gewählt werden. Der verwendete Port muss gemapped werden, wenn man KaZaA hinter einem Router oder aus einem Netzwerk betreibt.
Wird dieser Port nicht geforwarded, kann man von anderen Usern, die ebenfalls ohne geforwardeten Port im Fasttrack Netzwerk unterwegs sind, nicht herunterladen.
Dies ist der selbe Effekt, wie er bei einer Low ID im edonkey-Netzwerk auftritt.
Die Option "Port 80 als Alternative verwenden" bewirkt, dass KaZaA zusätzlich den Port 80 abhört. Sollte der gewählte Port aus irgendeinem Grund blockiert sein, wird Port 80 für eingehende Verbindungen verwendet. Da der Port 80 aber für HTTP reserviert ist und eine Verwendung durch KaZaA unter Umständen zu Problemen führen kann, sollte diese Option möglichst nicht aktiviert werden.

Aus der FAQ des CHIP-Forums

Weiteres - gerade zur Firewall-Konfiguration findest du auch hier: http://www.chip.de/artikel/c1_artikelunterseite_12883463.html?tid1=&tid2=

ot:
Ich dachte, KaZaA wäre in der Zwischenzeit schon komplett gestorben...
 
Oben