[WinXP] Installation Problem mit Putty

schnitter

Herzlich willkommen!
Installation Problem mit Putty

Hallo,

ich hab ein kleines Problem mit denn SSH-Clients putty. Und zwar hab ich Gestern meinen neuen PC bekommen. Heute abend wollte ich nun alles Installieren. Unterm andern auch eben Putty. Aber es geht nicht. Immer wen ich das Programm Öffnen möchte kommt da so eine Fehler Meldung. Mit meinem alten hatte ich nie Problem damit gehabt. Im Internet hab ich schon gesucht und hab nichts gefunden. Durch Zufall bin dann hier gelandet. Kann mir einer Helfen?

MfG
 

schnitter

Herzlich willkommen!
Bio-logisch schrieb:
Herzlich willkommen auf dem Wohlfühlboard!
Wie lautet denn die Fehlermeldung?
Danke. Nette Begrüßung. Also wie die Fehlermeldung heißt. Ich hab mal da ein Bildchen gemacht ;) . Ich hab denn PC neugestartet und Putty auch noch mal neu runtergeladen. Aber immer das gleiche.
 

Anhänge

  • putty.bmp
    248,7 KB · Aufrufe: 174

matsch79

Der mit der Posting-MP
Herzlich willkommen schnitter :)

Woher beziehst du denn das SetUp?
Sehe ich das richtig, daß das vom Setup kommt?
Du schreibst nämlich:
wenn ich das Programm öffnen möchte ...

Ich habe es gerade von hier gezogen und doppelgeklickt
und ... es startet ohne Probleme!


********************
 

schnitter

Herzlich willkommen!
Ich hab mir das bis jetzt immer hier runtergeladen: http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

Also. Ich hatte mir das runter geladen weil ich ja Gestern meinen neuen PC bekam. Des wegen musste ich mir ja wider alles neu runtergeladen und Installieren.

Diese Nacht wollte ich an meinen Server was umändern wo für man eben Putty braucht. Als ich Putty runtergeladen und benutzen wollte kann direkt diese Meldung. Installieren braucht man das ja normal nicht. Normal kann man das ja direkt benutzen.
 

schnitter

Herzlich willkommen!
Freakazoid.one schrieb:
Was für ein neuen PC hast du denn ???
Was meinst du? Ich hab XP Professional drauf. 150GB Festplatte.

AMD Athlon(tm) 64 Processor
3700+
2,20 GHz
2,00 GB Ram

Dateisystem: NTFS

Nichts besonderes eben. Aber das kann doch nicht sein. Auf meinen alten lief das alles ohne Probleme. Aber der macht nicht mehr lange.
 

Franz

assimiliert
@Freakazoid,

treffender konntest du nicht fragen. :D

@schnitter.
offensichtlich hast du dir eine Version geholt, die nicht x64 kompatibel ist.

Ausprobiert habe ich es nicht, aber hier gibt's eine Selbstbau - Version, die AMD64 unterstützt.
 

schnitter

Herzlich willkommen!
Das ist doch zum heulen. Ich hab mir das mal da runter geladen wo arcanoa gesagt hat. Jetzt kommt eine neu Fehler Meldung. Das kann doch nicht so schwer sein. Da steht das das keine zulässige Win32 Anwendung ist.
 

Anhänge

  • putty2.gif
    putty2.gif
    7,6 KB · Aufrufe: 129
Zuletzt bearbeitet von einem Moderator:

Bio-logisch

Moderator
Teammitglied
Ein SSH- und Telnetclient.
Braucht man, um sich auf entfernte Rechner einzuloggen (vor allem Unix-Maschinen). Emuliert dafür ein Terminal.
 
Oben