[WinXP] IE6, SP2 blockt meine Seiten

Maranello

treuer Stammgast
IE6, SP2 blockt meine Seiten

Hi!

Der IE6 mit einem frischen Sp2 blockt eine lokale Seite die Javascript enthält.
Es ist eine HTML-Datei mit Frames, die mir meine Web-Server-Wartung erleichtern soll.

Wie kann ich verhindern, dass der IE jedes mal diese lokale Datei blockt, bzw erst die Leiste zeigt?Popupblocker ist deaktiviert, aber es ist nur Javascript mit ClipBoard-Füllung, also kein PopUp.
 

HO!

assimiliert
Moin,
schau mal unter 'Extras-Internetoptionen' nach, was da steht, wie hoch die Sicherheit ist (Reiter 'Datenschutz'). Dann unter dem Reiter 'Erweitert' Java einstellen (ich gehe davon aus, dass du es dir heruntergeladen hast).
Klaus
 

Maranello

treuer Stammgast
Java ist runtergeladen und funzt, aber unter Datenschutz-Erweitert gibts bei mir nur Cookie-Einstellungen.

Stufe ist mittel.
 

t_matze

Senior Member
@HO!: Prinzipiell ist das Vorgehen wohl richtig, jedoch ist Java was völlig anderes als JavaScript. :columbo
 

Maranello

treuer Stammgast
Hilft mir jetzt aber nicht wirklich weiter.
Ich krieg diese Meldung nicht weg, d.h. ich kann die Datei nicht ohne zusätzliche Klicks benutzen.
 

Ernst_42

schläft auf dem Boardsofa
Blockt der IE die Seite, oder ist Javascript (was eigentlich mit der Bezeichnung "ECMA-Script" deutlicher von Java(TM) unterschieden werden sollte ;)) nur inaktiv?

Falls ja: Geh' doch noch mal in die Internetoptionen, dort auf den Reiter Sicherheit, [Edit] dort auf Lokales Intranet [/Edit], dann auf die Option Erweitert... und sag' doch mal, wie die Einstellungen zum Scripting sind.

Grüße
 
Zuletzt bearbeitet:

Maranello

treuer Stammgast
Also
Die Seite beinhaltet klickbare Links, die eine Einfügung ins Clipboard mittels Javascript machen.
Bei Start kommt halt oben eine Leiste und das Script ist nicht ausführbar, erst wenn ich die Leiste anklicke und jedes Mal aufs Neue das Script erlaube.

Intranet hat bei Scripting alles auf aktiviert ;)
 

Ernst_42

schläft auf dem Boardsofa
Nachfrage:
Funktioniert es eigentlich mit einem anderen Browser? (Jetzt mal nur zu Testzwecken, ich will dich jetzt(!) nicht überreden, einen "richtigen" Browser zu verwenden;))

Falls nein:
Nutzt du XP SP2 mit eingeschalteter PersonalFirewall?
Und Frage an alle: Kann jene PFw aktive Inhalte filtern/blocken? Wo findet man ggf. die Einstellung dazu?

Falls ja:
??? Fällt mir auf Anhieb nix mehr ein, sorry. Schon das mit den ewigen Nachfragen vom IE deutet für mich eigentlich nicht auf Windows als Verursacher... (warum du ja auch nach dem IE gefragt hast.)

Grüße
 

Maranello

treuer Stammgast
Das mit dem anderen Browser verstehe ich nicht.
Das Javascript funktioniert doch, allerdings erst, nachdem ich es von diesem lästigen Windows-Block entfernt habe.
Zuvor wird es wohl temporär auf eine gewisse Art gesperrt für die Seite.

Aso zur Firewall: Die hab ich gleich ganz am Anfang schon gekillt ;)
 

Franz

assimiliert
Hast du einmal deinen gesamten Cache (incl. Temporary Internet Files) gelöscht?
Vermutlich stehen dort noch die veralteten Zone- und Script - Einstellungen drin.
 

Maranello

treuer Stammgast
So, habe das Problem jetzt lösen können.

Man geht dazu auf:

Internetexplorer
-Extras
--Internetoptionen
---Erweitert
----Sicherheit
-----Aktive Inhalte anzeigen ankreuzen ;)

Danke an alle die mir helfen wollten ;)
 
Oben