[WinXP] DFÜ-Internetverbindungsprobleme: Abbrüche/kein Seitenaufbau/keine mails o.update

Gustav1969

Erster Beitrag
DFÜ-Internetverbindungsprobleme: Abbrüche/kein Seitenaufbau/keine mails o.update

Hallo, folgende Probleme habe ich:
1. die DFÜ-Verbindung bricht plötzlich ab oder
2. Internetverbindung besteht, aber
a) manchmal keinerlei Darstellung von Seiten (zb Google.de, ebay.de), ): Firefox 2.0 meldet „Seitenladefehler“, „Server konnte nicht gefunden werden“ oder „Server braucht zu lange“.
b) es lassen sich manchmal keine mails abrufen/versenden (Fehlermeldung: kein POP3-Eingangsserver gefunden)
c) manchmal keine updates möglich (Antivir: Meldung „keine Verbindung zu Anitivir gefunden“, Adaware: Meldung „error retrieving data“, Spybot: Meldung „Socket Error“).

System: WIN XP Home 2002, SP2, man. DFÜ-Verbindung o. Discountsurfer, Modem Smart-Link 56K (Chip Sl1800PCI, Treiber Version 4.20.01), Window-XP Firewall ist aktiviert (gleiche Fehler kommen bei inaktivierter Firewall), in Systemsteuerung V.92 Einstellungen: V.44 Datenkompression und Schnellverbindung aktiviert

Hinweis: bei Einwahl über das Modem kommt es zu einem kurzem „Einfrieren“ des Bildschirms, Mauszeiger verschwindet ein paar Sekunden
 

Supernature

Und jetzt?
Teammitglied
AW: [WinXP] DFÜ-Internetverbindungsprobleme: Abbrüche/kein Seitenaufbau/keine mails o.update

Hallo und herzlich willkommen :)
Schwer, da einen Ansatz zu finden. Es kann natürlich sein, dass das Modem selber eine Macke hat, ein einfacher Wackelkontakt bei der Kabelverbindung kommt ebenfalls als Ursache in Betracht, ebenso ein Softwarefehler.
Da kann man wohl nur im Ausschlussverfahren arbeiten und eines nach dem anderen durchtesten.
 
Oben