[WinXP] Dateien verschieben, kopieren PC friert ein

Wiggel

chronische Wohlfühlitis
Dateien verschieben, kopieren PC friert ein

Hallo,

ich habe folgendes Problem, wenn ich Dateien Verschiebe oder Kopiere z.b. von einer Internen auf Externen Festplatte oder auch umgekehrt, friert mir hin und wieder der PC ein so das nur noch ein Reset hilft.

Weiss vielleicht jemand woran das liegen könnte.
 

HO!

assimiliert
Moin,
probiere mal, die Dateien mit dem genialen Programm Unstoppable Copier hin und her zu kopieren. Ist Freeware und einfach zu bedienen.
Ansonsten denke ich, dass beim Kopieren bei dir zu viele Prozesse im Hintergruned laufen. Guck mal in deiner msconfig (Start->Ausführen) nach und reinige da mal etwas unter Systemstart und Dienste (Alle Microsoft-Dienste ausblenden), dan sollte es wieder gehen.
Klaus
 

RekiM

kennt sich schon aus
Solche Phänomene hatte ich auch schon.
In Verbindung mit VIA-Chipsätzen (IDE-Treiber), S-ATA oder USB.
Nach einem Firmwareupdate wollte meine S-ATA2 Platte am S-ATA1-Controller nicht mehr im S-ATA1-Modus laufen und frierte dann SCHEINBAR ein. In Nem Externen S-ATA-USB-Gehäuse lief sie wieder.
Um dein Problem zu detektieren, müßtest du mal noch ein Paar Angaben zur Hardware machen. Es könnte auch ein simples Stromproblem sein. Leuchtet die HD-Lampe in dem Moment noch, wenn er eingefroren ist? Wie lange hast du vorher gewartet vor dem Reset? Warte mal einfach 1-2min. Ich vermute mal, dass er dann wieder auftatut *g. Ist nur ein Test, net die Lösung ;). Ich vermute mal, dass er net wirklich eingefroren ist in dem Moment.
 

little tyrolean

Elder Statesman
HO! schrieb:
Moin,
probiere mal, die Dateien mit dem genialen Programm Unstoppable Copier hin und her zu kopieren.
Bloß nicht -
das Ding ist nur für CD's gedacht, außerdem wird das eher noch schneller zum Crash führen.

@Wiggel,
so böse das klingt, ich vermute RAM-Fehler, tut mir leid...
Ein paar nähere Angaben über das Verhalten vor / während des Einfrierens würden nicht schaden.
 

HO!

assimiliert
little tyrolean schrieb:
Bloß nicht -
das Ding ist nur für CD's gedacht, außerdem wird das eher noch schneller zum Crash führen.

Blödsinn, ich nehmne das immer, wenn ich große Dateimengen von einer Festplatte zur anderen kopiere, weil es dann weiterkopiert, wenn eine Datei sich nicht kopieren lässt.
Klaus
 

vipide

assimiliert
HO! schrieb:
Blödsinn, ich nehmne das immer, wenn ich große Dateimengen von einer Festplatte zur anderen kopiere, weil es dann weiterkopiert, wenn eine Datei sich nicht kopieren lässt.
Klaus


Zitat:

...Fehlende Informationen, welche auch nach wiederholten Kopierversuchen nicht wiederherstellbar sind, werden durch Platzhalter ersetzt....

/Zitat

Eben da liegt der Hase im Pfeffer begraben. Dadurch können Systemcrashs prvoziert werden.
 

Wiggel

chronische Wohlfühlitis
Das mit dem Einfrieren ist nicht jedesmal nur hin und wieder beim verschieben bzw. kopieren von Dateien.

Zuviele Prozesse im Hintergrund laufen auch nicht.

Ich habe 4x512mb RAM Infineon PC3200 400mhz zwei habe ich vor kurzem dazugekauft. Ich werde die mal rausnehmen und schauen ob der PC dann immer noch einfriert beim Dateien verschieben bzw. kopieren.

Wenn ich Programme, Spiele etc. ausführe läuft er einwandfrei.


Was mir noch aufgefallen ist wenn ich unter Eigenschaften vom Arbeitsplatz gehe bekomme ich meine Taktfrequenz angezeigt normalerweise 2.08 Ghz (Prozessor AMD Athlon 2800+) seit kurzem bekomme ich dort hin und wieder nur 1.25 Ghz angezeigt.

Festplatten:
Intern habe ich 2x S-ATA II gejumpert auf S-ATA
Extern 4xIDE (Auslieferungszustand: Gejumpert Pin 2 und 4)
 

Wiggel

chronische Wohlfühlitis
RekiM schrieb:
Solche Phänomene hatte ich auch schon.
In Verbindung mit VIA-Chipsätzen (IDE-Treiber), S-ATA oder USB.
Nach einem Firmwareupdate wollte meine S-ATA2 Platte am S-ATA1-Controller nicht mehr im S-ATA1-Modus laufen und frierte dann SCHEINBAR ein. In Nem Externen S-ATA-USB-Gehäuse lief sie wieder.
Um dein Problem zu detektieren, müßtest du mal noch ein Paar Angaben zur Hardware machen. Es könnte auch ein simples Stromproblem sein. Leuchtet die HD-Lampe in dem Moment noch, wenn er eingefroren ist? Wie lange hast du vorher gewartet vor dem Reset? Warte mal einfach 1-2min. Ich vermute mal, dass er dann wieder auftatut *g. Ist nur ein Test, net die Lösung ;). Ich vermute mal, dass er net wirklich eingefroren ist in dem Moment.

Eine direkte HD-Lampe hat das Display im Tower nicht aber ein Symbol das sich bei Zugriff auf der HD dreht. Das Netzteil hat 400 Watt. Ich habe 2-3 Minuten gewartet trotzdem ist der Mauszeiger eingefroren geblieben. Der PC hängt sich während dem verschieben oder kopieren auf.
 

Wiggel

chronische Wohlfühlitis
Bisher hat alles ohne Dateimanager funktioniert
und so möchte ich das auch beibehalten.
 

Psychodad76

Herzlich willkommen!
Hallo, ich habe leider ein ähnliches Problem.
Da ich dachte, die Festplatte wäre hinüber, habe ich mir eine Neue gekauft. Das Problem besteht aber weiterhin. Der PC friert beim Verschieben von größeren Daten, oder wenn Azureus läuft ein. Mal nach ein paar Sekunden, mal nach mehreren Minuten. Die Festplatten Lampe bleibt dabei an.
Wäre nett wenn jemand mir helfen könnte.

Mein System:
Windows XP
AsRock Dual Sata II MB
Athlon 64XP 4600
4x 512MB Ram
GeForce 8800GTS
Samsung 250GB
WD 200GB
550Watt Netzteil (NoName 25,-€)
 

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Ich hatte mal ein ähnliches Problem, da lag es letztlich am Arbeitsspeicher.
Wenn Du zwei Riegel drin hast, nimm mal abwechselnd einen raus und schau, was passiert.
 

Psychodad76

Herzlich willkommen!
Danke für die Antworten und das nette Willkommen.
Also, die Motherboardtreiber sind neu. Den Arbeitsspeicher habe ich nach und nach getestet (sind 4 Riegel). Außerdem habe ich gerade Memtest für 5 Stunden laufen lassen. Keine Probleme.
Beim drüber nachgrübeln ist mir eingefallen, daß ich schon früher solche Probs hatte. Allerdings zeigten sich diese nur beim Spielen. Insbesondere bei Der Schlacht um Mittelerde froh das Bild regelmäßig ein. Die Graka kann aber ausgeschlossen werden. Die ist neu.
Langsam beschleicht mich das Gefühl, daß das Motherboard einen Knacks hat.
 
Z

ZickZack

Gast
Hallo,

setzte mal erst beim Netzteil an, und zwar mit einem Markennetzteil. Die Billig-Netzteile könnten z. B. instabile Spannungen liefern oder auf Spikes in der Stromversorgung reagieren und so den Rechner zum Absturz bringen.
 

Psychodad76

Herzlich willkommen!
Hab ich vergessen. Das Netztteil ist auch erst höchsten 1 Monat alt. Das Alte hatte sich getreckt. Mit dem waren aber auch die Fehler.
 

Psychodad76

Herzlich willkommen!
Nachdem mein PC heute morgen überhaupt nicht mehr hochfuhr, hab ich meine Liste mit möglichen Fehlerquellen weiter abgearbeitet, und mir kurzerhand ein neues Motherboard geholt. Funktionierte alles ohne Probleme. Musste nicht mal Windows neu installieren. Läuft nun seit gut 10 Stunden und mehreren Tests stabil.
Fazit: Fehler gefunden. Es war das Motherboard.
 
Oben