[WinXP] Dateianzeige im Win-Explorer

kajob

fühlt sich hier wohl
Dateianzeige im Win-Explorer

Bei meinem Laptop wird beim Anklicken eines Ordners im Win-Explorer nicht der Ordner geöffnet, sondern die Seite Suchergebnisse. In welchem Menuepunkt kann ich diese Anzeige ändern?
 

klasch

chronische Wohlfühlitis
Explorer -> Extras -> Ordneroptionen -> Dateitypen

ordner.jpg


Open als Standart definieren.

Explorer als Standart verhält sich wie Windows 98, Links Ordner Rechts Inhalt
 

stealth

nicht mehr wegzudenken
Ich kann mir vorstellen woran es liegt.
Und zwar, wenn du auf einen Ordner rechtsklickst, was ist dann fett geschrieben, Öffnen oder Suchen? Falls Suchen fett geschrieben ist, ist das der Befehl Standardbefehl für Ordner, und deswegen öffnet sich dann ein Suchen-Fenster wenn man einen Ordner doppelklickt, anstatt das er sich öffnet.
Um das Problem zu beheben:
1. Öffne in einem Ordner auf 'Extras' -> 'Ordneroptionen'
2. Gehe zur Registerkarte 'Dateitypen'
3. Sobald die Dateitypen geladen wurden, markiere 'Ordner' (nicht Dateiordner, frag mich nicht warum) und klicke auf Erweitert
4. Dann markierst du die Aktion 'open' und klickst auf 'als Standard' und klickst überall auf OK
Jetzt müsste eigentlich Öffnen der Standard sein und nicht suchen
Hoffe mal dass es so klappt :D
 

klasch

chronische Wohlfühlitis
stealth schrieb:
...
3. Sobald die Dateitypen geladen wurden, markiere 'Ordner' (nicht Dateiordner, frag mich nicht warum)
...

Warum hast du nach einiger Zeit den Ordner "Program Files" in C: rumliegen?

Richtig weil einige Programmierer immer noch nicht gecheckt haben das es dafür Variablen auf dem System gibt.

Genau so ist das mit der Dateiregistrierung, aber das Microsoft Programmierer noch nicht mitbekommen haben das in Windows XP Folder (Ordner) der eigendliche Händler ist und nicht wie in den Vorgänger Versionen Directory (Dateiordner) das ist wahrlich eine Schlappe.

Nun ist es völlig sinnlos diese beiden in Folder zu Vereinen denn die nächste schlampig programmierte Setuproutiene erstellt den Schlüssel einfach neu.
 

kajob

fühlt sich hier wohl
Leider keinen Erfolg

Hallo,
leider haben die beiden gleichlautenden Vorschläge bei mir keinen Erfolg gebracht. Auch nach einem Neustart des Systems nach Aktivierung von "open" wird beim Anklicken eines Ordners dieser nicht geöffnet, sondern die Suchseite angezeigt.
Gruß Kajob
 

stealth

nicht mehr wegzudenken
Also wenn Öffnen nicht der Standard wird ... ich hab aus meiner Registry den Eintrag für Ordner (nicht Dateiordner ;) ) exportiert (HKEY_CLASSES_ROOT\Folder).
Du kannst ja mal die Informationen deiner Registry hinzufügen. Dann müssten die Einstellungen für Ordner bei dir so sein wie bei mir und bei mir ist es ganz normal. Aber ich kann dir nicht sagen ob das klappt. Und du könntest ja auch vorher einen Systemwiederherstellungspunkt machen, falls dir die Änderungen nicht gefallen. Aber dramatisieren will ich es auch nicht :ROFLMAO:

Ach ja und speicher Folder.zip nicht, öffnen reicht. Da drin ist Folder.reg
 

Anhänge

  • Folder.zip
    982 Bytes · Aufrufe: 49

kajob

fühlt sich hier wohl
Hallo stealth,
habe Deine Reg-Datei nach einem Systemwiederherstellungspunkt bei mir eingelesen, leider auch dieses Mal ohne Erfolg. Nach Wiederherstellung habe ich den Eintrag "Folder" meiner Registrie ausgelesen. Leider kann ich mit den Differenzen zu der von Dir mitgeteilten Reg-Datei nichts anfangen. Es bestehen einige Abweichungen. Für den Fall, dass Du Dich auskennst, habe ich die Datei angefügt.
MfG kajob
 
Zuletzt bearbeitet:

klasch

chronische Wohlfühlitis
@kajob
Jetzt musst du Verknüpfungen zu denen du keine Programme hast wieder entfernen.

Start -> Ausführen -> regedit -> OK

HKEY_CLASSES_ROOT \Directory \shell
[Standart (nicht löschen)]
find
[/Standart]

HKEY_CLASSES_ROOT \Folder \shell
[Standart (nicht löschen)]
explore
open
[/Standart]

Das löschen wovon du kein Programm hast.
 

kajob

fühlt sich hier wohl
Hallo Klaus aus Köln,
nach dem Löschen der Registry-Einträge ohne Programm ist der Fehler behoben, vielen Dank
Kajo
 

Ernst_42

schläft auf dem Boardsofa
ot:
obwohl es mich doch sehr wundern würde, wenn es einen Wert namens "Standart" gäbe und das Löschen etwas brächte... ;)
Es heißt nun mal "Standard"... (siehe auch den von klasch eingefügten Dialog).
Sorry für die Pingeligkeit, aber es tut mir ziemlich weh, von einer Standarte zu lesen wo eine Norm gemeint ist.


Viele Grüße :)
 

kajob

fühlt sich hier wohl
@Ernst_42
die Schreibweise ist mir nicht aufgefallen, da der Eintrag in der Registry richtig als "Standard" angezeigt wurde.
Kajo
 

klasch

chronische Wohlfühlitis
Ja das hätte so heißen müssen:

HKEY_CLASSES_ROOT \Directory \shell
[Standarteintrag (nicht löschen)]
find
[/Standart]

HKEY_CLASSES_ROOT \Folder \shell
[Standarteintrag (nicht löschen)]
explore
open
[/Standart]

find selber darf nicht Standard Opener sein, wenn dem so ist das der Fett dargestellt wird:

Dann einfach einen fingierten Eintrag neu erzeugen und zum Standard machen und danach löschen. Nun sollte find nicht mehr Fett dargestellt werden.
 
Oben