[WinXP] CD-Laufwerke weg

marborus

chronische Wohlfühlitis
CD-Laufwerke weg

Hallo,
ich habe ein großes Problem. Es können unter Arbeitsplatz mein CD-Laufwerk und CD Brenner nicht mehr erkannt werden. Diese werden auch nicht mehr angezeigt. Ich wollte von der Windows XP Cd starten, um die Festplatte neu einzurichten. Wie soll ich das jetzt machen, wenn der von der CD nicht starten kann.

Gruß
Markus
 

marborus

chronische Wohlfühlitis
nein, es bootet nichts. Im Bios sind diese drin. Ich habe unter Gerätemanager nachgesehen. Da war ein Ausrufezeichen. Und es war die Meldung das der Treiber wohl da ist, aber die Geräte nicht gefunden werden können. Fehlercode 401.
 

AlterKnacker

Moderator
Teammitglied
Vielleicht dieses alte Problem?:

Supernature schrieb:
Hilfe, meine Laufwerke sind weg
Es kann passieren, dass nach der Installation einer Brennsoftware (bekannt ist es von Nero und WinOnCD) die CD-Laufwerke mitunter plötzlich verschwinden - im Explorer sind sie nicht mehr zu finden, lediglich im Gerätemanager findet man noch einen Eintrag mit dem schweisstreibenden gelben Ausrufezeichen. Das Problem tritt wie gesagt sporadisch auf und konnte bisher nicht rekonstruiert werden.
Es bringt nichts, die Geräte einfach zu löschen und neu zu starten, hier ist etwas Handarbeit gefragt:

Registrierungseditor starten (Start->Ausführen->"regedit" eingeben) und nach folgendem Eintrag suchen:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Keine Angst, auch als Ungeübter findet man das relativ leicht. Dieser Eintrag wird gelöscht und der Rechner danach neu gebootet. Dann sollte das Problem behoben sein.
Anmerkung: Es kann wohl vorkommen, das sich der Schlüssel nicht komplett löschen lässt. In diesem Fall "hangelt" man sich durch und löscht die Unterschlüssel und Werte einzeln, bis zum Schluss nur noch ein Standardwert eingetragen ist (Danke an Makre für die Mitarbeit).
 

Supernature

Und jetzt?
Teammitglied
Ich gehe davon aus, dass Du neu installieren willst, oder?
Dann lass uns mal sehen, wie wir das mit dem Booten von CD hinbekommen.
Das BIOS zeigt die Laufwerke an, das ist schon mal gut - hast Du im Menüpunkt Boot mal nachgesehen, ob "CDROM" als erstes Bootdevice angegeben ist?
 

marborus

chronische Wohlfühlitis
ja, danke für Eure Antworten. Ich habe es hinbekommen. Und zwar habe ich den Fehler gemacht, daß ich die Windows CD im Laufwerk des CD Brenners eingelegt habe. Aber im Bios ist das andere CD Laufwerk als Bootlaufwerk eingetragen. Jetzt hat es funktioniert.
 
Oben