[WinXP] Arbeitsgruppencomputer und ShardDocs

matis

Herzlich willkommen!
Arbeitsgruppencomputer und ShardDocs

Hallo hier im Forum,
mein Problem ist ähnlich wie viele andere, die sich mit einem Heimnetzwerk beschäftigen.
Ich kann auf den email-PC nicht vom spiele-PC auf die "Gemeinsame Dokumente" zugreifen. Umgekehrt klappt es.
An beiden PCs habe ich die Netzwerkberechtigung zugelassen. Sogar mit Dokument ändern erlaubt.
Es gibt keine Probleme hinsichtlich:
Mit beiden kommt man ins internet.
Mit beiden kann man drucken über den Router mit Druckeranschluss.
Bei beiden kann ich Arbeitsgruppencomputer anzeigen.
Wie gesagt, wenn ich dann am spiele-PC den email-PC anklicken, kommt bekannte Fehlermeldung:

keine Berechtigung ... Netzwerkpfad nicht bekannt

Wer kennt sich mit den Einstellungen aus?
Ist es ein timing Problem des routers?
Aber dann müsste ich bei beiden gleiche Fehlermeldung bekommen. Tut es aber nicht.
Mir will es nicht gelingen, obwohl ich beide installiert und konfiguriert habe.
Beide mit XP prof SP2 alle updates und windows firewall Daten- und Druckerfreigabe.
Die Netzwerkeinstellungen TCP/IP werden automatisch vom router zugewiesen. Denke ich mal, bin mir nicht sicher, ob das stimmt. So steht es jedenfalls unter LAN-Eigenschaften drin: IP automatisch beziehen.
Bei ipconfig anzeigen kommt u.a. folgende Info:
hostname: email-PC
Knotenpunkt: unbekannt
(Muss der bekannt sein? Wie geht das? Ich habe was von broadcast als Eintrag gelesen)
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein
DNS-Suffixsuchliste: steinmetzwerk
Ethernet LAN-Verbindung mit Namen der Netzwerkkarte Realtech
DNS-Suffix: steinmetzwerk (Name der Arbeitsgruppe)
DHCP aktiviert: ja
Autokonfiguration aktiviert: ja (woher bekommt der PC diese Info? Wo abschalten?)
IP-Address 195.165.2.100
Subnetzmask 255.255.255.0
DHCP und DNS-Server gleich gateway-IP-Router-Address 195.165.2.1
Wer weis oder glaubt zu wissen was das Problem ist und wie ich es beheben kann?
Ist der router der gateway, DHCP und DNS server?
Es kann doch nur etwas mit den Berechtigungen zu tun haben oder mit den Einstellungen der Netzwerkverbindung.
Oder hat jemand an der LMHOST und HOST Datei Veränderungen vorgenommen?
Auf eine Antwort würde ich mich freuen.
Vielen Dank im voraus für eure Hilfe.
Mit freundlichen Grüßen
Matis, der Junge aus Norwegen
 

matsch79

Der mit der Posting-MP
Ich hatte eben auch das Problem, daß ich mit PC-A auf PC-B
zugreifen konnte, anders herum aber nicht.
Alle Freigaben sind identisch, Konfig wurde seit Januar nicht
verändert, Firewall aus und Neustart brachten keine Abhilfe.

Habe dann alle Freigaben auf dem PC-A gelöscht, neugestartet
und Freigaben neu gesetzt.
Auf PC-B habe ich alle Einträge in der Netzwerkumgebung gelöscht
und dann einen neuen Versuch gestartet.

Jetzt kann ich wieder, wie vorgestern auch noch !!, kreuz und quer
uneingeschränkt mit jedem PC auf alles zugreifen.
Der Router hat meiner Meinung damit gar nichts zu tun, habe dort
auch nichts verändert.
Drucken konnte ich immer mit beiden PC, wobei der Drucker auch
am Router hängt.
 
Oben