Windows Anwendung - Volume

hexxxlein

Moderator
Teammitglied
Ich nutze eine USB Tastatur mit Multimedia-Hotkeys. Unter WinXP werden dafür keine Treiber benötigt. Allerdings störte mich bisher immer die fehlende visuelle Lautsärkeanzeige. Bei meiner Suche, bin ich dann auf ein Tool gestoßen, welches annähernd meinen Wünschen entspricht. Es nennt sich schlicht und einfach "Volume" und funktioniert ohne Installation und ist zudem gerade mal entpackt 144KB groß.

Volume ermöglicht ein direktes und klickloses Ansprechen des Lautstärkereglers über die Taskleiste mittels Mausrad. Die aktuelle Einstellung wird grafisch abgebildet und kann in ihrer Darstellung individuell über bereitstehende oder eigene Schemen geändert werden.

Insgesamt gibt es 5 vorgefertigte Schemen. Zum Einbinden wird dazu die entsprechende "volume.icl" Datei in das Arbeitsverzeichnis der Anwendung abgelegt. Nach einem Neustart ist das neue Schema aktiv.

Damit das Programm automatisch mit dem System gestartet wird, habe ich es mit dem "TuneUp StartUp Manager" entsprechend eingebunden. Den gleichen Zweck erzielt man mit einer Verknüpfung im "Autostart" Ordner.

Erfreulicherweise funktioniert "Volume" ebenso mittels Tastatur. Sogar die Funktion "Mute" wird grafisch dargestellt. :)


Volume - Infos & Download
- längere Ladezeit
 

Bullabeisser

assimiliert
Info:
Volume funktioniert leider nicht mit der Logi Cordless Wheelmouse, wenn das Rad auf Doppelklick-Funktion eingestellt ist. Ergo stell ich die Lautstärke wie gewohnt rauf und runter :D
 
B

Brummelchen

Gast
>> "volume.icl"

Eine ICon-Library mit 20 Symbolen (Icons).
1-10 für Ton an, leise bis laut
11-20 für Ton aus, leise bis laut (Mute ändert ja die Lautstärke nicht)

@Bullabeisser - bei mir schon mit zwei Mäusen
 

Bullabeisser

assimiliert
Oops :D
Ich glaub, da bin ich zu alt dafür :D
Spass beiseite - ich hab nen Verstärker mit Regler am PC hängen, da Radiocard etc. pp. und 100W-Boxen unterm Tisch.
Als alter Hardrocker brauchts so was! :ROFLMAO:
 

hexxxlein

Moderator
Teammitglied
"Smart Focus" muss eingestellt sein, sonst funktioniert es erst nach Klick auf das Symbol. :) Mausrad - Klick steht bei mir auf "Anwendung wiederherstellen"
 
Oben