[Win9x/ME] Installationsproblem Win 98SE

toby8

Herzlich willkommen!
Installationsproblem Win 98SE

Hallo.
Für meinem alten PC, an dem ich schon mal rumrandaliere, habe ich mir eine
interne Festplatte gekauft. ( 4,1GB )
Die Festplatte habe ich mit der Stardiskette formatiert und mit Scandisk
kontrolliert. Ist alles ok.
Beim starten wird auch die Festplatte und CD-Brenner erkannt.

Wenn ich nun das Win 98 SE installieren möchte und über die Startdiskette
Computer mit CD-Rom starten ausübe, reagiert der CD Brenner zwar, aber der Bildschirm bleibt achwarz und die Startdiskette wird wieder
ohne CD-Rom gestartet.

Baue ich die alte Festplatte ( 1,6GB ) wieder ein, ist alles wieder normal.

PC Daten: 166 MHz P1 - Grafik 2MB - Ram 64 MB

Bin mal gespannt ob man mir helfen kann?

Gruß toby8
 

koloth

Chef-Hypochonder
Bist Du sicher, dass Du die neue Platte auch als primäre aktive Partition formatiert / eingerichtet hast?

Überprüfe das mal mit fdisk im Dos-Modus.
 

koloth

Chef-Hypochonder
Du willst also vom Brenner aus starten?
Könnte da ein Atapi-Treiber fehlen?

Eine Bootdiskette mit laufwerks-unabhängigen Treibern findest Du hier
 

toby8

Herzlich willkommen!
Hallo koloth.
Habe alles von Deiner Seite heruntergeladen und ausprobiert.
Hat leider nicht geklappt.
Habe einen Tipp aus einen Bericht im Net gefunden, wie in der Installation
von der Startdiskette die Festplatte nicht überprüft wird.
Man gibt den Befehl setup /iq /in ein. So umgeht man die Hardwareüberprüfung. Hat funktioniert. Konnte somit Win 98 SE installieren.
Trotzdem vielen Dank, habe von Deinem Rat dazu gelernt.
Gruß toby 8
 

koloth

Chef-Hypochonder
Hilfe zur Selbsthilfe ist mir immer am liebsten. ;)
Dann bringt man den Gegenüber nämlich dazu, sich auch ein paar Gedanken zu machen.

Ich hatte inzw. auch noch an einen Fehler beim jumpern gedacht.


Prima, dass Du es hinbekommen hast. :)
 
Oben