[Win2k] Probleme mit 2 Netzwerkkarten und dem Gateway

Eltgen

nicht mehr wegzudenken
Probleme mit 2 Netzwerkkarten und dem Gateway

Hallo zusammen,
ich habe folgendes Problem. Ich habe in meinem Rechner 2 Netzwerkkarten eigebaut, da ich in verschiedene Netze mit meinem Rechner muss. Das eine Netz hat die IP 128.100.20.0 und das andere 197.176.101.0 Ferner habe ich ein Gateway zum Internet Router, der die Adresse 128.100.20.254 hat.Diese habe ich als Gateway eingetragen. An der anderen Karte habe ich auch ein Router, der über eine ISDN Standleitung zum einem anderen Netz routet. Der zweite Router hat die Adresse 197.176.105.10. Diese habe ich naürlich auch als Gateway für die Karte eingetragen. Sind an beiden Karten am Netzwerkkabel angeschlossen, komme ich immer nur auf einen Router. Also enweder ins Internet oder über die Standleitung zum anderen Netz, aber beides gleichzeitig geht nicht. Also benutze ich zur Zeit nur eine Netzwerkkabel. Dies muss ich nun immer umstecken, damit ich entweder Internet oder zum anderen Netz eine Verbindung aufbauen kann. Wie gesagt es betrifft nur das Gateway welches nicht gleichzeitig funktioniert. Mit dem Befehl ipconfig werden alle Adressen richtig angezeigt. Wenn ich "route print" eingeben, gibt er mir immer nur eine Adresse als Standartgateway an. Ich habe auch versucht, den Metrik bei einer Karte auf 2 einzustellen, hilft aber auch nicht.

Weisss einer von Euch wie ich das Problam lösen kann.


Gruss
ELtgen :rolleyes: :rolleyes:
 

MaXg

assimiliert
2x Router -> Switch -> Netzwerkkarte in der die Ip's der 2 Netze + Subnetmaske + Gateway (ips der Router) fest eingetragen werden.
 

Eltgen

nicht mehr wegzudenken
erst einmal danke für die Antworten,
aber ich möchte gleichzeitig in beide Netze, aber auch gleichzeitig über die Standleitung zum Server und über den DSL Roauter ins Internet.




Gruss
Eltgen
 

Franz

assimiliert
Hast du es schon mit einer Bridge versucht?
Die Beschreibung des Einrichtens von MS ist zwar für W2k3, aber auf XP ebenso anwendbar.
 

Eltgen

nicht mehr wegzudenken
Hallo,
ja das ist genau das, was ich brauche. Nur leider habe ich win2K und damit kann man wohl so ohne weiteres keine Bridge einrichten.

cu
Eltgen
 

Franz

assimiliert
Hattest du geschrieben, daß du W2k hast?
Sorry, falls ich es übersehen habe.
Aber W2k kann noch keine Brücken erstellen, das geht leider erst ab XP/WS2003.
Alternativ dazu könntest versuchen, die ganze Geschichte mit WinBridge versuchen zu realisieren.
Allerdings konnte ich keinen DL Link finden.
Angeboten hatte das die FH Fulda, doch der Server ist offline.
Aber evtl. hat das kleine Progämmchen jemand hier an Board.

P.S.: Gerade seh ich es - in der Überschrift...
 

Eltgen

nicht mehr wegzudenken
Ach ja,
noch eine Nachtrag, ich habe das gleiche Problem mit einem Windows 2000 Server und hatte es damals vor drei Jahren nicht hinbekommen. Ich hatte Stundenlange Gespräche mit Microsoft, und die wusste es anscheinend nicht das es mit Windows 2000 nicht ohne Winbridge funktioniert.



Gruss
Eltgen
 

Franz

assimiliert
verblüffend ist, daß MS für dieses kleine Progrämmchen ca. 3 Jahre benötigte. :D
Noch eine kleine Nachfrage:
Wo hast du WinBridge heruntergeladen?
Oder kannst du es uns/mir ebenfalls zugänglich machen?
Wäre super. :)
 

Eltgen

nicht mehr wegzudenken
Hi,
schicke mir mal eine PN mit Deiner E-Mailadresse, dann schicke ich Dir das File,
ich hatte jedoch noch keine Zeit es zu testen.

mfG
Eltgen
 
Oben